Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1166 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Asus A7N8X Deluxe et Sata ?!

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Asus A7N8X Deluxe et Sata ?!

n°3225123
gmo
Non nobis Domine non nobis ...
Posté le 28-05-2004 à 17:15:32  profilanswer
 

Contrairement à ma gigabyte où je peux avoir qu'un seul DD sur le contrôleur Raid Sata Silicon, sur l'Asus avec un seul DD je peux même pas accèder au bios du contrôleur ?
 
Bilan le DD est vu  mais impossible d'indiquer dans le bios Silicon qu'il est seul.
 
Du coup il n'apparait pas sous WIndows.
 
Avec la gigabyte aucun pb, on rentre dans le bios silicon on indique un seul DD donc pas de raid on redrémmarre et hop le DD apparait bien sous XP !
 
Est-ce à dire que l'Asus si on ne fait pas de raid sata on peut pas utiliser le contrôleur Raid? Surprenant c'est le même contrôleur que su la Gigabyte ?
 
 
Une idée ?


Message édité par gmo le 28-05-2004 à 17:29:13
mood
Publicité
Posté le 28-05-2004 à 17:15:32  profilanswer
 

n°3225403
gmo
Non nobis Domine non nobis ...
Posté le 28-05-2004 à 19:39:07  profilanswer
 

[:hrisson]

n°3225444
Profil sup​primé
Posté le 28-05-2004 à 20:05:11  answer
 

Installe les drivers Silicon image livrer sur disquette avec ta carte-mère

n°3225449
golgot 42
les mystéres de l'informatique
Posté le 28-05-2004 à 20:08:28  profilanswer
 

Ouaih, d'accord avec SOA, si tu installe les drivers serial ata de ta carte mere, tout rentrera dans l'ordre, avec peut etre un petit reglage ou deux.Je sais de quoi je parle, j'ai une a7n8x dluxe est un HDD SERIAL ATA


---------------
lolo
n°3225786
gmo
Non nobis Domine non nobis ...
Posté le 28-05-2004 à 22:53:14  profilanswer
 

Les drivers en question sont déjà installés justement.
 
Lorsque de la séquence de boot arrive sur le controleur Silicon il affiche bien l'unique DD mais impossible d'acceder au bios "no device detected" alors qu' affiche bien le DD ? :pt1cable:


Message édité par gmo le 29-05-2004 à 11:43:22
n°3226530
gmo
Non nobis Domine non nobis ...
Posté le 29-05-2004 à 11:43:12  profilanswer
 

[:hrisson]

n°3226535
Gigathlon
Quad-neurones natif
Posté le 29-05-2004 à 11:45:04  profilanswer
 

Déclare le dans l'array RAID (bios S-ATA), ou éventuellement utilise un bios non-RAID (ça existe pour les -E mais pour les normales je sais pas du tout [:gratgrat])

n°3229321
gmo
Non nobis Domine non nobis ...
Posté le 30-05-2004 à 19:58:01  profilanswer
 

Citation :

Déclare le dans l'array RAID (bios S-ATA)


 
 :lol:  justement c'est l'objet de mon post je n'y ai pas accés, il detecte bien le disque unique et le fait qu'il y en est qu'un semble la raison pour laquell je peux pas acceder au bios sata ?!

n°3229554
gmo
Non nobis Domine non nobis ...
Posté le 30-05-2004 à 22:18:11  profilanswer
 

[:hrisson]

n°3229580
tompouss
Petit chat
Posté le 30-05-2004 à 22:30:32  profilanswer
 

+1 un seul disque sata et aucuns problemes avec a7n8x deluxe

mood
Publicité
Posté le 30-05-2004 à 22:30:32  profilanswer
 

n°3229768
gmo
Non nobis Domine non nobis ...
Posté le 31-05-2004 à 00:35:16  profilanswer
 

tu accédes au bios sata ?  
 
Comment tu as fait pour  configurer ton PC et que XP reconnaissance ton unique DD ?


Message édité par gmo le 31-05-2004 à 00:35:48
n°3230057
zygomatic
Posté le 31-05-2004 à 11:09:17  profilanswer
 

gmo a écrit :

tu accédes au bios sata ?  
 
Comment tu as fait pour  configurer ton PC et que XP reconnaissance ton unique DD ?


 
Salut,
Si je comprend bien, ton ordinateur detecte ton disc serial ATA au démarrage mais tu n'y a pas acces sous windows (il n'est pas present dans le post de travail)! :pt1cable:  
 
J'ai eu ce problème au début, alors G tout d'abord réinstallé les drivers SATA Raid, silicon image (ou un truc comme ça, je ne me rappel plus trop). et là je ne voyais toujours rien. :fou:
 
Il a fallu que j'aille dans : Outil d'administration puis  Gestion de l'ordinateur. Là, une fenetre apparait. Dans la partie gauche, il y a une arborescence. Dans la 2ème partie : stockage, tu cliques sur gestion des disques.
 
Et là, comme par miracle, dans la partie basse de la partie droite, tu veras apparaitre ton disque grisé. il te suffit de cliquer bouton droit dessus et .... (je ne sais plus ce qui est proposé mais c'est assez explicite) et enfin tu pourras le formater. ;)

n°3232319
gmo
Non nobis Domine non nobis ...
Posté le 31-05-2004 à 23:51:20  profilanswer
 

mon DD est déjà formaté !
 
J'ai toujours pas compris mais je me suis rendu comte que c'est une histoire de marque ou de capacité de DD   :pt1cable:  
 
Mon DD ide 40go IBM avec adapatateur Sata c'est celui qui n'est pas vu sous XP, en revanche si je le remplace, tjs avec l'adaptateur sata, par mon WD 120 go aucun souci !?!  :??:  
 
La même manip avec ma CM Gigabyte aucun souci quel que soit le DD ?

n°3232370
dolan
Made in madinina
Posté le 01-06-2004 à 00:05:16  profilanswer
 

Fais ce qui vient d'être ecrit..
Vas dans le gestionnaire de disque de winXP, vas dur ton disque et fais importer le système!


---------------
Topic A7N8X - Topic UX32VD
n°3232548
gmo
Non nobis Domine non nobis ...
Posté le 01-06-2004 à 02:28:03  profilanswer
 

heu je répète le DD 40go n'est pas vu cela sous entend y compris dans le gestionnaire de disques ;)
 
Je comprends pas la raison puisque pour le Western Digital pas de souci et que pour celui ci nada, il est bien vu lors du boot ?
 
Il fonctionne puisque qu'en Ide 1 pas de pb ?
 
 :pt1cable:

n°3232602
dolan
Made in madinina
Posté le 01-06-2004 à 07:41:03  profilanswer
 

donc tu le vois dans le bios SATA, mais pas dans le gestionnaire de disque... zarb en effet.
Peut etre une MAJ du bios de la carte mère, ou une histoire de jumper sur le disque...
Mais en tout cas je soupçonne aussi fortement l'adaptateur SATA... j'aime pas trop ces petites bêtes là :D


---------------
Topic A7N8X - Topic UX32VD
n°3232609
Profil sup​primé
Posté le 01-06-2004 à 07:53:44  answer
 

le jumper s-ata est bien sur "enable" ?

n°3232786
nkth
Posté le 01-06-2004 à 10:50:16  profilanswer
 

J'ai un pb similaire avec mon A7N8X Deluxe sauf que mon dd SATA (Maxtor DiamondMax Plus9 120Go) est mon unique disque dur.
 
Il est bien détécté dans le bios mais pas à l'install de windows. Du coup, je ne peux rien faire de mon pc!!!
 
Quelqu'un aurait-il une solution?
 
Merci.

n°3232857
dolan
Made in madinina
Posté le 01-06-2004 à 12:06:17  profilanswer
 

lol...
Pour installer windows dessus tu dois donner à manger à windows XP le driver SATA sur une disquette au moment ou XP demande :  
appuyer sur F6 pour ajouter un controller supplémentaire (ou un truc du genre)
 
[:ernestor]


---------------
Topic A7N8X - Topic UX32VD
n°3234744
gmo
Non nobis Domine non nobis ...
Posté le 01-06-2004 à 22:11:38  profilanswer
 

l'adaptateur Sata fonctionne bien avec le DD western donc il est ok, cela implique forcément que le cavalier sata de la CN est bien sur "enable" .
 
Je vois vraiment pas pour un DD pas de souci et l'autre nada ???
 
Quant à l'utilisation de la disquette c'est bien lors de l'install de windows mais moi l'OS est déjaà installé !  ;)


Message édité par gmo le 01-06-2004 à 22:12:32
n°3234969
dolan
Made in madinina
Posté le 01-06-2004 à 23:20:09  profilanswer
 

oui je sais, je disais ça pour le post de NKTH
En tout cas dsl de ne pas pouvoir t'aider :sweat:


---------------
Topic A7N8X - Topic UX32VD
n°3234983
tompouss
Petit chat
Posté le 01-06-2004 à 23:26:52  profilanswer
 

il parait que l'adaptateur serial ata est tellement lourd qu'en penchant d'un cote il peut provoquer des faux contacts et donc des problemes pendant les acces disques

n°3235328
gmo
Non nobis Domine non nobis ...
Posté le 02-06-2004 à 09:48:16  profilanswer
 

c'est vrai pas facile de le faire cohabiter avec le connecteur de l'alim ceci dit s'il y avait des pbs de faux contacts je les aurais quel que soit le DD or, pour le moment un seul DD me fait **** en étant pas detecté par XP  :fou:  
 
Ce qui m'enerve est que j'ignore la raison : pb d'incompatibilité matériel avec les DD IBM ??  :??:

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Asus A7N8X Deluxe et Sata ?!

 

Sujets relatifs
SATA 80Go seagate garantie qu'un an????????Pb de son kit 5.1 sur P4C800 deluxe
Votre avis sur les HDD SATA Samsung...question sur ma carte mere PC-DL deluxe et alimentation
Quelle P4P800 deluxe j'ai ?antec true 550 compatible asus p4c800-e dlx??????????
sata : quel avantage?Asus A7N8X deluxe + hdd SATA - Problème de bridage ATA100 par le contr
Asus A7N8X Deluxe Rev2.0 Bios 1007 + XP Pro SP1 + Disque SATASeagate SATA 160Go pas reconnu sur Asus A7N8X Deluxe --> OK ça marche
Plus de sujets relatifs à : Asus A7N8X Deluxe et Sata ?!


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR