Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1950 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  Seagate SATA 160Go pas reconnu sur Asus A7N8X Deluxe --> OK ça marche

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Seagate SATA 160Go pas reconnu sur Asus A7N8X Deluxe --> OK ça marche

n°2702757
fastfab
Posté le 01-09-2003 à 23:20:13  profilanswer
 

J'ai cherché sur le forum mais je n'ai trouvé que les mêmes questions sans LA réponse...
Que dois-je faire pour faire reconnaitre mon disque SATA sur mon Asus A7N8X Deluxe, et installer winWP dessus ?
Comprend pas bien d'ou vient le problème...
Je remplace mes disques IDE par un gros SATA, mais visiblement y a encore une merde au passage !!
 
L'info/micro commence sérieusement à me faire ch.. dès que t'as un truc un peu stable (donc vieux), t'es tenté par un truc de la mort qui tue (donc récent), et la, 9 fois sur 10 tu te tapes des galères de config/install pour retrouver un truc stable, que tu refoutras en l'air au bout que quelques jours/semaines/mois...trop con vraiment !
 
A part cet aparté pour passer mes nerfs, quelqu'un a-t-il une réponse à mon problème (vite car mon 44 en Nike me démange vilainement...)?


Message édité par fastfab le 03-09-2003 à 09:28:39
mood
Publicité
Posté le 01-09-2003 à 23:20:13  profilanswer
 

n°2702765
toto_67
Posté le 01-09-2003 à 23:23:16  profilanswer
 

Fastfab a écrit :

J'ai cherché sur le forum mais je n'ai trouvé que les mêmes questions sans LA réponse...
Que dois-je faire pour faire reconnaitre mon disque SATA sur mon Asus A7N8X Deluxe, et installer winWP dessus ?
Comprend pas bien d'ou vient le problème...
Je remplace mes disques IDE par un gros SATA, mais visiblement y a encore une merde au passage !!
 
L'info/micro commence sérieusement à me faire ch.. dès que t'as un truc un peu stable (donc vieux), t'es tenté par un truc de la mort qui tue (donc récent), et la, 9 fois sur 10 tu te tapes des galères de config/install pour retrouver un truc stable, que tu refoutras en l'air au bout que quelques jours/semaines/mois...trop con vraiment !
 
A part cet aparté pour passer mes nerfs, quelqu'un a-t-il une réponse à mon problème (vite car mon 44 en Nike me démange vilainement...)?


 
on commence par le début... reconnu au niveau du bios le DD ou pas ? ctrl sata activé dans le bios ???


---------------
Iphone SE 2020 128Go - Red "Orange"  / Denon AVC-X6700H noir
n°2702777
fastfab
Posté le 01-09-2003 à 23:30:13  profilanswer
 

dans le bios de l'asus A7N8Xj'ai pas trouvé de paramétrage pour le SATA, juste pour l'IDE et l'ordre de boot ne connait le SATA !
par contre dans le bios du controleur raid de la carte il est reconnu mais je ne veux pas monter le disque en raid (d'ailleurs il en faudrait deux..)

n°2702799
toto_67
Posté le 01-09-2003 à 23:37:29  profilanswer
 

Fastfab a écrit :

dans le bios de l'asus A7N8Xj'ai pas trouvé de paramétrage pour le SATA, juste pour l'IDE et l'ordre de boot ne connait le SATA !
par contre dans le bios du controleur raid de la carte il est reconnu mais je ne veux pas monter le disque en raid (d'ailleurs il en faudrait deux..)


 
?????
 
si tu utilises pas le raids ...tu t'en foutes  
faut juste que ton bios détecte le disque sata donc controleur activé c'est tout...
 
le contrleur sata scanne les ports sata au démarrage tu as ca ???


---------------
Iphone SE 2020 128Go - Red "Orange"  / Denon AVC-X6700H noir
n°2702856
fastfab
Posté le 01-09-2003 à 23:57:21  profilanswer
 

oui le controleur SATA scanne bien et trouve le disque SATA (pas le bios de la CM), mais l'install de XP qui suit ne le trouve pas...
donc je ne peux pas installer XP en ayant uniquement un disque SATA avec une A7N8X ?

n°2702867
toto_67
Posté le 02-09-2003 à 00:01:04  profilanswer
 

Fastfab a écrit :

oui le controleur SATA scanne bien et trouve le disque SATA (pas le bios de la CM), mais l'install de XP qui suit ne le trouve pas...
donc je ne peux pas installer XP en ayant uniquement un disque SATA avec une A7N8X ?


 
stop ... le bios la ou il scanne les ports ata t'aura jamais le sata ... c'est après... apparament ca c'est bon
 
pour l'install tu as une disquette avec le drivers sata dessus (fourni avec la carte) quand tu boot sur le cd win s'install et te demande d'installer un controleur scsi ... la tu appuyer sur F6 pour validier cette option windows vat chercher le drivers sata et reconnaitre ton disque ... et ca roule ..


---------------
Iphone SE 2020 128Go - Red "Orange"  / Denon AVC-X6700H noir
n°2702879
Z_cool
⭐⭐⭐⭐
Posté le 02-09-2003 à 00:06:36  profilanswer
 

j ai jamais reussi a formater mon Maxtor 160Go sur le SATA alors ke ca a marché du 1er coup sur l IDE standard


---------------
#TeamVaccined@Moderna
n°2702885
toto_67
Posté le 02-09-2003 à 00:09:02  profilanswer
 

Z_COOL a écrit :

j ai jamais reussi a formater mon Maxtor 160Go sur le SATA alors ke ca a marché du 1er coup sur l IDE standard


 
t'as lu ??? ce que j'ai écrit ??? faut dabord que win xp est le drivers sata en mémoire sinon ton dd il le connait pas ... faut mettre la disquette puis F6 quand on te demande l'install d'un controleur scsi ....


---------------
Iphone SE 2020 128Go - Red "Orange"  / Denon AVC-X6700H noir
n°2702905
steve2002
Posté le 02-09-2003 à 00:22:23  profilanswer
 

tu telecharge l utilitaire du fabricant, tu formates partitionnes et test avec, ensuite tu lance xp, au debut il te demande si tu installes un DD en sata dans ce cas tu dois introduire une disque avec le driver et ensuite c est comme d hab. Faut aussi activer le sata dans le bios je crois.

n°2702917
Z_cool
⭐⭐⭐⭐
Posté le 02-09-2003 à 00:27:35  profilanswer
 

toto_67 a écrit :


 
t'as lu ??? ce que j'ai écrit ??? faut dabord que win xp est le drivers sata en mémoire sinon ton dd il le connait pas ... faut mettre la disquette puis F6 quand on te demande l'install d'un controleur scsi ....  


 
oui merci ca je connais, j explique juste les probleme ke j qi eu.
 
a la fin du format, il me disait siplement : format failed


Message édité par Z_cool le 02-09-2003 à 00:28:13

---------------
#TeamVaccined@Moderna
mood
Publicité
Posté le 02-09-2003 à 00:27:35  profilanswer
 

n°2703072
toto_67
Posté le 02-09-2003 à 08:06:27  profilanswer
 

Z_COOL a écrit :


 
oui merci ca je connais, j explique juste les probleme ke j qi eu.
 
a la fin du format, il me disait siplement : format failed


 
fallait dire ca plutot .....
 
tu essayes de trouver un utilitaire pour tester ton dd chez ton fabriquant .. des chance qu'il soit HS
 
et fait un test avec memtest ....  
 
ton alim est suffisante ?

n°2703104
fastfab
Posté le 02-09-2003 à 08:49:37  profilanswer
 

En fait mon blocage vient au tout début de l'install de XP. Je balance les 6 disquettes de l'install avec le CD de XP et à la 6eme disquette lorsque'il cherche un HD pour s'installer (donc avant même d'avoir lu/tranférer les données du CD) il me dit qu'il n'y a pas de HD sur ma config et que l'install de XP s'arrête. Je ne suis donc même pas rendu encore dans l'install de XP ou il pourrait de demander d'installer des drivers SCSI.
De plus avec l'A7N8X deluxe je n'ai pas de disquette des drivers SATA, il doivent donc être sur le CD de la carte ?

n°2703106
Z_cool
⭐⭐⭐⭐
Posté le 02-09-2003 à 08:51:23  profilanswer
 

toto_67 a écrit :


 
fallait dire ca plutot .....
 
tu essayes de trouver un utilitaire pour tester ton dd chez ton fabriquant .. des chance qu'il soit HS
 
et fait un test avec memtest ....  
 
ton alim est suffisante ?


 
le disk marchant bien sur le port IDE standard, j ai un afreux doute ke le probleme vienne d ailleur.


---------------
#TeamVaccined@Moderna
n°2703107
Z_cool
⭐⭐⭐⭐
Posté le 02-09-2003 à 08:52:49  profilanswer
 

Fastfab a écrit :

En fait mon blocage vient au tout début de l'install de XP. Je balance les 6 disquettes de l'install avec le CD de XP et à la 6eme disquette lorsque'il cherche un HD pour s'installer (donc avant même d'avoir lu/tranférer les données du CD) il me dit qu'il n'y a pas de HD sur ma config et que l'install de XP s'arrête. Je ne suis donc même pas rendu encore dans l'install de XP ou il pourrait de demander d'installer des drivers SCSI.
De plus avec l'A7N8X deluxe je n'ai pas de disquette des drivers SATA, il doivent donc être sur le CD de la carte ?


 
Il vo mieux prendre la diskette ki est fournis sur le Site d Asus, je ne sais pas de kan date ton CD, est sur les 1er version, il y avait un bug.


---------------
#TeamVaccined@Moderna
n°2703124
toto_67
Posté le 02-09-2003 à 09:12:03  profilanswer
 

Z_COOL a écrit :


 
le disk marchant bien sur le port IDE standard, j ai un afreux doute ke le probleme vienne d ailleur.


 
..... ton disque n'est pas sata .... tu utilises un adaptateur ????

n°2703130
Z_cool
⭐⭐⭐⭐
Posté le 02-09-2003 à 09:15:54  profilanswer
 

toto_67 a écrit :


 
..... ton disque n'est pas sata .... tu utilises un adaptateur ????


 
tu reflechi des fois ?
 
reprend un cqfé, lq je pense ke tu en q grqndement besoin.
 
pense tu ke j aurrqis eu le messqge d erreur au format si j avais pas eu d adaptateur ?
 
 [:xp1700]


---------------
#TeamVaccined@Moderna
n°2703427
toto_67
Posté le 02-09-2003 à 12:48:52  profilanswer
 

stop
 
dabord tu écris :
 
faire reconnaitre mon disque SATA sur mon Asus A7N8X Deluxe
 
puis
 
le disk marchant bien sur le port IDE standard
 
...pour l'orthographe la grammaire etc je passe.... je suis pas une lumière dans ce domaine....  
 
alors si tu as envie que l'on t'aide faut être précis et cohérent


Message édité par toto_67 le 02-09-2003 à 12:49:00
n°2704397
swhanda
Posté le 02-09-2003 à 21:06:55  profilanswer
 

 

Fastfab a écrit :

En fait mon blocage vient au tout début de l'install de XP. Je balance les 6 disquettes de l'install avec le CD de XP et à la 6eme disquette lorsque'il cherche un HD pour s'installer (donc avant même d'avoir lu/tranférer les données du CD) il me dit qu'il n'y a pas de HD sur ma config et que l'install de XP s'arrête. Je ne suis donc même pas rendu encore dans l'install de XP ou il pourrait de demander d'installer des drivers SCSI.
De plus avec l'A7N8X deluxe je n'ai pas de disquette des drivers SATA, il doivent donc être sur le CD de la carte ?


 
Slt,
 
==>http://forum.hardware.fr/forum2.ph [...] e=&sondage
 
;)  :hello:  [:swhanda]


---------------
Amicalement, Swh....
n°2704617
Z_cool
⭐⭐⭐⭐
Posté le 02-09-2003 à 23:21:26  profilanswer
 

toto_67 a écrit :

stop
 
dabord tu écris :
 
faire reconnaitre mon disque SATA sur mon Asus A7N8X Deluxe
 
puis
 
le disk marchant bien sur le port IDE standard
 
...pour l'orthographe la grammaire etc je passe.... je suis pas une lumière dans ce domaine....  
 
alors si tu as envie que l'on t'aide faut être précis et cohérent


 
 
pour moi, le disk est aussi bien reconnu sur le PATA que sur le SATA, mais en SATA, j arrivais pas a le formater


---------------
#TeamVaccined@Moderna
n°2704920
fastfab
Posté le 03-09-2003 à 09:35:54  profilanswer
 

bon ça marche...COOL !
J'ai récupéré les drivers Silicon 3112 (sur le site, pas ceux fournis sur le CD de la CM) sur une disquette et à l'install de XP sur la 1er disquette je fais F6 et à la 4ème disquette il me demande si je veux installer un controleur spécifique (SCSI, Raid...) et la je mets les drivers silicon et l'install continue sans problème jusqu'au bout.
Au passage j'ai fais la maj du bios PCB Rev 1.06 bios 1002 vers 1006 et tout est Ok. Le disque Seagate SATA 160Go est reconnu sans aucun problème dans son intégralité (environ 152Go formaté).
 
Merci à tous pour les réponses.

n°2704927
dolan
Made in madinina
Posté le 03-09-2003 à 09:41:44  profilanswer
 

:jap:


---------------
Topic A7N8X - Topic UX32VD
n°2705754
swhanda
Posté le 03-09-2003 à 17:25:43  profilanswer
 

;)  
 
 :hello:  [:swhanda]


---------------
Amicalement, Swh....
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  Seagate SATA 160Go pas reconnu sur Asus A7N8X Deluxe --> OK ça marche

 

Sujets relatifs
Mettre un disque dur sata sur le controlleur raid sata de A7n8x deluxeComment on flash un Bios ???? asus a7n8x deluxe. (( GROS SOUCI !!! ))
XP 2400 pas reconnu et PC qui plantePlusieurs problèmes avec DD seagate 20 Go
disque dur non reconnuSeagate 80go 7200.7 reconnu dans le bios en UDMA 2
Plus de sujets relatifs à : Seagate SATA 160Go pas reconnu sur Asus A7N8X Deluxe --> OK ça marche


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR