Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1629 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  A7N8X-E Deluxe qui débloque....

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

A7N8X-E Deluxe qui débloque....

n°3565677
bonmat
Posté le 16-10-2004 à 20:39:00  profilanswer
 

Bonjour,  :hello:  
 
Depuis une semaine mon pc ne démarre plus. :fou:  :fou:  :fou:  
 
Après la phase de boot, l'image de démarrage de Windows XP Pro se fige. J'ai essayé de réinstaller windows, mais l'installation se fige (écran noir avec un curseur clignotant en haut à gauche) après le chargement de tous les pilotes nécessaires pour l'installation.  
 
J'ai essayé l'installation avec 2 cd différents de Windows XP, un autre de Windows 2000, puis j'ai essayé sur un autre disque dur vierge, la carte graphique marche sur un autre pc, les lecteurs cd-rom sont opérationnels sur un autre pc aussi...  :sweat:  
 
La configuration :  
- carte mère Asus A7N8X-E Deluxe, achetée le 23/03/2004 sur le site internet de Surcouf
- 2*256 Mo DDR-XMS 3200 CAS 2 de marque Corsair
- processeur AMD Athlon XP 2500+
- disque dur 40 Go Seagate Barracuda
- carte graphique Radeon 9700 Pro
- carte SCSI Adaptec 2930U
- lecteur de DVD Pioneer A104 SCSI  
- graveur de DVD Pioneer DVR-106 IDE
- boîtier Antec Sonata
- systeme d'exploitation : Windows XP Pro SP1
 
Entretemps, j'ai eu le SAV d'Asus, qui m'a conseillé d'enlever la partie SCSI, et aussi d'essayer avec d'autres barrettes de ram...  
Si je n'utilises qu'une barrette de ram, avec un dur sur lequel windows est installé, le freeze se produit un poil plus tard qu'avant mais se produit quand même, et cela quel que soit le slot où la ram est enfichée. J'ai aussi essayé de flasher le bios : pas moyen de le faire, il ne détecte pas le fichier source (présent sur la disquette et le dur) ; un clear cmos et un changement de fsb par jumper n'a rien changé à l'affaire. Si j'enlève toutes les barrettes de ram, pas de bip au démarrage et écran noir, j'ai même essayé de booter sur une bonne vieille disquette boot win98SE, rien : le floppy reste allumé et basta.
Le proc ne chauffe pas...  :sweat:  
Pour le SAV Surcouf, au bout d'à peine 2 minutes de conversation ils m'ont demandé d'amener le pc complet dans leurs locaux... le magasin le plus proche est à 780Kms de chez moi, ils doivent me rappeler...  
Auriez-vous une idée de l'origine de la panne (perso, je penche pour la mobo, mais comme je n'ai pas d'autres barrettes de ram je ne peux l'affirmer catégoriquement) et surtout une idée sur la façon de la récupérer ??? je deviens fou à force de creuser dans tous les sens  :pt1cable:  
PLEASE HELP !!!!!! :cry:  :cry:  :cry:  
 

mood
Publicité
Posté le 16-10-2004 à 20:39:00  profilanswer
 

n°3565714
tye
Posté le 16-10-2004 à 20:54:45  profilanswer
 

j'ai la méme carte que toi et je n'arrivais pas à faire une réinstalle à cause d'une ram,alors peut-etre que ???

n°3565783
bonmat
Posté le 16-10-2004 à 21:22:28  profilanswer
 

merci de l'aide  :jap:  
 
le seul truc, c que jusqu'à présent tout marchait niquel chrome... j'attends que le magasin d'à côté reçoive enfin de la ram et je fais les tests... Si c ça, j'avoue que j'aurais les boules d'avoir mis si cher dans les corsair en twin  :(  
mais bon... je vous tiens au courant si ça marche ! sinon, toute autre proposition est la bienvenue au cas où...  :ange:  :bounce:

n°3565820
jinkazama
Posté le 16-10-2004 à 21:40:02  profilanswer
 

J'ai cette carte et franchement je suis decu, j'ai toujours (enfin quasiment toujours) eut de la qualite avec cette marque et cette carte mere a un gros probleme de bios qui fait que ma becane ne fonctionne pas meme apres garantie et changement ram/alim...
 
Grrr...

n°3566352
tye
Posté le 17-10-2004 à 10:57:51  profilanswer
 

Oui moi aussi je suis déçu apparement avec la ram c'est la loterie ça peu trés bien marcher avec de la noname comme ça peut foirer avec des ram de marque ??? c'est n'inporte quoi !

n°3566361
adonai_24
The trick is to keep breathing
Posté le 17-10-2004 à 11:03:52  profilanswer
 

Moi j'en suis très content, elle marche nikel avec toutes les ram que ce soit noname, samsung ou corsair. A preciser qu'une MAJ du bios arrange aussi ce probleme. Asus powaaaaaaaaaaaaaa !!!!!!!!!!!!!!!!!

n°3566385
tye
Posté le 17-10-2004 à 11:13:40  profilanswer
 

La mienne c'est une E-Delux donc dérniere rev bios 1011 et le 1012 ne fait que supporté les dérnier proc Athlon les Sempron.Mais tu as raison il ya des tas de gens qui en sont content avec qui ça a marché du 1er coup avec n'inporte quoi comme ram,mais bon voila quoi comme toute loterie la ça été "you lose"  

n°3566396
adonai_24
The trick is to keep breathing
Posté le 17-10-2004 à 11:17:44  profilanswer
 

LOL oui c'est vrai, rien est parfait :(

n°3568722
bonmat
Posté le 18-10-2004 à 11:11:18  profilanswer
 

eh bien, je viens d'acheter une barrette de ram pour d'une part vérifier mon problème, et accessoirement pour augmenter la capacité de 256Mo....  
le problème reste entier en ce qui concerne le freeze, mais par contre, maintenant, la ram est mise hors de cause, il ne reste plus qu'un suspect : la carte mère...  :fou:  
comme il est dit plus haut, j'ai pas de bol, donc retour de la carte mère au sav avec échange standard... :(  
merci pour vos commentaires et à bientôt !  :hello:

n°3568723
adonai_24
The trick is to keep breathing
Posté le 18-10-2004 à 11:11:54  profilanswer
 

:jap:

mood
Publicité
Posté le 18-10-2004 à 11:11:54  profilanswer
 

n°3568741
jinkazama
Posté le 18-10-2004 à 11:20:40  profilanswer
 

Je viens de ressusiter ma CM qui etait deja un retour de SAV, avec le bios 1012, elle marche enfin correctement, a voir si elle tient dans le temps, mais avec Asus, je n'ai jamais ete decu a ce niveau la...
 
Mais franchement, nous donner un utilitaire Bios (sous dos awdflash) foireux c aussi pas une tres bonne idee...
 
Enfin, tout est regle now, et elle a l'air pas trop mal cette carte (surtout pas trop cher now, 89 Euros port compris c'est donne :))

n°3573488
vent
Posté le 20-10-2004 à 10:18:38  profilanswer
 

jinkazama a écrit :

Je viens de ressusiter ma CM qui etait deja un retour de SAV, avec le bios 1012, elle marche enfin correctement, a voir si elle tient dans le temps, mais avec Asus, je n'ai jamais ete decu a ce niveau la...
 
Mais franchement, nous donner un utilitaire Bios (sous dos awdflash) foireux c aussi pas une tres bonne idee...
 
Enfin, tout est regle now, et elle a l'air pas trop mal cette carte (surtout pas trop cher now, 89 Euros port compris c'est donne :))


 
 
Tu as une idée de comment Asus a pu régler le BIOS? J'ai flashé avec 1012 et mon PC ne redémarre plus depuis. J'ai reflashé avec des versions antérieures mais que dalle, le PC redémarre dès que le logo WinXP apparaît. Je devrai la leur envoyer?


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  A7N8X-E Deluxe qui débloque....

 

Sujets relatifs
ASUS A8V Deluxe :questionscarte graph pour asus A7N8X
branchement audio sur asus A7N8X-XPlaque ATX (i/o shield) pour ASUS p4c800 e deluxe fournie?
a7n8x deluxe et pb a gogoDetection proc. AthlonXP 3200+ sur Asus A7n8x-e Deluxe
ASUSTeK P4C800-E Deluxe et Alpha PAL8942M81 
Plus de sujets relatifs à : A7N8X-E Deluxe qui débloque....


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR