Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
976 connectés 

  FORUM HardWare.fr
  Hardware
  Disque SSD

  SSD Samsung nvme

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

SSD Samsung nvme

n°10463182
Reavendark
Posté le 09-11-2018 à 09:26:08  profilanswer
 

Bonjour,
 
Voila, je viens de finir mon PC :
 
Ryzen 5 2600, 16Gb ddr4 2666, msi x470 gaming pro, avec tout a jour et un installation Windows propre ( j'avais trop optimiser pour mes anciens ssd donc j'ai preferer une installe propre ).
 
J'ai ensuite acheter deux ssd nvme, un 960 evo 500Gb pour mes jeux, un 970 evo 250Gb pour mon OS.
J'ai mis le 970 sur mon port gen 3x 4 et mon 960 gen 2 x 4
 
Le souci c'est que dans mes benchmark, j'ai bien du 3000/1500 en lecture/ecriture sur mon premier ssd et 1500/1500 ( gen 2 oblige pour le 2eme ) sur le deuxieme mais des que je copie un fichier, ca depasse pas les 150mo/sec.
J'ai essayer avec un fichier de 6giga et un dossier battlefield 1 de 80Gb... toujours le meme debit d'ecriture.
 
J'ai rien desactiver ( prefecth, indexation, cache ecriture ) et bien activer  AHCI dans le bios, mis a jour mes drivers, meme celui de Samsung pour les nvme.
Je suis vraiment a cours d'idees.
 
Si quelqu'un a déjà eu le probleme, je suis preneur… j'ose pas bidouiller mon bios.
Merci

mood
Publicité
Posté le 09-11-2018 à 09:26:08  profilanswer
 

n°10463197
leroimerli​nbis
Posté le 09-11-2018 à 10:01:24  profilanswer
 

Reavendark a écrit :

Bonjour,
 
Voila, je viens de finir mon PC :
 
Ryzen 5 2600, 16Gb ddr4 2666, msi x470 gaming pro, avec tout a jour et un installation Windows propre ( j'avais trop optimiser pour mes anciens ssd donc j'ai preferer une installe propre ).
 
J'ai ensuite acheter deux ssd nvme, un 960 evo 500Gb pour mes jeux, un 970 evo 250Gb pour mon OS.
J'ai mis le 970 sur mon port gen 3x 4 et mon 960 gen 2 x 4
 
Le souci c'est que dans mes benchmark, j'ai bien du 3000/1500 en lecture/ecriture sur mon premier ssd et 1500/1500 ( gen 2 oblige pour le 2eme ) sur le deuxieme mais des que je copie un fichier, ca depasse pas les 150mo/sec.
J'ai essayer avec un fichier de 6giga et un dossier battlefield 1 de 80Gb... toujours le meme debit d'ecriture.
 
J'ai rien desactiver ( prefecth, indexation, cache ecriture ) et bien activer  AHCI dans le bios, mis a jour mes drivers, meme celui de Samsung pour les nvme.
Je suis vraiment a cours d'idees.
 
Si quelqu'un a déjà eu le probleme, je suis preneur… j'ose pas bidouiller mon bios.
Merci


 
Battledfield, c'est beaucoup de petits fichiers. Et là les débits s'effondrent, c'est normal.
 
Et réactive le cache en écriture...


Message édité par leroimerlinbis le 09-11-2018 à 10:19:43
n°10463642
Reavendark
Posté le 09-11-2018 à 20:08:57  profilanswer
 

Bonjour et merci, d'accord.. bah avec un fichier de 6Gb, un film en 4K c'est pareil… j'ai jamais desactiver le cache sur cette installation d'OS.

n°10463644
Lt Ripley
Mais ?!!
Posté le 09-11-2018 à 20:13:36  profilanswer
 

Ça serait pas un pilote manquant ou non a jour ?  (msi ?)


Message édité par Lt Ripley le 09-11-2018 à 20:13:52

---------------
Mon app android  |  Viens coder  |  Mon topal de vente
n°10463648
Reavendark
Posté le 09-11-2018 à 20:18:15  profilanswer
 

Je suis en train de faire le tour la, d'ailleurs y'a pas la possibilité de raccourcir le temps de chargement de Windows au debut ? Il charge une premiere fois avec le logo, puis a nouveau avec le fond ecran bienvenue… quand je pense que matos que j'ai j'me demande si il devrai pas booter plus rapidement?

n°10463654
Lt Ripley
Mais ?!!
Posté le 09-11-2018 à 20:23:42  profilanswer
 

Ben contrôle si le fast boot est activé dans le bios (dans Windwos je me souviens pas s'il faut activer qq chose je crois que oui)
 
Par contre avec le fast boot c'est plus compliqué de rentrer dans le bios ensuite


---------------
Mon app android  |  Viens coder  |  Mon topal de vente
n°10463657
Reavendark
Posté le 09-11-2018 à 20:25:26  profilanswer
 

Sur ma msi j'ai pas d'option fast boot, c'est la x470 gaming pro et sur Windows j'ai check et c'est bien activer.

n°10463670
Reavendark
Posté le 09-11-2018 à 20:42:33  profilanswer
 

J'ai le meme taux d'ecriture entre mon disque dur externe en usb 3.0 que mon ssd c'est pas normal ! sur un fichier de 1 comme 7 Gb
Je dois etre brider quelque part c'est chelou ca!

n°10463673
Lt Ripley
Mais ?!!
Posté le 09-11-2018 à 20:44:08  profilanswer
 

On est d'accord tu copies d'un SSD NVMe vers un autre NVMe c'est bien ça ?


---------------
Mon app android  |  Viens coder  |  Mon topal de vente
n°10463676
Reavendark
Posté le 09-11-2018 à 20:46:17  profilanswer
 

Je test toute les copies… d'un HDD vers SSD NVME j'ai les meme resultat que du HDD vers le HDD externe usb 3.0

mood
Publicité
Posté le 09-11-2018 à 20:46:17  profilanswer
 

n°10463681
Lt Ripley
Mais ?!!
Posté le 09-11-2018 à 20:49:35  profilanswer
 

Reavendark a écrit :

Je test toute les copies… d'un HDD vers SSD NVME j'ai les meme resultat que du HDD vers le HDD externe usb 3.0


Ah mais ça c'est normal c'est le HDD qui bride le tout
 
Edit : et l'USB 3.0 (moderne tout du moins) la limite c'est 500 mo/s environ donc ton DD externe est en gros aussi rapide que ton HDD interne


Message édité par Lt Ripley le 09-11-2018 à 20:52:57

---------------
Mon app android  |  Viens coder  |  Mon topal de vente
n°10463683
Reavendark
Posté le 09-11-2018 à 20:50:20  profilanswer
 

En gros peu importe la destination c'est toujours a la meme vitesse, la ou je devrai faire peter du 1,5 Gb en ecriture avec mes deux SSD NVME

n°10463687
Lt Ripley
Mais ?!!
Posté le 09-11-2018 à 20:52:03  profilanswer
 

D'un NVMe à un autre oui surement mais si tu mets un HDD dans l'équation c'est lui qui limite tout
 
Tu as essayé d'un NVME à l'autre ?


---------------
Mon app android  |  Viens coder  |  Mon topal de vente
n°10463688
Lt Ripley
Mais ?!!
Posté le 09-11-2018 à 20:53:30  profilanswer
 

Tu as fait des crystal disk mark au fait ?


---------------
Mon app android  |  Viens coder  |  Mon topal de vente
n°10463689
Reavendark
Posté le 09-11-2018 à 20:57:29  profilanswer
 

Pas encore d'un nvmE à l'autre… mais le fichier une fois qu'il est copier peu importe, c'est le disque qui recois qui fait tout nan ? Ou bien ca sert a rien d'avoir des SSD jtrouve…

n°10463694
Lt Ripley
Mais ?!!
Posté le 09-11-2018 à 21:00:54  profilanswer
 

Cherches pas.  Ça vient de là  
 
Un HDD c'est 250 mo/s (écriture comme lecture) maxi sur les plus puissants (et à vide), et moins pour les petits genre 1to (150mo/s et moins)
 
Et un SSD c'est trèèèèès bien t'inquiète


Message édité par Lt Ripley le 09-11-2018 à 21:01:21

---------------
Mon app android  |  Viens coder  |  Mon topal de vente
n°10463717
Reavendark
Posté le 09-11-2018 à 21:18:24  profilanswer
 

Entre les deux disque… 2 secondes le copier coller ! Bon donc ca veux dire que ca marche, par ailleurs, sur mon systeme c'est annoncer 3000 Mo/s en lecture, donc j'en resume que je dois pouvoir augmenter mon boot windows, le bios demarre rapidement, c'est une fois que windows se lance que je trouve cela long pour arriver au bureau ( long c'est relatif bien sur c'est 20 secondes max )

n°10463790
leroimerli​nbis
Posté le 09-11-2018 à 23:16:51  profilanswer
 

Reavendark a écrit :

Pas encore d'un nvmE à l'autre… mais le fichier une fois qu'il est copier peu importe, c'est le disque qui recois qui fait tout nan ? Ou bien ca sert a rien d'avoir des SSD jtrouve…


 
un peu de logique :
 
si tu as un HHD qui lit à 200 Mo/s, comment veux-tu pouvoir copier sur SSD à 3000 Mo/s????
Tu ne peux pas écrire plus vite que la lecture..

n°10463791
leroimerli​nbis
Posté le 09-11-2018 à 23:18:33  profilanswer
 

Reavendark a écrit :

Entre les deux disque… 2 secondes le copier coller ! Bon donc ca veux dire que ca marche, par ailleurs, sur mon systeme c'est annoncer 3000 Mo/s en lecture, donc j'en resume que je dois pouvoir augmenter mon boot windows, le bios demarre rapidement, c'est une fois que windows se lance que je trouve cela long pour arriver au bureau ( long c'est relatif bien sur c'est 20 secondes max )


 
non.
parce que 3000 mo/s, c'est le débit pour les gros fichiers.
Hors windows, c'est des milliers de petits fichiers, et c'est beaucoup plus lent.  
 

n°10463801
Reavendark
Posté le 09-11-2018 à 23:39:37  profilanswer
 

Donc les mecs qui boot plus vite que leur ombre sur youtube c'est du fake ?

n°10463803
leroimerli​nbis
Posté le 09-11-2018 à 23:42:16  profilanswer
 

Reavendark a écrit :

Donc les mecs qui boot plus vite que leur ombre sur youtube c'est du fake ?


 
peut être le démarrage rapide, ou une sortie de veille prolongée.
Donc oui, du fake. (pas un démarrage à froid)
 
Youtube est remplit de vidéos pourries, sans parler des tutos...
 

n°10463812
Reavendark
Posté le 10-11-2018 à 00:01:03  profilanswer
 

C'est pas faux, c'est pour ca que je n'ai fais aucune " optimisation " comme c'était le cas sur les SSD Sata.
J'ai pris deux nvme, un pour l'os, un pour les jeux et on verra ce que ca donne d'ailleurs j'ai mis mon 970 contenant l'os sur le port gen 3 donc le plus rapide, ca n'aurai pas ete plus judiciable de mettre le ssd jeux sur le port le plus rapide?!  Dire de charger les maps et contenue plus rapidement ?
Merci a vous en tout cas pour tout ces éclaircissement en tout cas, bonne soirée.
 

n°10463814
holy-shit
Posté le 10-11-2018 à 00:06:15  profilanswer
 

Reavendark a écrit :

Donc les mecs qui boot plus vite que leur ombre sur youtube c'est du fake ?


 
Salut, y'a un truc pas mal pour améliorer le temps de démarrage c'est dans msconfig
 
touche Windows + R > msconfig dans l'onglet "démarrer" tu peux cocher "ne pas démarrer la GUI" en gros c'est l'image avec le chargement de windows au démarrage et le cercle de chargement, en le cochant t'arrive directement au mot de passe ou sur le bureau ça m'a fait gagner pas mal de temps
 
Ensuite tu peux changer le délai sur la droite par 10sec si ton ordinateur le prends en compte sinon laisse de base à 30sec
 
dans "options avancées" tu peux aussi forcer windows a démarrer avec tous les coeurs du cpu actifs dans "nombre de processeurs"
 
et ne pas oublier de cocher "rendre permanents les parametres de demarrage" pour les rendre... ? permanents !
 
Pour moi les vidéos YT sont pas du fake mon ordi à partir du moment où j'appuie sur le bouton il démarre en 8-10sec pret à l'emploi avec un samsung 860 evo, après faut pas avoir une tonne de logiciel au démarrage non plus ou du moins les desactiver

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque SSD

  SSD Samsung nvme

 

Sujets relatifs
SSD & HDD mortAjout SSD Optiplex 780 SFF
Problème son après Installation SSDImpossibilité de formater un SSD NvMe Samsung 960 EVO M.2
durrée du boot décevant sur SSD M2 Samsung 960 500G NVMeTranscend SSD SATA 480 vs Samsung ssd 960 evo m2 nvme 500go
[HFR] Actu : Mise à jour 2.1 pour les SSD NVMe SamsungSSD NVMe PCIe 3.0 x4: Intel 750 vs Samsung 950 - choix & installation?
[HFR] Actu : Samsung PM971, 1er SSD BGA NVMe 512 GoINTEL 750 SSD ou Samsung SM951 NVMe
Plus de sujets relatifs à : SSD Samsung nvme


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR