Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1960 connectés 

  FORUM HardWare.fr
  Hardware
  Disque SSD

  SSD m.2 non reconnu aorus z370

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

SSD m.2 non reconnu aorus z370

n°10758523
ai7
Posté le 30-04-2020 à 03:16:39  profilanswer
 

bonjour ,
 
apres plusieur recherche sur le forum je me permets de posté.
 
ma carte mere est une aorus z370 gaming 7 avec trois port pcie gen3 x4 type 22110
 
j'ai deux hdd 3.5 un de 1.5to et un de 2to
un ssd  
et un m.2
j'ai acheter un wd green 2280 m.2
 
que je place sur ma carte mere  
 
mais n'est pas reconnu .
 
donc je change de place avec l'autre m.2 et la il est bien reconnu mais l'ancien lui n'est plus reconnu.
 
je precise qu'il n'est pas reconnu dans le bios et dans windows  
 
 
merci d'avance

mood
Publicité
Posté le 30-04-2020 à 03:16:39  profilanswer
 

n°10758530
disabled 9​3
Posté le 30-04-2020 à 05:00:57  profilanswer
 


Tu as 3 port M2 :
 
M2M_32G qui supporte les M2 en SATA et PCIe  
Tu désactive les ports SATA standard 3.4 et 3.5 quand tu utilise ce port M2 en SATA ou en PCIe.
 
M2A_32G qui supporte les M2 en SATA et PCIe  
Tu désactive le port SATA standard 3.0 quand tu utilise ce port M2 en SATA
 
M2P_32G qui supporte que les M2 en PCIe  
Mais il me semble qu'il fonctionne seulement en x2 et pas en x4,après cela dépend peut etre si tu utilise deja les 2 premiers en mode PCIe la je suis pas sur.


---------------
Corsair 500D/Seasonic 850W Focus Platinum/Asrock Z370 Taichi/I7 8700K/Thermalright Le Grand Macho RT/G.Skill 4x8Go 1600Mhz DDR4/EVGA RTX2080 XC Ultra/SSD 970 EVO 500Go/SSD 840 EVO 120GB/SSD BX100 500Go/SSD M500 1To/Acer Predator 32"-4K
n°10758913
ai7
Posté le 30-04-2020 à 20:05:43  profilanswer
 

merci de ta reponse  
 
je dois aller ou dans le bios pour desactivé les ports sata standar 3.4 et 3.5 ect...
 
merci

n°10759085
disabled 9​3
Posté le 01-05-2020 à 08:59:30  profilanswer
 

Il se désactive tout seul quand tu utilise le/les ports M2.


---------------
Corsair 500D/Seasonic 850W Focus Platinum/Asrock Z370 Taichi/I7 8700K/Thermalright Le Grand Macho RT/G.Skill 4x8Go 1600Mhz DDR4/EVGA RTX2080 XC Ultra/SSD 970 EVO 500Go/SSD 840 EVO 120GB/SSD BX100 500Go/SSD M500 1To/Acer Predator 32"-4K
n°10759252
ai7
Posté le 01-05-2020 à 14:26:21  profilanswer
 

Mon wd Green est sur le port m2m_32g
 
Et le Kingston est sur le m2p_32g et c'est elle qui n'est pas reconnu.
 
Merfi

n°10759265
kabyll
Posté le 01-05-2020 à 14:38:58  profilanswer
 

Citation :

j'ai deux hdd 3.5 un de 1.5to et un de 2to
un ssd  
et un m.2
j'ai acheter un wd green 2280 m.2

 

perso j'ai pas compris ce que tu as au total, 5 disques?

 

- HDD 1.5 To
- HDD 2 To
- SSD Sata
- M.2 WD Green (sata)
- M.2 Kingston (sata ou nvme?)

 

Tu dois regarder dans le manuel, page 33, y'a des tableaux qui montrent quel m.2 desactive quoi selon que c'est occupé ou non.

 

https://download.gigabyte.com/FileL [...] 1029_e.pdf

 


Citation :

Et le Kingston est sur le m2p_32g et c'est elle qui n'est pas reconnu.

 

le port M2P_32G c'est uniquement Nvme, au cas où ton Kingston est un sata.


Message édité par kabyll le 01-05-2020 à 14:40:00

---------------
Infographiste 3D & Post-Production - Freelance
n°10759276
ai7
Posté le 01-05-2020 à 14:57:18  profilanswer
 

OK je vais vérifié sa maintenant

n°10759368
ai7
Posté le 01-05-2020 à 18:08:49  profilanswer
 

honntement je suis perdu  
 
j'ai 5 disque au total  
 
le kingston est en sata  
 
donc le kingston je le met dans le mauvais port ?
 
merci de votre aide

n°10759445
disabled 9​3
Posté le 01-05-2020 à 20:08:23  profilanswer
 

Le Kingston si il est en SATA tu dois le monter sur le port M2M_32G ou le  
M2A_32G,il ne fonctionnera pas sur le M2P_32G.
Et si ton M.2 WD Green est aussi en SATA c'est pareil.
 
 
Tu as 2 SSD en SATA donc utilise M2M_32G et M2A_32G.
Du coup tu vas avoir les ports standards SATA 3.4 et 3.5 et 3.0 qui ne fonctionneront pas.
Donc utilise les ports 3.1,3.2 et 3.3 pour tes disques SSD 2.5" et tes HDD.
 
 
 
Le M2P_32G ne supporte pas les SSD SATA,uniquement les SSD PCIe donc la il te sert a rien.


Message édité par disabled 93 le 01-05-2020 à 20:44:52

---------------
Corsair 500D/Seasonic 850W Focus Platinum/Asrock Z370 Taichi/I7 8700K/Thermalright Le Grand Macho RT/G.Skill 4x8Go 1600Mhz DDR4/EVGA RTX2080 XC Ultra/SSD 970 EVO 500Go/SSD 840 EVO 120GB/SSD BX100 500Go/SSD M500 1To/Acer Predator 32"-4K
n°10759454
kabyll
Posté le 01-05-2020 à 20:19:25  profilanswer
 

Citation :

Tu as 2 SSD en SATA donc utilise M2A_32G et M2P_32G

 

M2M et M2A, (faute de frappe ;) )

 

Et les 3 autres disques, sur les ports sata 1, 2 et 3
(Le port 0 est désactivé par la presence d'un m2 sur le le M2M, et les ports 4 et 5 désactivés par M2 sur M2A)


Message édité par kabyll le 01-05-2020 à 20:20:27

---------------
Infographiste 3D & Post-Production - Freelance
mood
Publicité
Posté le 01-05-2020 à 20:19:25  profilanswer
 

n°10759471
disabled 9​3
Posté le 01-05-2020 à 20:46:56  profilanswer
 

Ah oui j'ai corrigé merci.
 
Il me fait perdre la tete  :lol:  
 
Ca me semble assez claire pourtant,je ne vois pas comment l'expliquer autrement la  :D
 
 
Eh Kabyll comme tu as vue la doc aussi tu comprend quoi toi pour le M2P_32G ???? PCIe x2 ???? PCIe X4 ????


Message édité par disabled 93 le 01-05-2020 à 20:49:16

---------------
Corsair 500D/Seasonic 850W Focus Platinum/Asrock Z370 Taichi/I7 8700K/Thermalright Le Grand Macho RT/G.Skill 4x8Go 1600Mhz DDR4/EVGA RTX2080 XC Ultra/SSD 970 EVO 500Go/SSD 840 EVO 120GB/SSD BX100 500Go/SSD M500 1To/Acer Predator 32"-4K
n°10760110
ai7
Posté le 02-05-2020 à 22:23:09  profilanswer
 

Salut les amis je reviens vers vous.
Comme vous me l'avez conseiller j'ai changer de place le Kingston et maintenant il est bien reconnu par mon bios mais mon pc ne veut plus démarrer il rest sur un écran noir avec un tiret blanc qui clignote.  
 
Merci pour votre aide

n°10760180
kabyll
Posté le 03-05-2020 à 02:45:12  profilanswer
 

@disabled: j'ai pas tt lu, juste les schema, aucune idee si x2 ou x4
 
 
@ai7: il post, tu peux aller ds le bios ms winows ne demarre pas?
 
L'ordre de demarrage est correct ds le bios? Tu vois le disque sur lequel est Windows?


Message édité par kabyll le 03-05-2020 à 02:47:08

---------------
Infographiste 3D & Post-Production - Freelance
n°10760189
ai7
Posté le 03-05-2020 à 05:10:23  profilanswer
 

Oui je vois tout mes disque

n°10760193
kabyll
Posté le 03-05-2020 à 06:11:31  profilanswer
 

et si tu deconnectes un max de disques, et que tu laisses que le disque avec windows, ca passe?
 


---------------
Infographiste 3D & Post-Production - Freelance
n°10760648
ai7
Posté le 03-05-2020 à 23:36:09  profilanswer
 

salut les amis  
 
on peut cloturer j'avai pas suivi l'ordre sata 0 sata 1 sata 2 sata 3  
 
et j'ai du reformater mon ssd m.2
 
merci beaucoup

n°10760653
kabyll
Posté le 04-05-2020 à 00:08:36  profilanswer
 

si ca fonctionne c'est le principal ;)


---------------
Infographiste 3D & Post-Production - Freelance

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque SSD

  SSD m.2 non reconnu aorus z370

 

Sujets relatifs
boot failure detected (aorus master)compatibilité z370 et 9ème génération
DD interne reconnu dans le bios mais pas du tout dans WindowsSsd Chinois - Goldenfir avis ?
un SSD sur mon Asus, est-ce une bonne idée ?Installation SSD sur vieux Packard-Bell: reconnu mais ne se lance pas
Plus de sujets relatifs à : SSD m.2 non reconnu aorus z370


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR