Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
341 connectés 

  FORUM HardWare.fr
  Hardware
  Disque SSD

  Probleme de SSD lent

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme de SSD lent

n°8217627
sigmfoxsrd
Posté le 14-02-2012 à 19:12:10  profilanswer
 

Bonjour,  
Voici ma config sur laquelle j'ai installé un SSD OCZ agility 3 240 Go 6Go b/s
HP touchsmart tm2 1050ef (4go, proc intel 7300 1.3Ghz, carte graphique radéon 4500, et je suis en SATA II)  
 
Part contre le résultat n'est pas convainquant, à part un demarrage + rapide de 16s pour le reste c'est idem qu'avec le disque 500 Go à 7200 trms ; même que c'est plus long pour faire du copier de fichier d'un disque externe au disque interne  
 
Concernant la mise en veille prolongée j'ai testé et je gagne seuleument 10s et seuleument 8s au demarrage ; mise en veille prolongée DIsque 7200 32s, SSD 21s ; reprise 36s et 21s pour le SSD (vraiment bof, je suis très déçu)  
 
Voici les résulats avec CrystalDiskMark 3.0.1 x64  
ALL    read     write  
Seq    201.4   140.1  
512k  177.6   140.5  
4k      14.66   28.32  
4k      131.9   112.8  
QD32  
 
Je trouve que c'est vraiment bof par rapport à ce que je lis sur la toile  
Du style
Seq  240   220
 
Bien sur j'ai fait les modifs pour optimiser le SSD (enlever le cache, les points de restauration, ll'indexation, regardé si je suis en mahi dans la base de registre car imposible de le voir dans le bios très sommaire, etc...)
 
D'ou peut venir le problème ? HELP

mood
Publicité
Posté le 14-02-2012 à 19:12:10  profilanswer
 

n°8217699
Etre_Libre
Posté le 14-02-2012 à 20:05:16  profilanswer
 

Citation :

enlever le cache


 
Bonsoir,
 
Quel cache as-tu désactivé ? Si c'est SuperFetch, OK, mais si c'est autre chose... ça peut nuire aux performances.


---------------
Logiciels Automatisés, Mises à jour et paramétrages de Windows automatisés, Logiciels maisons et tutoriels
n°8217724
sigmfoxsrd
Posté le 14-02-2012 à 20:37:04  profilanswer
 

J'ai fait cela
Désactiver le cache en écriture (clic droit sur le disque concerne dans le poste de travail ; Matériel ; propriétés ; strategies)
 
J'ai oublié de dire que je suis sous windows 7
 
Je vais essayer d'enlever ce que j'ai fait sur le cache et refaire des testes

n°8217748
Etre_Libre
Posté le 14-02-2012 à 21:00:27  profilanswer
 

Désactiver le cache (en RAM donc) est une mauvaise idée à mon avis, et risque de faire perdre en performances...
 
A part de rares spécifiques, il ne faudrait jamais le faire ;)


---------------
Logiciels Automatisés, Mises à jour et paramétrages de Windows automatisés, Logiciels maisons et tutoriels
n°8217757
sigmfoxsrd
Posté le 14-02-2012 à 21:05:06  profilanswer
 

je vasi te dire ce que cela donne, mais que penses des perf obtenues ?

n°8217759
Etre_Libre
Posté le 14-02-2012 à 21:06:34  profilanswer
 

Les valeurs me semblent bonnes, car les valeurs maximales sont souvent atteintes avec des données compressibles, c'est à dire rarement.
 
Ce qui compte le plus pour moi c'est le ressenti utilisateur, le fait que tout s'ouvre plus vite ;)


---------------
Logiciels Automatisés, Mises à jour et paramétrages de Windows automatisés, Logiciels maisons et tutoriels
n°8217783
sigmfoxsrd
Posté le 14-02-2012 à 21:28:55  profilanswer
 

idem avec le cache remis d'origine

n°8217784
sigmfoxsrd
Posté le 14-02-2012 à 21:29:57  profilanswer
 

et bien justement je trouve rien d'extraordinaire en terme de rapidité, je gagne que sur le demarrage et peu de différence (très déçu)

n°8217791
Etre_Libre
Posté le 14-02-2012 à 21:37:08  profilanswer
 

Tu as mesuré le temps de démarrage avant et après ?
 
As-tu un antivirus ou aucun ?


---------------
Logiciels Automatisés, Mises à jour et paramétrages de Windows automatisés, Logiciels maisons et tutoriels
n°8217870
sigmfoxsrd
Posté le 14-02-2012 à 22:36:08  profilanswer
 

oui et j'ai avast comme anti virus comme avec le disque dur classique ; je reinstall la même config

mood
Publicité
Posté le 14-02-2012 à 22:36:08  profilanswer
 

n°8217873
Etre_Libre
Posté le 14-02-2012 à 22:38:15  profilanswer
 

Le PC démarre en combien de temps désormais ?
 
Si c'est 20-30 secondes, c'est peu et normal ;)


---------------
Logiciels Automatisés, Mises à jour et paramétrages de Windows automatisés, Logiciels maisons et tutoriels
n°8221821
sigmfoxsrd
Posté le 19-02-2012 à 19:19:12  profilanswer
 

Le PC démarre en 35 -40 secondes au lieu de 50 secondes
 
Le copiage de fichier de disque externe à disque interne est parfois plus lent
 
J'ai fais des tests avec les divers logiciels utilisés et je gagane en moyenne 1 à 7 secondes ; Vraiment bof
 
Je pense que je vais le revendre et prendre un 10000 trm western digital

n°8221844
Etre_Libre
Posté le 19-02-2012 à 19:40:15  profilanswer
 

J'admets que je suis un peu surpris pour le temps de démarrage :
 
As-tu le logo de Windows rapidement, ou cela met du temps à venir rien que là ?


---------------
Logiciels Automatisés, Mises à jour et paramétrages de Windows automatisés, Logiciels maisons et tutoriels
n°8225611
spacekille​r67
Aesthetics
Posté le 23-02-2012 à 20:10:51  profilanswer
 

Moi j'ai un agility 3 60Go et il lui fait 1 minute 17


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque SSD

  Probleme de SSD lent

 

Sujets relatifs
Probléme lié au module usb + sortie audioProbleme retour windows, AMD catalyst 12.1 ?
Probleme CG ... ou pas?Probleme laptop samsung x420 JA03FR
Problème slots sur disque dur interne neufProblème connexion wifi 802.1X avec un Nokia c3
Problème vidéo: Jeux ou Windows Média CenterDéfinir le modèle de SSD Crucial M4 de 128GB (7mm ou 9,5mm)
conseil d'achat pour un SSD et une alim 
Plus de sujets relatifs à : Probleme de SSD lent


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR