Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1824 connectés 

  FORUM HardWare.fr
  Hardware
  Disque SSD

  nvme (ahci ou raid? m.2 génie ou pas???)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

nvme (ahci ou raid? m.2 génie ou pas???)

n°10664468
jean-mich-​much
Posté le 02-12-2019 à 21:32:37  profilanswer
 

Bonjour à tous!
Je ne suis pas un expert, et je crois bien que j'ai fait une connerie! lol!!! (ou pas d'ailleurs? à vous de me dire svp)
Je m'explique; Pour noel j'offre un PC tout neuf à mes parents (bureautique à vocation familiale, rien de bien fou non plus)
Donc comme un brave j'ai acheter un Pentium G5420 avec une B360M pro-vdh de chez MSI, et 8Go de ram…. ect….  
A la base je voulais prendre un SSD de type sata (comme le mien), mais sur place chez LDLC j'ai vu les nvme pas cher, et comme la CM peut! et bien j'ai dit banco! j'ai donc pris le modèle 240Go de chez LDLC
Et me voila de retour chez moi pour le montage, et installation de W10 (clé oem de chez urcdkey à 10 balles)
Le manuel de la CM me dit "Hey gros! si tu branche un truc sur le port m.2 faut rien coller au port sata1!!!" Là je me dit "T'inquiète bébé, je branche que le nvme et rien d'autre pour l'instant"
C'est la première fois que je joue avec un nvme, et du coup je commence à bricolé un peut dans le bios tout neuf, j'active le XMP... et y'a la case m.2 genie à décocher! et je décoche!!! là ça me dit que le mode Raid va étre activé et que mon nvme va étre encore plus rapide (je jubile dans la téte déjà! lol! et je me dit que je suis trop un balaize mdr!!!), enfin bref, le boot ce fait nickel et W10 s'installe sans problèmes!!!!
Du coup ma question est peut être super bête, mais j'ai bien fait ou pas???
Pis je comprend pas comment y peut avoir un Raid alors que j'ai installé qu'un seul ssd et pas deux!!!!????????
Tout à l'air de rouler à la perfection, mais bon! faut t'il réinstaller ça en mode ahci ou je laisse raid???
Pour info, sur le site de chez LDLC c'est marqué 1700 Mo/s en lecture et 800 Mo/s en écriture (https://www.ldlc.com/fiche/PB00263748.html)
et moi après test sur crystaldiskmark je trouve ça (voir photo)
Merci de votre aide!!!
https://nsm09.casimages.com/img/2019/12/02//19120209253021991916537405.jpg

mood
Publicité
Posté le 02-12-2019 à 21:32:37  profilanswer
 

n°10664809
jean-mich-​much
Posté le 03-12-2019 à 17:28:17  profilanswer
 

Personne??? help svp!!!

n°10664832
kabyll
Posté le 03-12-2019 à 18:16:01  profilanswer
 

ce qui est sûr c'est que pas de RAID avec un seul disque, en effet

 

si ca se trouve le bios s'est remis en AHCI

 

je pourrais pas te dire si le fait de changer ça risque ou non de te forcer à réinstaller windows, possible oui

 

tu peux tjs vérifier sous windows si tu es en ahci, et si le trim est activé

 


est-ce que ca risque de foutre le boxon en laissant en raid, si tu rajoutes un autre disque plus tard, aucune idée

 

perso je retournerais dans le bios, le mettre en ahci

 

et au pire, si windows foire derriere, réinstall tant que c'est frais et qu'il a pas trop de trucs sur la machine

 


edit : tiens, j'ai trouvé ca (donc visiblement faire la modif ds le bios impliquerait bien de reinstaller windows)

 

> une methode pour le faire sans reinstallation
http://triplescomputers.com/blog/u [...] operation/

 


ms verifie d'abord (sous windows, et/ou dans le bios)


Message édité par kabyll le 03-12-2019 à 18:21:08

---------------
Infographiste 3D & Post-Production - Freelance
n°10664898
nono0000
Posté le 03-12-2019 à 20:35:38  profilanswer
 

Tout cela concerne le contrôleur de disque SATA du PCH.

 

Il faut bien comprendre que lorsque l'on parle de NVME par définition, le disque n'est pas en AHCI puisqu'il est en NVME. Donc régler ce paramètre n'a absolument aucun impact pour ce SSD ;)
 


Message édité par nono0000 le 03-12-2019 à 20:37:45

---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10664904
jean-mich-​much
Posté le 03-12-2019 à 20:47:56  profilanswer
 

Un grand merci à toi pour ta réponse ;)
Je vais prendre quelques photos, c'est plus parlant lol
Dans le gestionnaire de périphérique je suis sur RST:
https://nsm09.casimages.com/img/2019/12/03//19120308120521991916539167.jpg
Et dans le bios toujours en Raid avec m.2 génie d'activé:
https://nsm09.casimages.com/img/2019/12/03//19120308121321991916539169.jpg
https://nsm09.casimages.com/img/2019/12/03//19120308121821991916539171.jpg
https://nsm09.casimages.com/img/2019/12/03//19120308122321991916539172.jpg
De mon coté, j'ai cherché quelques infos sur le truc m.2 génie de MSI, et il semblerai que ça marche effectivement sur le mode Raid, et que le boulot serai fait presque exclusivement par le contrôleur du ssd grace au driver Intel Rapide storage et que ça soulagerais le cpu des taches de stockage!!??? (vrai ou faux j'en sais rien, je suis pas asser caller). Inconvénient: le nvme chauffe encore plus, et faut rajouté un dissipateur! Et dernier truc que j'ai trouvé, mode obligatoire pour le bidule Optane!
Bon apres je suis pas à 10 balles et si y faut je reprend une licence oem, c'est pas tres grave! en tout cas ce ptit PC c'est vraiment une fusée, et tout fonctionne vraiment tres bien! maintenant je me tâte moi aussi à en acheté un pour mon PC lol!!! (enfin si j'arrive à comprendre un peut ce que j'ai activé là, en croyant juste activé le port m.2 pour le rendre opérationnel, alors qu'il l'était déjà apparemment en ahci mdr)
Du coup t'en pense quoi?
ps: oui le trim est actif
 

n°10664907
kabyll
Posté le 03-12-2019 à 20:51:55  profilanswer
 

Il me semblait pourtant avoir lu qu'il fallait être en ahci pour pouvoir installer les drivers d'un nvme, sinon il etait pas reconnu?

 

Je dois me planter,

 

Pour ce qui est de l'utilité d'un nvme, c'est vraiment anodin. Si t'as déjà un ssd sata, tu sentiras aucune différence, garde tes sous (sauf sur les transferts de gros fichiers).
Là pour tes parents, c'est pas utile mais tu l'as tu l'as ;)


Message édité par kabyll le 03-12-2019 à 20:55:58

---------------
Infographiste 3D & Post-Production - Freelance
n°10664908
jean-mich-​much
Posté le 03-12-2019 à 20:52:30  profilanswer
 

Arffff j'était en train de posté ça, et j'ai pas vu ta reponse nono0000 excuse!!!
merci à toi aussi pour ta reponse! du coup c'est bon ce mode là? rien de dramatique ou c'est quand meme mieux le mode d'origine ahci sans activé les génie et autres démons lol????

n°10664914
jean-mich-​much
Posté le 03-12-2019 à 21:07:02  profilanswer
 

merci kabyll oui là j'utilise un Samsung 860 evo sata et c'est vrai que ça fait déjà bien le taf c'est sur! mais du coup j'y penserai quand meme si un jour j'upgrade ou si je change complet de PC vu que les prix sont presque identique!

n°10665001
nono0000
Posté le 04-12-2019 à 07:40:30  profilanswer
 

Sur les grandes capacités, pour le moment les prix ne sont pas vraiment les mêmes il me semble.
Et souvent les nvme premier prix sont en QLC alors que les Sata sont en TLC.

 

Tu peux laisser tel quel ou désactiver le Raid, cela ne changera pas grand chose. Tant que le disque n'est pas rattaché à une grappe de disque, le contrôleur Raid va se comporter comme un contrôleur AHCI standard.
La seule différence, c'est qu'en mode Raid il faut certainement installer les pilotes Intel pour un fonctionnement optimal, alors qu'en mode non Raid les pilotes génériques suffisent.
Sur tes images, on voit bien que seul le disque Samsung est géré par le contrôleur raid, le disque LDLC est listé comme disque non-Raid.

 

@kabyll, le NVME remplace le AHCI c'est certain par contre comment les fabricants le gèrent sur leurs CM, il doit y avoir de tout. Donc si tout est cohérent, les réglages AHCI/IDE ne doivent avoir aucun impact sur ce genre de disque. Après la théorie...
Certaines CM en Zxxx supportent le raid de disques PCIE mais ils sont gérés à part et ne peuvent faire partie de la même grappe que les disques Sata (sauf en Raid SW ou tout est possible ;))


Message édité par nono0000 le 04-12-2019 à 07:50:13

---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10665301
jean-mich-​much
Posté le 04-12-2019 à 16:48:15  profilanswer
 

Encore merci les gars, c'est gentil de votre part!!! ;)

mood
Publicité
Posté le 04-12-2019 à 16:48:15  profilanswer
 

n°10665491
Lepcfou
Posté le 04-12-2019 à 23:28:15  profilanswer
 

On peut avoir le bios en mode "raid" mais avec un seul disque
(Donc on est pas en raid en fait c'est juste le bios qui est paramétré comme ça)
Je crois que ça ne change rien, à part qu'intellectuellement ça peut déranger.


---------------
Le STADIA il ne passera pas par moi
n°10665861
jean-mich-​much
Posté le 05-12-2019 à 18:30:09  profilanswer
 

Merci Lepcfou!!! mdr!!!!!!!!!!


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque SSD

  nvme (ahci ou raid? m.2 génie ou pas???)

 

Sujets relatifs
changement carte mere+CPU boot disque nvmeRAID 0 avec disques différents (plus une autre question...)
m.2 nvme ou satagigabyte Z77-DH3 SSD Nvme + carte adaptation PCIex4
SSD 128go PCIe NVMe M.2 avec Windows 10 sur nouvelle carte mère.Ajout d’un ssd m2 nvme possible ou pas?
Raid 1 LSIProblemes à l'installation d'un SSD NVMe M.2
Impossible de faire fonctionner un ssd M.2 pcie nvmeProbleme Nvme et disqur dur interne
Plus de sujets relatifs à : nvme (ahci ou raid? m.2 génie ou pas???)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR