Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1478 connectés 

  FORUM HardWare.fr
  Hardware
  Processeur

  Pas de signal depuis changement de processeur Ryzen 5

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Pas de signal depuis changement de processeur Ryzen 5

n°10745578
rsbadr
Posté le 02-04-2020 à 20:29:53  profilanswer
 

Salut a tous. j'ai reçu hier mon nouveau processeur Ryzen 5 3600. J'ai remplacé l'ancien que j'avais et depuis mon écran de detecte aucun signal.
 
Ma config:
- MSI x370 gaming plus comme CM
- 2*4 g ddr4
- amd ryzen 5 3600x
- geforce GTX 1050
- alim de 350w
 
J'ai effectué la maj du bios et tenté un cles cmos mais sans succès.
 
Auriez-vous des idées de pistes qui pourrait m'aider à résoudre ce soucis?
 
Je vous remercie

mood
Publicité
Posté le 02-04-2020 à 20:29:53  profilanswer
 

n°10745583
zonka
x58 forever!
Posté le 02-04-2020 à 20:45:25  profilanswer
 

Dernier BIOS = 7A33v5JQ ?

 

350w c'est un peu léger avec un gros CPU comme ça même si la carte graphique est 'légère' par ailleurs.


Message édité par zonka le 02-04-2020 à 20:46:31

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10745584
didirash
Posté le 02-04-2020 à 20:46:33  profilanswer
 

Retente le clear CMOS et ensuite allume l'ordi mais cette fois-ci avec une seule barrette de RAM, pas de disque dur, pas de lecteur optique, rien de brancher sur aucun port mis à part clavier et souris bref le strict minimum.

 

@zonka : ça bouffe entre 80 et 100w un 3600x et une gtx 1050, c'est 75w par le bus pci-e donc avec 350w il est méga large.


Message édité par didirash le 02-04-2020 à 20:53:54
n°10745629
rsbadr
Posté le 02-04-2020 à 23:14:06  profilanswer
 

En faisant un clear CMOS avec une barrette de ram ça fonctionne. Merci !
Par contre après quand j'ai mis la seconde ram ça ne fonctionne pas. Y a t il une manip à faire avant ?
Merci encore.

n°10745630
zonka
x58 forever!
Posté le 02-04-2020 à 23:17:48  profilanswer
 

Chez moi un 2700x @ stock, un SSD et une GT 710 ça consomme plus de 200W à la prise, avec tous les boosts et tensions appliquées en auto à 1.45v....

 

Les données constructeur c'est bien, un wattmetre, c'est mieux.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10745719
rsbadr
Posté le 03-04-2020 à 10:31:15  profilanswer
 

Bonjour,
C'est une ancienne alim, je comptais de toute manière investir dans une nouvelle plus puissante. Est ce que ça expliquerais mon problème ?


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Processeur

  Pas de signal depuis changement de processeur Ryzen 5

 

Sujets relatifs
Compatibilité carte mère et processeurRyzen 3 1300x perte de puissance
Problême, plus de signal à l'écranconseil changement i7 6700 + cm et ram
Ryzen 3900x & CM x470 > Impossible de mettre en veille et VCore élevéquelle CM / Ram pour Ryzen 7 3700x
Nouvelle carte graphique : pas de signaléviter le changement de résolution du bureau dans les jeux ?
Upgrade, ou changement config " Gamer ""Stabilliser" Ryzen 5 2600X
Plus de sujets relatifs à : Pas de signal depuis changement de processeur Ryzen 5


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR