Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1786 connectés 

  FORUM HardWare.fr
  Hardware
  Processeur

  score 3d mark 06 minable

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

score 3d mark 06 minable

n°7703400
tomamon
Posté le 15-12-2010 à 22:17:09  profilanswer
 

bonjour,
sous 3d mark 06, mon score est: 3d mark: 7600, sm2: 3250, sm3: 4537, cpu score: 1362 avec cette config:
 
c2d e6600 2.4 ghz
hd 5770 1Go
2Go DDR2
vista sp2 32bits
 
comment est ce possible.
Et que faire pour ameliorer ce score pourri. :pt1cable:  
 
merci pour votre aide.


Message édité par tomamon le 17-12-2010 à 14:12:13
mood
Publicité
Posté le 15-12-2010 à 22:17:09  profilanswer
 

n°7703507
Neiyro
Posté le 15-12-2010 à 23:35:34  profilanswer
 

Overclocker ton proco ?

n°7703537
Yaka17
Posté le 16-12-2010 à 00:21:00  profilanswer
 

Oui ton proço limite les performances de ta 5770. Avec un bon refroidissement tu peux l'overclocker à plus de 3ghz. Tu verra alors la différence sous 3Dmark

n°7703562
fkasztel
Posté le 16-12-2010 à 01:14:58  profilanswer
 

et dans les vrais jeux ça donne quoi?

n°7703657
tomamon
Posté le 16-12-2010 à 09:18:19  profilanswer
 

fkasztel a écrit :

et dans les vrais jeux ça donne quoi?


 
dans le jeu battlefield bad compagnie 2, le jeu ram un peu, alors qu' avec ma 7950 gt ce jeu ne ramait pas, par contre avec la 7950 gt, j' étais sous xp sp3 et dx9,
alors qu' avec cette hd 5770 je suis sous vista sp2 32 bits et dx 11.
 
est ce normal, ces probleme dans les jeux et le score sur 3d mark 06, car il me semble qu' avec ma 7950 gt mon score était de 10750.
 
merci

n°7703669
christophe​212
Posté le 16-12-2010 à 09:33:03  profilanswer
 

Oui c'est normal il faut OC ton processeur ou changer de configuration... à toi de voir.

n°7703683
tomamon
Posté le 16-12-2010 à 09:44:57  profilanswer
 

christophe212 a écrit :

Oui c'est normal il faut OC ton processeur ou changer de configuration... à toi de voir.


 
effectivement j' aimerais bien oc mon processeur, mais mon ordi est un packard bell, donc pas possible.
 
merci

n°7703715
dami1stm
Eco-coco φ
Posté le 16-12-2010 à 10:09:58  profilanswer
 

Problème au niveau du CPU, le score normal d'un E6600 @ stock est d'environ 2400 ~ 2600 (selon l'os, la RAM etc)  :jap:  
 
Regarde la fréquence du processeur avec CPU-Z par exemple.

Message cité 1 fois
Message édité par dami1stm le 16-12-2010 à 10:10:55

---------------
"La liberté d'expression n'a d'ennemis que ceux qui veulent se réserver le droit de tout faire" - "Seems all have gone insane for gold"
n°7703760
tomamon
Posté le 16-12-2010 à 10:38:13  profilanswer
 

dami1stm a écrit :

Problème au niveau du CPU, le score normal d'un E6600 @ stock est d'environ 2400 ~ 2600 (selon l'os, la RAM etc)  :jap:  
 
Regarde la fréquence du processeur avec CPU-Z par exemple.


 
C' est bien ce qu' il me semblait, qu' il y avait un probleme.
 
j' ai installé cpu-z et il y a plusieurs valeurs d' indiqué, core speed:1596 mhz, bus speed:266 mhz, rate fsb: 1064 mhz.
 
laquel ne va pas, et quel serait la solution.
 
par contre je voulais mettre une image du tableau de cpu-z, mais je ne sais pas comment faire, si tu pouvais m' expliquer aussi.
 
merci :jap:


Message édité par tomamon le 18-12-2010 à 00:25:16
n°7703763
fkasztel
Posté le 16-12-2010 à 10:39:37  profilanswer
 

ton cpu tourne en dessous de sa fréquence :)

mood
Publicité
Posté le 16-12-2010 à 10:39:37  profilanswer
 

n°7703949
tomamon
Posté le 16-12-2010 à 12:29:48  profilanswer
 

fkasztel a écrit :

ton cpu tourne en dessous de sa fréquence :)


 
merci de ton aide, quel devrait etre sa frequence.
et comment le remettre à la bonne fréquence.
 
merci

n°7703973
dami1stm
Eco-coco φ
Posté le 16-12-2010 à 12:52:08  profilanswer
 

Un E6600 est à 2400Mhz mais vu que le FSB ne change pas, ça doit être les économies d'énergie: Désactive le C1E, Speedtep ou EIST (c'est la même chose, ça porte juste un nom différent) dans le bios, généralement dans CPU Configuration (des fois dans Chipset) ou quelque chose y ressemblant
 
Je doute que le problème vienne de là ceci dit.


---------------
"La liberté d'expression n'a d'ennemis que ceux qui veulent se réserver le droit de tout faire" - "Seems all have gone insane for gold"
n°7703993
tomamon
Posté le 16-12-2010 à 13:14:43  profilanswer
 

en fait je viens d' installer vista sp2 32 bits, j' etais en xp mais windows vista capable, et j' ai installé vista mais en me servant que du 2eme cd, celui pour l' installation et pas du cd 1 pour la migration appelé vista companion express upgrade, car il ne voulait pas marcher.
 
Et c' est depuis que j' ai fais cette manipulation que j' ai ce probleme.
 
aussi il y avait plein de mises à jour pour vista qui ne voulaient pas s' installer, mais j' ai appele le service technique de microsoft et ils m' ont fait suivre une procedure qui m' a enlevé toutes les mises à jour installées et non installées, depuis ça me dit que c' est à jour, mais ça ne m' a pas installé ni supprimé de mise à jour.
 
quel serait la bonne solution d' après vous.
 
merci
 
Sinon mon indice de performance pour vista est: -proc: 5.3, memoire vive: 4.2, graphique: 5.9, graphique de jeu: 5.9, disque dur: 5.7


Message édité par tomamon le 16-12-2010 à 13:35:57
n°7704237
tomamon
Posté le 16-12-2010 à 15:07:04  profilanswer
 

dami1stm a écrit :

Un E6600 est à 2400Mhz mais vu que le FSB ne change pas, ça doit être les économies d'énergie: Désactive le C1E, Speedtep ou EIST (c'est la même chose, ça porte juste un nom différent) dans le bios, généralement dans CPU Configuration (des fois dans Chipset) ou quelque chose y ressemblant
 
Je doute que le problème vienne de là ceci dit.


 
 
ça ne change rien. :pt1cable:  
 

n°7704307
tomamon
Posté le 16-12-2010 à 15:34:55  profilanswer
 

fkasztel a écrit :

ton cpu tourne en dessous de sa fréquence :)


 
quel est la fréquence de mon cpu sur cpu-z: core speed, bus speed, ou rate fsb
 
et quel devrait etre sa frequence.
 
merki :bounce:

n°7704829
tomamon
Posté le 16-12-2010 à 20:10:10  profilanswer
 

up

n°7705636
tomamon
Posté le 17-12-2010 à 13:32:19  profilanswer
 

up

n°7706054
blazkowicz
Posté le 17-12-2010 à 18:05:28  profilanswer
 

as-tu mis à jour le pilote graphique?, on dirait que c'est lui le problème.

n°7706071
tomamon
Posté le 17-12-2010 à 18:17:05  profilanswer
 

blazkowicz a écrit :

as-tu mis à jour le pilote graphique?, on dirait que c'est lui le problème.


 
oui j' ai mis à jour les pilotes de ma carte graphique, mais par contre les 4 derniers pilotes de ati les 10.12 et vu que je viens de l' installer ( ma hd 5770), je ne sais pas si c' est bien ce qu' il fallait faire.
 
merci :bounce:

n°7706928
n0naud
Posté le 18-12-2010 à 11:42:00  profilanswer
 

Oui pilotes ATI Catalyst AMD 10.12 = 2010 / mois 12 (décembre).
 
Tu as donc bien installé les derniers drivers en date. Pas de problème.  :jap:  
 
 
 
Ensuite, tu possèdes un vieux processeur, qui déjà à l'époque, devait être overclocké pour être bien exploité...
 
Alors, imagine maintenant en fin 2010, s'il est encore assez puissant, ou non!!  :whistle:  
 
 
 
Malheureusement, ta carte mère "en bois" et son "bios locké" ne te permettront jamais de l'overclocker.  :pfff:  
 
 
 
Question importante, as-tu changé l'alimentation? Car si tu as du "Noname" 750W, la config aura beau recevoir une bonne carte graphique comme la HD5770, l'alim ne suivra pas.
 
Tension douteuse, courant instable, etc...
 
 
 
Il semble aussi que ton processeur bride les performances!! D'autant plus que tu nous fais remarqué que ton CPU reste bloqué à un coeff de x6 alors qu'en charge, il devrait être de x9, pour atteindre 2,4Ghz.
 
Hors tu semble nus dire que ce n'est pas le cas...
 
Pourquoi? Mauvais processeur, bios foireux, autre chose ???
 
 
 
Je ne sais pas ce que tu fais avec ta config, donc bon... Lance un GPU-Z, CPU-Z et poste nous les screens. Ça sera plus simple!!!
 
Fais des photos des réglages de ton BIOS et on verra si on sait t'aider. Si des réglages sont possibles.
 
 
 
Et essaie de lire, de te renseigner sur le socket 775 et les termes utiliser en fonction de celui-ci. FSB, coeff. etc. Comment cela fonctionne.
 
Tu trouveras les spécification de ton e6600 très facilement, regarde si cela correspond à ce que tu obtiens.

Message cité 1 fois
Message édité par n0naud le 18-12-2010 à 11:53:31
n°7706933
FanboyNvid​ia
FanboyIntel
Posté le 18-12-2010 à 11:47:22  profilanswer
 

Heu faut arrêter là, y'a déjà au moins 5 topic d'ouvert pour le même sujet http://forum.hardware.fr/hfr/Hardw [...] 0241_1.htm :o


---------------
Asus X53SV/Intel Core i5 2410M 2.30 GHz, mode Turbo 2.93 GHz/2 X 4 GB G-Skill DDR3/Intel HD 3000 + Nvidia GT 540M + Bumblebee/HDD Western Digital Scorpio blue 750 GB/Ecran LG Flatron 23"/Linux Ubuntu 12.04 LTS 64 bits/Conception et Rendu 3D Blender.
n°7706966
tomamon
Posté le 18-12-2010 à 12:05:43  profilanswer
 

n0naud a écrit :

Oui pilotes ATI Catalyst AMD 10.12 = 2010 / mois 12 (décembre).
 
Tu as donc bien installé les derniers drivers en date. Pas de problème.  :jap:  
 
 
 
Ensuite, tu possèdes un vieux processeur, qui déjà à l'époque, devait être overclocké pour être bien exploité...
 
Alors, imagine maintenant en fin 2010, s'il est encore assez puissant, ou non!!  :whistle:  
 
 
 
Malheureusement, ta carte mère "en bois" et son "bios locké" ne te permettront jamais de l'overclocker.  :pfff:  
 
 
 
 
Question importante, as-tu changé l'alimentation? Car si tu as du "Noname" 750W, la config aura beau recevoir une bonne carte graphique comme la HD5770, l'alim ne suivra pas.
 
Tension douteuse, courant instable, etc...
 
 
 
Il semble aussi que ton processeur bride les performances!! D'autant plus que tu nous fais remarqué que ton CPU reste bloqué à un coeff de x6 alors qu'en charge, il devrait être de x9, pour atteindre 2,4Ghz.
 
Hors tu semble nus dire que ce n'est pas le cas...
 
Pourquoi? Mauvais processeur, bios foireux, autre chose ???
 
 
 
Je ne sais pas ce que tu fais avec ta config, donc bon... Lance un GPU-Z, CPU-Z et poste nous les screens. Ça sera plus simple!!!
 
Fais des photos des réglages de ton BIOS et on verra si on sait t'aider. Si des réglages sont possibles.
 
 
 
Et essaie de lire, de te renseigner sur le socket 775 et les termes utiliser en fonction de celui-ci. FSB, coeff. etc. Comment cela fonctionne.
 
Tu trouveras les spécification de ton e6600 très facilement, regarde si cela correspond à ce que tu obtiens.


 
 
 
merci de ton aide.
 
mon alim est une forton de 250w.
je voudrais bien poster les screen, mais comment faut il faire stp?
Je me demandais si ça ne venais pas plus tôt de la ram, car l' indice de performance de ma ram est de 4.2, alors que l' indice de performance de mon processeur est de 5.3 sur vista.?
ram: 2Go DDR2 533
ou pourais je trouver les specifications du c2d e6600?
 
merci

n°7706970
FanboyNvid​ia
FanboyIntel
Posté le 18-12-2010 à 12:07:21  profilanswer
 

Achète un ptit kit comme celui-ci et tu n'aura plu de problème http://www.materiel.net/pack-compo [...] 58436.html
 
et dans la lancé change de carte graphique car celle que ta est totalement dépassé : http://www.materiel.net/carte-grap [...] 63076.html
 
et une alimentation de qualité : http://www.materiel.net/alimentati [...] 62464.html
 
Voilà une config qui pourra te durer 2 ans environ  :jap:  
 
 :hello:


---------------
Asus X53SV/Intel Core i5 2410M 2.30 GHz, mode Turbo 2.93 GHz/2 X 4 GB G-Skill DDR3/Intel HD 3000 + Nvidia GT 540M + Bumblebee/HDD Western Digital Scorpio blue 750 GB/Ecran LG Flatron 23"/Linux Ubuntu 12.04 LTS 64 bits/Conception et Rendu 3D Blender.
n°7707134
fkasztel
Posté le 18-12-2010 à 13:42:17  profilanswer
 

une 5770 totalement dépassée? à moins de jouer en 1920x1080 en dessous elle suffit pour tout mettre au max

n°7707270
tomamon
Posté le 18-12-2010 à 14:53:53  profilanswer
 

fkasztel a écrit :

une 5770 totalement dépassée? à moins de jouer en 1920x1080 en dessous elle suffit pour tout mettre au max


 
non la hd 5770 n' est pas totalement dépassée :heink: , appart si on est un xtreme gamer, ce qui n' est pas mon cas.
Pour moi je pense qu' elle est largement suffisante.

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Processeur

  score 3d mark 06 minable

 

Sujets relatifs
blue ray 3d vers tv 3dlecteur blue ray spécial pour 3d nvidia?
ecran 3d et tri ecranjouer en 3D ? avec "petite config"
bluray 3D sur pcLa 3D pour le nul...
Probleme carte graphique jeux 3DLe nouveau 3D MARK cuvée 2011 arrive
Plus de sujets relatifs à : score 3d mark 06 minable


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR