Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
640 connectés 

  FORUM HardWare.fr
  Hardware
  Mémoire

  [Résolu] Problème utilisation RAM

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Résolu] Problème utilisation RAM

n°10626247
Aleyk
Posté le 02-09-2019 à 18:56:01  profilanswer
 

Bonjour,
 
J'ai acheté un nouveau PC récemment et depuis le début je constate un problème au niveau de la RAM.  
En effet quand je laisse tourner le pc de longue heures, la RAM utilisé ne cesse d'augmenté et fini même par être utilisée a 90% quand je ferme toutes mes applications.
Il arrive certains jours que je ne constate pas ce problème mais il est toutefois assez récurrent.  
 
Je reboot le PC et je suis tranquille pour le reste de la journée (voir plus) avec une utilisation qui ne dépasse pas les 45 a 50% de ma RAM en plein gaming.
Là ou je suis surpris c'est qu'aucune tâche dans le gestionnaire et dans le moniteur de ressources nu'tilise cette RAM, c'est donc un processus invisible/introuvable qui le prend.
 
J'ai pensé à la piste du virus, mais ce problème était déjà présent dès le début et je n'avais installé que les drivers fournis sur CD, mes jeux, et je n'ai pas téléchargé de fichiers.
 
Quelques screens de mon gestionnaire :
https://i.gyazo.com/04e79fffb7d4d19 [...] 53974c.png
https://i.gyazo.com/301bd48ba2eb779 [...] 9f3ac5.png
https://i.gyazo.com/ef22c295145ee34 [...] f9ea84.png
 
 
Ma config :
 
Processeur : AMD Ryzen 5 3600X
Carte Mère : TUF Gaming x570-PLUS
Ram : DDR4 Ballistix Sport LT, Gris, 16 Go (2 x 8 Go), 3200 MHz, CAS 16
Système: Windows 10
Carte graphique : Gigabyte GeForce RTX 2070
 
Merci pour votre aide  :bounce:
 
Edit: Mon Windows est à jour


Message édité par Aleyk le 08-09-2019 à 01:54:46
mood
Publicité
Posté le 02-09-2019 à 18:56:01  profilanswer
 

n°10626250
Born67
Posté le 02-09-2019 à 19:03:18  profilanswer
 

Salut,
 
Ouvre le moniteur de ressources sur la page "performance" du gestionnaire de tâches.
 
ça te permettras de voir en détail tout ce qui passe au niveau des services Windows et voir justement lequel est le fautif :P

n°10626252
Aleyk
Posté le 02-09-2019 à 19:07:32  profilanswer
 

Born67 a écrit :

Salut,
 
Ouvre le moniteur de ressources sur la page "performance" du gestionnaire de tâches.
 
ça te permettras de voir en détail tout ce qui passe au niveau des services Windows et voir justement lequel est le fautif :P


 
Il y a un screen du moniteur de ressources dans mon post, je n'y vois rien d'étrange sauf si quelque chose m'échappe

n°10626256
Born67
Posté le 02-09-2019 à 19:14:41  profilanswer
 

Celui que tu as fais montre uniquement les processus en cours, il ne montre pas en détails se qui se passe au niveau des services Windows.
 
Sur la page "performance" en bas à gauche,  tu as "Ouvrir le moniteur de ressources" tu pourras voir normalement quel service te bouffe autant de RAM.

n°10626270
Aleyk
Posté le 02-09-2019 à 19:39:03  profilanswer
 

Born67 a écrit :

Celui que tu as fais montre uniquement les processus en cours, il ne montre pas en détails se qui se passe au niveau des services Windows.
 
Sur la page "performance" en bas à gauche,  tu as "Ouvrir le moniteur de ressources" tu pourras voir normalement quel service te bouffe autant de RAM.


 
J'ai redémarré mon PC je dois donc attendre que le problème se représente.
 
J'ai posté un scren du moniteur de ressources sur l'onglet "Memoire" certes sur le screen on ne voit que les Processus, mais la liste des process semble être identique à la "Vue d'ensemble" que vous semblez indiquer. Je ne vois pas de partie dédié aux services Windows dans l'onglet "mémoire" du moniteur de ressources :sweat:

n°10626274
Born67
Posté le 02-09-2019 à 19:43:40  profilanswer
 

En attendant que ça "gonfle" fais peut être une analyse antivirus + Adwcleaner. :p

 

PS excuse moi , j'ai vu c'est ton troisième screen.

Message cité 1 fois
Message édité par Born67 le 02-09-2019 à 19:56:59
n°10626278
Aleyk
Posté le 02-09-2019 à 20:01:38  profilanswer
 

Born67 a écrit :

En attendant que ça "gonfle" fais peut être une analyse antivirus + Adwcleaner. :p
 
PS excuse moi , j'ai vu c'est ton troisième screen.


 
Aucun élément detecté sur Avira et Malwarebytes après analyse  :bounce:

n°10626290
Born67
Posté le 02-09-2019 à 20:39:50  profilanswer
 

D'accord.
ton niveau d'occupation de la Ram n'a plus bougé excessivement depuis ?

n°10626313
disabled 9​3
Posté le 02-09-2019 à 21:19:36  profilanswer
 

Regarde dans tes "Options de performances"
 
Qu'est ce que tu as dans la taille du fichier d'échange "Recommandée" et "Alloué actuellement" ?
 
https://zupimages.net/up/19/36/vyyl.png

Message cité 1 fois
Message édité par disabled 93 le 02-09-2019 à 21:23:10

---------------
Corsair 500D/Seasonic 850W Focus Platinum/Asrock Z370 Taichi/I7 8700K/Thermalright Le Grand Macho RT/G.Skill 4x8Go 1600Mhz DDR4/EVGA RTX2080 XC Ultra/SSD 970 EVO 500Go/SSD 840 EVO 120GB/SSD BX100 500Go/SSD M500 1To/Acer Predator 32"-4K
n°10626351
Aleyk
Posté le 02-09-2019 à 23:05:51  profilanswer
 

disabled 93 a écrit :

Regarde dans tes "Options de performances"

 

Qu'est ce que tu as dans la taille du fichier d'échange "Recommandée" et "Alloué actuellement" ?

 

https://zupimages.net/up/19/36/vyyl.png

 

https://i.gyazo.com/2fe3598d388e209db479cf8dfb3afbba.png

 
Born67 a écrit :

D'accord.
ton niveau d'occupation de la Ram n'a plus bougé excessivement depuis ?

 

Non, c'est assez random, il m'arrive de passer une journée en deux sans avoir ce problème.

 


Message édité par Aleyk le 02-09-2019 à 23:06:30
mood
Publicité
Posté le 02-09-2019 à 23:05:51  profilanswer
 

n°10626355
disabled 9​3
Posté le 02-09-2019 à 23:14:59  profilanswer
 

Windows déconne en automatique avec ton fichier d'échange.
 
Décoche la gestion automatique
Sélectionne "Taille personnalisée"
Dans les cases "Taille initiale"et "Taille maximale" entre ta valeur recommandée soit 2933Mo.
Valide OK
 
Ca doit etre bon maintenant.
 
Et tu dois etre sur "C" comme sur mon screen.
 
 
Tu n'as suivi un tuto a la con qui prétend accélérer ou optimiser Windows des fois ?
C'est de la merde ce genre de truc,si c'est le cas oubli ce genre de chose  ;)

Message cité 1 fois
Message édité par disabled 93 le 02-09-2019 à 23:30:53

---------------
Corsair 500D/Seasonic 850W Focus Platinum/Asrock Z370 Taichi/I7 8700K/Thermalright Le Grand Macho RT/G.Skill 4x8Go 1600Mhz DDR4/EVGA RTX2080 XC Ultra/SSD 970 EVO 500Go/SSD 840 EVO 120GB/SSD BX100 500Go/SSD M500 1To/Acer Predator 32"-4K
n°10626367
Aleyk
Posté le 02-09-2019 à 23:53:22  profilanswer
 

disabled 93 a écrit :

Windows déconne en automatique avec ton fichier d'échange.
 
Décoche la gestion automatique
Sélectionne "Taille personnalisée"
Dans les cases "Taille initiale"et "Taille maximale" entre ta valeur recommandée soit 2933Mo.
Valide OK
 
Ca doit etre bon maintenant.
 
Et tu dois etre sur "C" comme sur mon screen.
 
 
Tu n'as suivi un tuto a la con qui prétend accélérer ou optimiser Windows des fois ?
C'est de la merde ce genre de truc,si c'est le cas oubli ce genre de chose  ;)


 
 
https://i.gyazo.com/9cef78d8d9dfed69899bfb6fc681e450.png
 
Non je n'ai effectué aucun tuto pour accélérer Windows, ni de près ni de loin, étrange que windows déconne à ce niveau là, je verrai si le problème de RAM reviens d'ici peu.
Je n'ai touché à rien sur ce pc tout neuf, juste installé mes jeux et trainé sur le net (réseaux sociaux, forum)
 
Merci en tout cas pour vos réponses !

n°10626369
disabled 9​3
Posté le 03-09-2019 à 00:03:50  profilanswer
 

Tu es pas le premier sur le fofo a qui cela arrive.
Je ne sais pas pourquoi Windows merdouille avec le fichier d'échange,c'est très rare mais cela arrive.
Et cela arrive aussi quand les gens utilisent des tutos a la con c'est pour cela que je t'en parle,c'est a fuire comme la peste  ;)


---------------
Corsair 500D/Seasonic 850W Focus Platinum/Asrock Z370 Taichi/I7 8700K/Thermalright Le Grand Macho RT/G.Skill 4x8Go 1600Mhz DDR4/EVGA RTX2080 XC Ultra/SSD 970 EVO 500Go/SSD 840 EVO 120GB/SSD BX100 500Go/SSD M500 1To/Acer Predator 32"-4K
n°10628545
Aleyk
Posté le 08-09-2019 à 01:54:19  profilanswer
 

Pour le moment je n'ai pas constaté le retour du problème de ma RAM suite aux modifications apportées dans la mémoire virtuelle. Merci pour toutes vos réponses et merci à disabled 93 !


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Mémoire

  [Résolu] Problème utilisation RAM

 

Sujets relatifs
Problème de son (Windows 10)Mon PC reconnait 16Go de RAM mais n'en utilise que 8
Problème d'utilisation de RAMProblème utilisation RAM
Problème utilisation RAMProbleme Utilisation RAM
Problème utilisation RAMProblême utilisation RAM sous 7 64bits
Problème Memoire RAM a 90% d'utilisationProblème Svchost.exe, utilisation de beaucoup de RAM
Plus de sujets relatifs à : [Résolu] Problème utilisation RAM


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR