Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1242 connectés 

  FORUM HardWare.fr
  Hardware
  Mémoire

  Problème RAM sur ASUS z87-A.

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème RAM sur ASUS z87-A.

n°8959003
Deepfield
Posté le 02-12-2013 à 14:31:39  profilanswer
 

Bonjour.
 
Voici ma config :
Carte mère : ASUS Z87-A C2
Proco : i7-4770K
Ram : voir ci-dessous.
Alim : FSP fortron 750w
ssd sandisk 128go
carte graphique : msi gtx660 twin frozr 3 2Go Gddr5 OC
 
D'après la doc de la carte mère ASUS Z87-A C2 :
http://dlcdnet.asus.com/pub/ASUS/m [...] _Z87_A.pdf
 
Voilà, j'ai deux barrettes GSkill Ripjaws 2x2Go PC12800 1600 Mhz 9-9-9-24 CAS 9 F3-12800CL9D-4GBRL et je les avaient installée sur les deux slots jaunes de la carte mère (A2 et B2), comme indiqué par la doc. Puis, l'ordi a bien démarré, j'ai installé Windows, les utilitaires asus, etc. et à un moment l'ordi a planté. Je redémarre, la led des ram s'allume et reste allumée et impossible d'accéder au bios, etc.
J'ai tout essayé, flasher le bios, débrancher l'alim un certains temps et rebrancher pour redémarrer, activer l'XMP, le désactiver, mettre une seule barette sur le slot A2 comme indiqué, et rien, ça ne démarrait pas. Je précise aussi que j'ai mis à jour le bios (version 1602).
Puis au bout d'un moment, j'ai enlevé une barrette et mis la restante sur le slot B1 (slot noir le plus éloigné du proco), et là miracle, ça marche, je démarre impec, je vais sur Windows, etc. J'en ai profité pour refaire la maj 1602 car elkle s'était mal faite.
Je teste donc la deuxième barrette sur le même slot (B1), elle fonctionne aussi. Je teste les deux barrettes ensemble sur les deux slots noir et jaune (B1 et B2) les plus éloignés du proco et ça marche aussi.
Je précise que je n'aurais pas accès a mon ordi avant vendredi après-midi, car je ne suis pas chez moi en semaine, mais si quelqu'un pouvais me donner une explication en attendant, ce serait sympa. :) Parce que moi, je ne comprends plus rien lol.  :pt1cable:  

mood
Publicité
Posté le 02-12-2013 à 14:31:39  profilanswer
 

n°8959131
kik-
Posté le 02-12-2013 à 16:09:21  profilanswer
 

Salut,
J'ai l'impression que cette carte mère n'est pas très fiable... J'ai la même, premier boot s'est bien passé, 2eme j'ai la LED BOOT_DEVICE qui s'allume en rouge, reboot et c'est au tour de la LED CPU_LED de s'allumer alors que je n'ai rien changé...
T'as la possibilité de tester tes RAMs sur une autre machine?

n°8959155
Deepfield
Posté le 02-12-2013 à 16:21:38  profilanswer
 

Je ne serais pas de retour chez moi avant vendredi, je testerais ça à ce moment là. Mais mes RAM fonctionnent puisque en les mettant sur les slots noir et jaune les plus éloignés du proco, ça fonctionne bien.
Pour ton problème de boot, peut être que tu devrais mettre à jour le bios (ou le remettre à jour). Mon problème de barrette avait interrompu la maj du bios et la carte mère bootait mal voire pas du tout parce que la mise a jour devait être incomplète à cause des plantages. En refaisant la même maj (la 1602), ça bootait bien.
J'ai aussi vu qu'il fallait activer l'XMP pour les barrettes compatibles (les miennes le sont), parce que sans XMP il y avait des problèmes.

n°8959400
Deepfield
Posté le 02-12-2013 à 19:00:13  profilanswer
 

Personne n'a une explication ?

n°8960821
Deepfield
Posté le 03-12-2013 à 19:04:34  profilanswer
 

Up ! :-)

n°8971087
kik-
Posté le 12-12-2013 à 11:39:57  profilanswer
 

Salut, t'as trouvé une solution depuis? Je récupère la mienne qui était partie au SAV ce soir, je testerai et te dirai si j'ai le même problème.

n°8971322
Deepfield
Posté le 12-12-2013 à 15:22:12  profilanswer
 

Salut !  
Oui, j'ai contacté le support ASUS et j'ai moi même essayé plusieurs choses et on est parvenus à trouver la solution.
En fait mes barrettes sont bien compatibles mais comme ce sont des barrettes en dual channel, il ne faut pas les mettre sur les slots de même couleurs (soit 2 jaunes, soit 2 noirs), mais une barette sur un slot noir et une autre sur un slot jaune.
En gros, il faut mettre les 2 barrettes soit sur les slots A1-A2 ou soit sur les slots B1-B2.

n°8972483
kik-
Posté le 13-12-2013 à 12:33:17  profilanswer
 

Pourtant la documentation dit le contraire. De mémoire en dual il faut les mettre sur les 2 slot jaunes, non ?
 
En tout cas de mon côté j'ai aussi eu des problèmes avec la RAM. J'ai alterné les 2 barrettes et ça a marché. Je les ai remises en position initiales et ça a continué de fonctionner. Bref j'ai pas tout compris...

n°8972813
starconsol​e
Le roi du bloc !
Posté le 13-12-2013 à 16:40:36  profilanswer
 

Deepfield a écrit :

Salut !  
Oui, j'ai contacté le support ASUS et j'ai moi même essayé plusieurs choses et on est parvenus à trouver la solution.
En fait mes barrettes sont bien compatibles mais comme ce sont des barrettes en dual channel, il ne faut pas les mettre sur les slots de même couleurs (soit 2 jaunes, soit 2 noirs), mais une barette sur un slot noir et une autre sur un slot jaune.
En gros, il faut mettre les 2 barrettes soit sur les slots A1-A2 ou soit sur les slots B1-B2.


C'est traitre mais j'ai déjà vu ça ailleurs aussi :jap:


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Mémoire

  Problème RAM sur ASUS z87-A.

 

Sujets relatifs
Asus P5B et Carte graphique GT640Rajout de RAM, mais quel type ?
[Asus] faire un factory reset depuis le shell efi ?probleme pilote graphique, au secour !!!
no signal input après ajout de RAM[presque résolu] Z87-PRO CPU-FAN error
GE FORCE 9600 problème de connectique ventilateurconfig gamer :RAM et Ventirad pour config silencieuse Haswell 4770K
[Résolu] Problème PCProbleme mise a jour driver apres upgrde CM
Plus de sujets relatifs à : Problème RAM sur ASUS z87-A.


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR