Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1821 connectés 

  FORUM HardWare.fr
  Hardware
  Mémoire

  Problème de RAM Crucial / Asus P5E

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de RAM Crucial / Asus P5E

n°6664469
Daedelus
Posté le 29-10-2008 à 00:37:15  profilanswer
 

bonjour tout le monde,
 
voila j'ai besoin de vos éclaircissements, j'étais en train de réinstaller un windows propre sur mon pc, quand au moment de la copie des fichiers je me suis tapé un BSOD, qui reviens quoi que je tente à n'importe quel moment de l'install ...
 
je fais alors un memtest86+, qui me sors des erreurs, vous allez me dire, ta RAM est grillée, jusque la OK ...
 
mais si je vous dis que j'ai déjà grillé 2 kits de ram que LDLC à remplacé, je me pose des questions ... est ce qu'une CM peut faire griller la RAM ? est ce que ça peut provenir de l'alim ?
 
de plus j'ai une barette kingston value de secours qui me sert quand j'attends les colis LDLC qui me fait aussi des erreurs alors qu'elle marchait nickel ...
 
et autre question qui en découle, si j'ai des erreurs dans memtest, la ram est obligatoirement responsable ???
 
merci de vos réponses !
 
-Boitier Antec Nine Hundred
-Ecran LG L226WTQ-PF
-rhéobus Zalman ZM-MFC1
-Alim Corsair HX520W
-Asus P5E
-Intel C2D 6750
-Zalman 9700led
-2*1 giga DDR2 6400 crucial ballistix tracer
-ATI HD 3870 Sapphire
-Audigy 2 ZS
-Logitech Z-5500
-WD Raptor 36 GO Sata2
-WD 200 GO Sata2
-2*Western Digital My Book Essential 500 go
-Windows XP SP2
-Logitech G15 & MX518[strike][/strike]


Message édité par Daedelus le 30-10-2008 à 12:28:28
mood
Publicité
Posté le 29-10-2008 à 00:37:15  profilanswer
 

n°6665230
Daedelus
Posté le 29-10-2008 à 16:21:45  profilanswer
 

up !
 
j'ai réussi à installer ubuntu sans pépin, puis ensuite XP s'est installé sans problème ...
 
cependant, cette après midi j'ai eu un BSOD page fault in non paged area ...
 
avec memtest86+ 1.70 aucun pépin de ram mais la version 2.1 en détecte ...
 
il y a donc un problème quelque part ... j'ai de plus en plus de mal à penser que la ram soit défaillante ...
 
est t'il possible que ce soit la carte mère ? voire l'alim ??
 
aidez moi s'il vous plait, je pète un câble ...

n°6665479
HiSpeed
Where is the limit?
Posté le 29-10-2008 à 18:18:31  profilanswer
 

C'est quel BIOS ?

n°6665578
Daedelus
Posté le 29-10-2008 à 19:00:26  profilanswer
 

903 depuis maintenant, j'avais le 702, mais ca ne doit rien changer si on se réfère au changelog ... (new CPU supported)

n°6665594
HiSpeed
Where is the limit?
Posté le 29-10-2008 à 19:08:32  profilanswer
 

Si au contraire ça change tout !
 
Le 0903 est le seul BIOS compatible avec toute une série de RAM PC8500 qui ne fonctionnait pas à 1066Mhz...
 
Cette version utilise par défaut des timing RAM moins serrés qu'avant...


Message édité par HiSpeed le 29-10-2008 à 19:10:25
n°6665627
Daedelus
Posté le 29-10-2008 à 19:29:24  profilanswer
 

pourtant le changelog n'en parle pas ... si j'aurais su j'aurais pas venu !

n°6665665
HiSpeed
Where is the limit?
Posté le 29-10-2008 à 19:51:53  profilanswer
 

Chez Asus, ils ne décrivent jamais les erreurs qu'ils commettent....  

n°6665909
Daedelus
Posté le 29-10-2008 à 21:56:21  profilanswer
 

bon depuis la mise à jour du bios, je n'ai plus de BSOD (pour le moment) ...

 

mais sous memtest86+ DOS 2.01 j'ai encore des messages d'erreur (une dizaine) et sous memtest 3.8 windows aucune erreur ...

 

c'est zarbi ça non ?


Message édité par Daedelus le 29-10-2008 à 21:56:57
n°6665922
HiSpeed
Where is the limit?
Posté le 29-10-2008 à 22:05:47  profilanswer
 

Compare tous les timing donnés par le BIOS à ceux que réclament le SPD...

n°6665952
Daedelus
Posté le 29-10-2008 à 22:22:24  profilanswer
 

http://pix.nofrag.com/2/f/f/31d5c26c613f25cc01e2be05e3350.pnghttp://pix.nofrag.com/c/4/d/5b001d972aa584d53ae5bc968dc31.png

 

tu parles de ça ?


Message édité par Daedelus le 29-10-2008 à 22:22:35
mood
Publicité
Posté le 29-10-2008 à 22:22:24  profilanswer
 

n°6666069
Daedelus
Posté le 29-10-2008 à 23:23:36  profilanswer
 

les erreurs dans memtest ne signifient pas forcement que la ram est dead ?

n°6666077
Daedelus
Posté le 29-10-2008 à 23:28:40  profilanswer
 

dans le bios j'ai:
 
pri. info: 4 4 4 12 3 52 6 3
sec. info: 8 3 5 4 6 4 6
 
comment savoir is ce sont les bons ?

n°6666115
Daedelus
Posté le 30-10-2008 à 00:01:03  profilanswer
 

en mettant le FSB a 400 elle passe a:
 
5 5 5 18 3 52 6 3
 
ca vous evoque quoi ?

n°6666176
chimera203​8
work addicted
Posté le 30-10-2008 à 01:23:11  profilanswer
 

En mettant le FSB à 400, la ram est à quel fréquence? Comment est réglé le Bios? Les timings mémoires sont en auto? (dans ce cas là, la différence de timing @FSB400 peut s'expliquer par le fait que la RAM soit o/c)
Des erreurs dans memtest peuvent effectivement indiquer une RAM défectueuse, mais elles peuvent aussi indiquer un o/c ou des timings non supporté par la RAM.

n°6666179
Daedelus
Posté le 30-10-2008 à 01:27:40  profilanswer
 

timings en auto, voltage ram aussi
 
RAM à 400 en auto ! donc synchro avec le FSB ... bios par defaut ...
 
je viens de jouer 1 heure à far cry 2 sans plantage, n'est ce pas étrange ?

n°6666188
chimera203​8
work addicted
Posté le 30-10-2008 à 01:49:22  profilanswer
 

Pas forcément, il se peut tous simplement que les timings étaient trop serrés. Quelques fois certaines barrettes ont du mal à tenir leurs specs. Il faudrait tester en fixant manuellement les timings mémoires principaux.
 
Pour ce qui est du voltage RAM, mieux vaut le fixer manuellement, certaines CM ayant la fâcheuse habitude de survolté la RAM (ce qui peut à terme la griller). En général,un petit tour sur le site du constructeur permet d'obtenir la valeur exacte.

n°6666192
Daedelus
Posté le 30-10-2008 à 01:52:40  profilanswer
 

j'ai toujours des erreurs sous memtest pourtant ...

 

et plus de bsod a l'horizon ... bizarre ...


Message édité par Daedelus le 30-10-2008 à 02:05:12
n°6666200
chimera203​8
work addicted
Posté le 30-10-2008 à 02:14:38  profilanswer
 

Eventuellement pour Memtest, désactive le legacy USB dans le bios, ça peut dans certains cas générer des erreurs.

n°6666204
Daedelus
Posté le 30-10-2008 à 02:30:24  profilanswer
 

je peux plus lancer mon memtest aussi :D
 
le G15 bouge plus dans mon menu :D

n°6666208
Daedelus
Posté le 30-10-2008 à 02:35:38  profilanswer
 

par contre j'ai activé port 64/60 Emulation et la j'ai plus d'erreurs memtest pour le moment ... suis à 15% et d'habitude j'ai deja 2 erreurs ...
 
je laisse encore tourner et j'vous dis quoi !
 

n°6666211
Daedelus
Posté le 30-10-2008 à 02:39:45  profilanswer
 

j'ai bien l'impression que c'est mon G15 qui fait des caprices, j'ai déjà été obligé de le brancher sur un switch auto alimenté pour que ma CM ne me fasse pas un ecran noir 1 fois sur 2 au démarrage ...
 
memtest a 35% toujours pas d'erreur !

n°6666212
chimera203​8
work addicted
Posté le 30-10-2008 à 02:43:26  profilanswer
 

Daedelus a écrit :

je peux plus lancer mon memtest aussi :D
 
le G15 bouge plus dans mon menu :D


 
:lol: pas mal ça
 
Pour le G15, c'est pas impossible, Memtest et l'USB, c'est une sacrée histoire d'amour :pt1cable:

n°6666213
Daedelus
Posté le 30-10-2008 à 02:43:39  profilanswer
 

52% pas d'erreur  :pt1cable:

n°6666214
Daedelus
Posté le 30-10-2008 à 02:44:53  profilanswer
 

bon bein j'ai plus qu'a te remercier, j'aurais jamais cru que ça viendrais de la !!! :D

n°6666215
chimera203​8
work addicted
Posté le 30-10-2008 à 02:48:36  profilanswer
 

Comme quoi, c'est pas toujours évident :D  
 
Test quand même sur une plus longue période, on sait jamais, et surtout comme je l'ai précisé tout à l'heure, fixe les timings RAM (les principaux au moins) ainsi que le voltage RAM. Ca évitera pas mal de galère à l'avenir ;)

n°6666217
Daedelus
Posté le 30-10-2008 à 02:49:51  profilanswer
 

le test est à 72% la et pas d'erreur !
 
par contre les timmings je sais pas si je dois les les mettre en 4 4 4 12 ou en 5 5 5 15 ...

n°6666219
Daedelus
Posté le 30-10-2008 à 02:52:20  profilanswer
 

bon je fini cette passe et je teste le 4 4 4 12 :D

n°6666222
Daedelus
Posté le 30-10-2008 à 02:55:55  profilanswer
 

passe complète sans erreur ALLELUJAH mes frères !!!
 
c'est parti pour le 4 4 4 12 !

n°6666223
chimera203​8
work addicted
Posté le 30-10-2008 à 02:57:14  profilanswer
 

Si ta RAM est donnée pour 4-4-4-12 @ 400MHz, normalement il ne devrait pas y avoir de problème. Mais bon si tu vois que ça a du mal, soit tu augmentes légèrement le vDDR (en ne dépassant pas le vDDR recommandé par Crucial), soit tu relâches un peu les timings, à ce moment là met les en 5-5-5-15.

n°6666224
Daedelus
Posté le 30-10-2008 à 02:59:08  profilanswer
 

ca passe !

n°6666574
Daedelus
Posté le 30-10-2008 à 12:29:55  profilanswer
 

bon bein ce matin en me levant ... BSOD et 60000 erreurs de memtest en moins d'une minute ...

 

ma barrette de 1 giga kingston value passe nickel le memtest ...

 

et bein ça a bien changé crucial ...


Message édité par Daedelus le 30-10-2008 à 12:32:45
n°6673394
damso93
Posté le 03-11-2008 à 09:56:19  profilanswer
 

Bonjour, j'ai eu de gros gros pbs avec Asus P5e, Crucial Ballistix kit 2 x 2Go BL12864AA804.8FE5 et BIOS 0903..
BSOD à répétition, perte de fichiers sur le HDD malgré CHKDSK, Memtest en rouge... Bref un cauchemar. J'ai changé 2 fois un jeu de 2 barrettes dont une était défectueuse (apparemment).
Comme tout est dans les détails, cette RAM, en principe compatible QVL, ne l'est pas car c'est la BL12864AA804.16FE4 qui l'est MAIS elle n'est plus commercialisée...
La SEULE manière de stabiliser cette mémoire est d'overclocker de la manière suivante quand on a un Q9400 qui a remplacé mon e8300.
Dans le BIOS, baisser manuellement le type de RAM de DDR800 à DDR667. Monter le FSB de 334 en nominal à 400, ce qui a pour effet de remonter la RAM à DDR800. Régler les timings en 4-4-4-12 et monter la tension de sorte à atteindre les 2.2v dans AI SUITE (attention, cela correspond grosso modo à moins dans le BIOS). Avec ça la RAM est synchro avec la CPU (1:1) et c'est PARFAIT, plus de BSOD du tout et un overclocking fixe de 20%.

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Mémoire

  Problème de RAM Crucial / Asus P5E

 

Sujets relatifs
Problème installation Catalyst et HD3850 ? [Résolu]Quel carte mere Asus vs Gigabyte? EP45 :) help!!!!!
Problème barrette de ram ecran clignottantProblème Raid, un sauveur vite! c'est pour mon boulot...SVP
Problème lecture + gravure DVD / CDAsus P5Q ou MSI P45 NEO-FR
Problème avec ATI Catalyst Control Center et HD3650 ?RAM Very Low Profile: Une @...
Plus de sujets relatifs à : Problème de RAM Crucial / Asus P5E


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR