Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1252 connectés 

  FORUM HardWare.fr
  Hardware
  Mémoire

  Configurer la RAM en 1600Mhz sur Asus P8P67 et 2600K

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Configurer la RAM en 1600Mhz sur Asus P8P67 et 2600K

n°7857320
KoRni
Vision analogique
Posté le 07-04-2011 à 13:01:56  profilanswer
 

Bonjour à tous,
 
je suis entrain d'essayer de configurer ma RAM dans le BIOS pour la faire tourner à 1600Mhz alors qu'elle n'est détectée qu'à 1333Mhz. J'ai acheté 2 kits de 2x4GB G.Skill Ripjaws X @ 1600Mhz CL9 + une carte mère Asus P8P67 et un processeur i7 2600K.
 
Après avoir mis à jour le BIOS en version 1401 , j'ai chargé le XMP profile qui m'a chargé la bonne fréquence et les timings de ma RAM. Mais lors du reboot, impossible d'accéder au BIOS. Un coup d'oeil dans les entrailles du PC et je vois cette diode du Mem OK qui vire au rouge. J'appuie sur le switch du Mem OK pour faire les tests de RAM ce qui fait rebooter le PC et me permet d'accéder au BIOS. Mais toutes les valeurs sont repassées en auto.
 
Il doit y avoir quelque chose qui m'échappe dans le BIOS car à chaque fois que je force la RAM en 1600Mhz, le PC ne boote pas. :??:


---------------
Signature Loading...
mood
Publicité
Posté le 07-04-2011 à 13:01:56  profilanswer
 

n°7857804
JML19
Posté le 07-04-2011 à 20:37:55  profilanswer
 

Bonsoir
 
Il ne faut pas changer que la fréquence des barrettes mémoires il faut aussi mettre les timings qui vont avec.
 
D'abord mettre les timings sans changer la fréquence ensuit mettre à la bonne fréquence.
 

n°7857824
KoRni
Vision analogique
Posté le 07-04-2011 à 20:54:25  profilanswer
 

Merci je vais regarder ça


---------------
Signature Loading...
n°7859094
matpclsm
Posté le 08-04-2011 à 23:16:15  profilanswer
 

ca m'intéresse ;)

n°7861787
tounsi54
Posté le 11-04-2011 à 19:29:06  profilanswer
 

Salut, moi aussi je crois que ma ram ne fonctionne pas à sa fréquence normal.
 
J'ai aussi une carte mere asus avec cette option memtest et la led rouge qui check la ram à chaque démarrage.
 
Mais tout d'abord j'aimerais savoir comment charger un profi XMP deja ?
Et ou trouver ce profil. Sur le site du constructeur des ram ?  OCZ pour ma part )
 
Voici une capture, derrière les spécifications donné constructeur et vous avez cpuZ à coté. La fréquence de fonctionnement est excessivement basse non ? C'est bien dans DRAM fréquency qui devrait avoir 1600 mhz non ?  
 
http://img695.imageshack.us/img695/296/frquenceram.jpg
 
 
 
PS: J'espère ne pas embêter l'auteur du topic, j'ai pas voulu créer un topic pour si peu


Message édité par tounsi54 le 11-04-2011 à 19:34:56
n°7861952
KoRni
Vision analogique
Posté le 11-04-2011 à 21:44:40  profilanswer
 

Salut, il faut que tu ailles dans le BIOS pour pouvoir charger le profil XMP. C'ets un paramètre qui doit être sur AUTO que tu dois changer sur XMP Profile. Si jamais ça ne marche pas, essaye de rentrer les specs de ta RAM dans le BIOS à la mano.


---------------
Signature Loading...
n°7865218
KoRni
Vision analogique
Posté le 14-04-2011 à 16:16:09  profilanswer
 

Je pensais avoir résolu mon problème mais en fait non.
 
Comme expliqué plus haut, j'ai chargé le profil XMP qui renseigne dans le BIOS les champs timings (9-9-9-24) et fréquence pour la RAM (1600MHz) avec les bonnes valeurs. Sauf qu'au reboot, j'ai la LED MemOK qui clignote et je suis obligé d'appuyer sur le switch pour que la carte mère attribue les valeurs qui lui conviennent à la RAM. En regardant dans le BIOS, elle remet en fait tout sur AUTO.
 
Pendant quelques jours, tout à bien fonctionné à 1600MHz.  
 
http://img402.imageshack.us/img402/9915/unled1nt.png http://img135.imageshack.us/img135/9435/unled2c.png
 
Déjà la RAM est listée dans CPUZ comme de la 10700 (667MHz) ??!!
 
Sauf que depuis 2-3 jours la RAM s'est remise toute seule à 1333MHz. Ce matin, j'ai voulu remettre la RAM dans le BIOS à 1600MHz, en rechargeant le profil XMP. Windows 7 64 se charge, mais une fois chargé, j'ai un message d'erreur venant du systray m'indiquant des erreurs de disque et qu'un chkdsk serait fortement recommandé. Il s'avère en fait que ces erreurs venaient du chargement du profile XMP.
 
Détail de l'histoire ici :
http://forum.hardware.fr/forum2.ph [...] 0#t7865088
 
Après des reboots laborieux (Led MemOK rouge, reconfiguration de la RAM sur AUTO), tout est revenu comme avant avec la RAM en AUTO @ 1600MHz mais rien ne me dit qu'elle ne va pas repasser en 1333MHz toute seule du jour au lendemain.
 
Comment faire pour faire tourner mes barrettes à 1600MHz une bonne fois pour toute ?


---------------
Signature Loading...
n°7865234
Marc
Super Administrateur
Chasseur de joce & sly
Posté le 14-04-2011 à 16:26:47  profilanswer
 

Si tu as des erreurs sur des fichiers c'est que c'est pas super stable
 
Donc déjà il faudrait vérifier la stabilité du tout, avec memtest par exemple, avant d'essayer d'utiliser ça au quotidien (ou plutôt de faire un retour SAV vu que ca ne tiens pas les specs).

n°7865263
KoRni
Vision analogique
Posté le 14-04-2011 à 16:47:19  profilanswer
 

C'est bon je n'ai plus d'erreurs sur des fichiers après que la CM aie remis le profil XMP sur AUTO. Là j'ai du bol car la RAM fonctionne bien en 1600MHz mais d'un jour à l'autre ça va revenir à 1333MHz.
 
Ce que je voudrais faire c'est fixer la RAM à 1600MHz une bonne fois pour toute et pouvoir enfin fermer mon boitier en toute sérénité :D
 
Pour la stabilité, j'avais fait tourner Prime95, OCCT linpack, HyperPi 32Mo et Linx avec toute la RAM pendant 2h chacun et je n'ai pas eu d'erreur.


Message édité par KoRni le 14-04-2011 à 16:47:40

---------------
Signature Loading...
n°7865748
tounsi54
Posté le 14-04-2011 à 23:00:43  profilanswer
 

Je pense que c'est le module de vérification des cartes asus qui déconne un peu non ?  
 
Sinon je suis aller voir dans le bios et je peux juste réglé manuellement les temps de latence de la ram, pas la fréquence.

mood
Publicité
Posté le 14-04-2011 à 23:00:43  profilanswer
 

n°7865769
KoRni
Vision analogique
Posté le 14-04-2011 à 23:15:56  profilanswer
 

ça serait embêtant que ça soit le Mem OK qui déconne. Mais après comment le vérifier pour en être certain ?
 
Bizarre, moi je peux régler manuellement tous ce que je veux (fréquence, timings, voltage etc)


---------------
Signature Loading...
n°7865773
tounsi54
Posté le 14-04-2011 à 23:18:09  profilanswer
 

Voila un screen de l'onglet SPTD comme toi.  
Ram reconnu en 533mhz  :ouch:  
 
Et tu as vu je n'ai pas de profil XMP 1600 comme toi
 
http://img191.imageshack.us/img191/1563/frquenceram2.jpg
 
Qu'est tu me conseils de faire ?


Message édité par tounsi54 le 14-04-2011 à 23:20:05
n°7865788
KoRni
Vision analogique
Posté le 14-04-2011 à 23:32:42  profilanswer
 

Bah justement, j'en sais rien :D


---------------
Signature Loading...
n°7865825
tounsi54
Posté le 15-04-2011 à 00:22:27  profilanswer
 

lol, en faite c'est bon j'ai trouvé ou changer la fréquence DRAM, c'était pas dans le menu de réglage des latences, mais juste avant.  
Memok n'as pas bronché au redémarrage.
 
http://img18.imageshack.us/img18/7646/frquenceram3.jpg
 
J'ai laisser en auto pour les latences et le bios les a réglé en cas 9. Un peu élevé sachant qu'elle sont d'origine cas 7.
Je réglerai ça plus tard en espérant pas avoir de souci avec memok de la carte mère.

n°7894619
IXniKKo
Posté le 09-05-2011 à 19:21:45  profilanswer
 

Bonjour,
 
Est ce que vous avez finalement réussi à résoudre votre problème ?
 
J'ai exactement le même souci avec un kit de 2*2 go de Gskill F3-12800CL7D-4GBECO.
 
Avec une carte mère Asus P8P67 deluxe et un i7 2600k.
 
Pas moyen d'avoir du 1600Mhz. Le pc démarre en 1333, si mets le profile XMP alors il ne reboot plus.  
 
En faisant un hard reboot il me met que l'OC a échoué et ne rédémarre qu'après avoir remis les valeurs d'origine...
 
Une solution ?
 
J'ai essayé de faire comme dit ça et là en faisant un clear CMOS, en enlevant la pile au lithium mais rien n'y fait...
 
Je viens de voir que mon kit n'est pas listé pour ma carte mère... Ca viendrait de ça ?
 


---------------
i7 2600K @ 4,6GHz + Noctua NH-U12P - MSI Z77A-G45 - GTX 980 Ti Gigabyte OC @ stock - 4*2go DDR3 Gskill Extreme3 1600 - Creative Titanium HD - SSD Samsung 830 256go + WD Caviar Green 20EARS - Silverstone Fortress FT01 + Corsair AX1200i - Iiyama B2776HDS
n°7894747
KoRni
Vision analogique
Posté le 09-05-2011 à 20:51:13  profilanswer
 

Aucune idée, perso, j'ai fait :
Profile XMP dans le BIOS
Le PC ne boote plus
La carte Mère attribue ses propres valeurs à la RAM via le MemOK
Toutes les valeurs ont été remises sur AUTO
Sauf que même si la fréquence de la RAM est sur AUTO, la RAM tourne bien à 1600MHz (confirmé par cpu-z).


---------------
Signature Loading...
n°7895443
IXniKKo
Posté le 10-05-2011 à 13:39:34  profilanswer
 

Ca y est j'ai trouvé d'où venait le problème.
 
Suffisait de désactiver l'internal PLL overvoltage après avoir activé l'XMP et ça marche niquel (par défaut ça se met en auto).
 
Mes barrettes sont bien reconnues @ 1600Mhz en 1,35v @ 7-8-7-24 comme prévu :)


Message édité par IXniKKo le 10-05-2011 à 13:40:29

---------------
i7 2600K @ 4,6GHz + Noctua NH-U12P - MSI Z77A-G45 - GTX 980 Ti Gigabyte OC @ stock - 4*2go DDR3 Gskill Extreme3 1600 - Creative Titanium HD - SSD Samsung 830 256go + WD Caviar Green 20EARS - Silverstone Fortress FT01 + Corsair AX1200i - Iiyama B2776HDS
n°7908792
nosphe10
Posté le 20-05-2011 à 18:43:30  profilanswer
 

il y a souvent des problemes avec X.M.P faut utiliser le mode D.O.C.P et sa fonctionne sans souci


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Mémoire

  Configurer la RAM en 1600Mhz sur Asus P8P67 et 2600K

 

Sujets relatifs
Graveur DVD non détecté par le BIOS (Asus P8P67)Carte mere asus m4a89GTD boot pas !!!! BIP
Raid 0 HDD, Vélociraptor, SSD => comment configurer ?1Go de RAM pas plus!! sur ASUS A7N8X?
2 go reconnu au lieu de 4go reconnu sure asus sabertooth x58Probleme: Asus P5W DH Deluxe
Problème 4x2Go PC12800 de RAM (2x2go détecté en PC10666)Asus M4A88TD-V EVO soucis avec graveur IDE
Plus de sujets relatifs à : Configurer la RAM en 1600Mhz sur Asus P8P67 et 2600K


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR