Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1895 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Probleme: Asus P5W DH Deluxe

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme: Asus P5W DH Deluxe

n°7855673
Adriensau
Posté le 05-04-2011 à 21:13:02  profilanswer
 

Bonjour,
 
voila récemment j'ai décidé de gonfler un peu de gonfler ma configuration pour les gros jeux à venir ou déjà parut ( Crysis 2, The Witcher 2 et le futur Guild Wars 2 sont des exemples). Travaillant dans le jeux vidéo, je suis assez pointilleux sur les performance de mon PC dans le sens ou: je le gonfle toujours pour qu'il puisse tout faire tourner au niveau de détails maximum.
J'ai donc racheté récemment 8Go de DDR 2 800MhzPC 6400, une alimentation modulable Antec et un nouveau boitier pour que le tout soit bien installé. J'ai regreffé tout ca sur ma configuration précédente, et cela donne le résultat suivant:
CM Asus P5W DH Deluxe
CG ATI Asus HD 5850 1Go
8Go DDR2 800Mhz PC 6400 Dual Channel
CPU Intel Core 2 Duo E8400
Windows 7 x64  
 
Je me suis donc mit en quête de rajouter la mémoire dans un premier temps ainsi que l'alimentation et le châssis.
 
C'est la que mon problème survient: la carte mère me détecte 4Go de mémoire en PC 5300 et se mets à débloquer complètement dans le sens ou si je redémarre: écran noir, certains boot me mettent un message d'erreur en mentionnant le CPU ou le checksum boot. Je retire donc 2 des 4 barrettes de mémoire, et la, tout remarche impeccable.
Je profite donc de cette opportunité pour voir les problèmes et leur solution sur internet. J'ai donc activé la fameuse option pour gérer les 8Go de mémoire sous un OS 64 bits.
J'active donc la fameuse option, la carte mère détecte bien les 8Go mais toujours en PC 5300 au lieu de PC 6400. Mais mes problèmes de boot ne changent pas avec toujours le fameux message de Checksum boot file ou le CPU error.
 
Je songe donc logiquement de changer ma base CPU + CM + mémoire du coups pour passer en DDR 3. Mais n'existe-t-il pas un moyen d'être sur que c'est bien un problème de CPU? Car des que je suis sous Windows, tout marche bien, aucun écran bleu, tout démarre au quart de tour, et je peux lancer des jeux comme Crysis 2 en extrême ou encore une double session de jeux MMORPG moins gourmand.
 
Petite précision aussi: quand j'ai réintégré le nouveau matériel, j'ai tout réinstallé niveau Windows et périphériques pour repartir sur une base la plus saine possible.
 
Donc la question qui tue: que faire?
 
Merci d'avance pour vos réponses ou vos remarques. Si vous avez besoins d'autres détails je repasse assez souvent ici  :p .
 

mood
Publicité
Posté le 05-04-2011 à 21:13:02  profilanswer
 

n°7855771
HiSpeed
Where is the limit?
Posté le 05-04-2011 à 22:10:03  profilanswer
 

Salut,
 
Quelle est la marque de la RAM?
Il faudrait vérifier, et peut-être paramétrer manuellement dans le BIOS, les timings et la tension de la RAM...

n°7855802
Adriensau
Posté le 05-04-2011 à 22:34:52  profilanswer
 

Bonsoir et merci pour ta réponse rapide.
 
La mémoire est de marque kingston, ce sont les 4 mêmes barrettes.
 
La référence est la suivante:
 
Kingston DDR2 2Go 800MHz CAS 6  (KVR800D2N62G)

n°7855818
HiSpeed
Where is the limit?
Posté le 05-04-2011 à 22:43:23  profilanswer
 

6,6,6,18 à 1.8V

n°7855852
Adriensau
Posté le 05-04-2011 à 23:00:37  profilanswer
 

J'ai put trouver le 1.8V pour le voltage mémoire, mais pas les autres parametres dans le bios.
 
Voici ce que ma-config.com me trouve en mémoire maintenant:
Mémoire physique totale: 8192 Mo, Type: DDR2, @416.8MHz, 5.0-6-6-18--1T
 DDR2 Kingston 2048 Mo PC2-6400 (400 Mhz) (6.0-6-6-18)
 DDR2 Kingston 2048 Mo PC2-6400 (400 Mhz) (6.0-6-6-18)
 DDR2 Kingston 2048 Mo PC2-6400 (400 Mhz) (6.0-6-6-18)
 DDR2 Kingston 2048 Mo PC2-6400 (400 Mhz) (6.0-6-6-18)
 
Il me trouve bien le PC6400 mais seulement 400Mhz au lieu de 800, est-ce normal ou c'est le logiciel qui n'est pas précis ou deconne? Ou bien cela est normal car le dual channel donne bien les 800Mhz?


Message édité par Adriensau le 05-04-2011 à 23:09:04
n°7856053
HiSpeed
Where is the limit?
Posté le 06-04-2011 à 09:42:47  profilanswer
 

Oui 400Mhz x 2 si dual channel....

n°7856063
Adriensau
Posté le 06-04-2011 à 09:56:58  profilanswer
 

Bon il vient de demarrer du premier coup ce matin. Je ne sais pas si c'est un coup de chance ou si le fait de bien faire detecter la bonne mémoire à la carte mère y a jouer mais je verrais bien sur le long terme ( cette semaine en gros ).
 
Merci pour ton aide HiSpeed!.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Probleme: Asus P5W DH Deluxe

 

Sujets relatifs
AMD X3 450 Probleme de boot et BIOSProblème d'OC Gigabyte GTX580 (Modèle UD Windforce 3)
Problème 4x2Go PC12800 de RAM (2x2go détecté en PC10666)problème de stockage des données sur un disque dur externe
Problème détection fréquence sous memtest 4.2Probleme de blue screen lors d'instalation ou désinstal
Problème: l'ordi se fige en jeu (Nouveau PC monté par mes soins)Asus M4A88TD-V EVO soucis avec graveur IDE
Asus p5g41T-M usb3 et e6750[Résolu]Problème ASUS P5W DH Deluxe avec E7600
Plus de sujets relatifs à : Probleme: Asus P5W DH Deluxe


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR