Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1863 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Les jeux ne marche plus depuis que j'ai ma X800 GT Powercolor 256M

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Les jeux ne marche plus depuis que j'ai ma X800 GT Powercolor 256M

n°4952015
Megazord
Posté le 27-07-2006 à 21:51:15  profilanswer
 

Salut a tous !
 
 J'ai un méga soucis ! je viens de claquer 80€ dans une X800 GT 256M de Powercolor pour changer ma X300 SE toute pourrie ! et la magie, magie ! Les jeux ne marchent plus ! j'ai désinstallé les ancien drivers, et réinstallé les drivers fournits avec la carte, rien n'y fait : au bout de 1 ou 2 minutes le jeu plante et mon PC redemmare, quand je fait des modifications (résolution etc...) sous windows, mon PC se coupe tout seul et redemmare...
 
 J'ai peur que cela vienne de ma carte mère (j'ai une Chaintech VNF4Ultra) car je l'ai déja échangée au SAV au bout de 2 mois car elle avait grillée ma Nvidia 6600 GT l'année derniere (la carte vidéo marchait mais n'affichait pas les textures et il y avait pleins de petits carrés noirs clignotants sur l'ecran dans les jeux 3D) et avec ma X300 je devait mettre mon ecran en 85Hz pour que l'affichage ne soit pas flou !!!
 
 Mon alim fait 450W donc cela ne devrai pas poser de problemes...Mais mon petit frere ma parlé d'un soucis comme ca quand il a changé sa carte vidéo : il a été obligé d'augmenter la tension mais c'était une carte sur port AGP et moi PCI Express et sous mon bios (un bios phoenix d'origine a la Chaintech VNF4Ultra) je n'ai pas trouvé d'option...
 
 Je cherche comment trouver d'ou vien le probleme (carte vidéo, carte mere etc...) et comment le solutionner !?!
 Si quelqu'un connait des parametres a modifier pour avoir une config stable (mon PC n'est PAS Overclocké) avec cette carte merci de m'aider !!!
 
Config :
 
http://img373.imageshack.us/img373/2192/cpuzsv8.jpg
 
PS : Pour les moderateurs et Admins, merci de ne pas retirer l'image des print-screen CPU-Z : j'ai fait une image grande pour ne pas poster 4 images...


Message édité par Megazord le 27-07-2006 à 21:52:48
mood
Publicité
Posté le 27-07-2006 à 21:51:15  profilanswer
 

n°4952116
bibor
dabor
Posté le 27-07-2006 à 22:39:08  profilanswer
 


ptetre ton alim ...
ou alors essai ta carte graphique(x800gt)sur un autre pc

n°4952126
Othi One
Posté le 27-07-2006 à 22:43:50  profilanswer
 

1- Ta ram n'est pas synchro
2- As tu installé les drivers catalyst-?

n°4952997
Megazord
Posté le 28-07-2006 à 13:25:18  profilanswer
 

Je vais essayer la carte dans un autre ordi ce soir, je vais aussi réinstaller windows car au démarrage du PC, a chaque programme qui se lance (l'antivirus, le firewall, MSN, le server wifi etc...) l'écran devient noir pendant 1 seconde et revient avec le programme ouvert...
 
 Ensuite j'ai bien les drivers catalyst (j'en parle en 1er post : j'ai désinstallé les catalyst que j'avais avec ma X300 et réinstallé les nouveaux qui étaient dans le CD fournit avec la X800gt
 
 Pour la RAM, comment faire pour la synchroniser (et comment as tu vu qu'elle ne l'était pas OthiOne)? peut-elle être la cause du probleme ?

n°4953044
kanef61
Posté le 28-07-2006 à 13:47:31  profilanswer
 

Megazord a écrit :


 
 Pour la RAM, comment faire pour la synchroniser (et comment as tu vu qu'elle ne l'était pas OthiOne)? peut-elle être la cause du probleme ?


 
 
sur ton dernier screen de cpu-z , ta ram est marque comme fonctionnant a 167mhz  
 
pour arriver a 2048 mo ta quoi . 4*512 ou 2*1 go ?
 
si tu a 4 barrete c est normale que sa desynchro , les controleur memoire des a64 n aime pas avoir 4 barrete ce qui provoque (suivant la rev du cpu) ke passage en 333 mhz (donc 166 mhz ) ,perte du 1t et enfin instabiliter du systeme
 
le max consieller sur a 64 c est de ne pas depasser 2 ram  

n°4958493
Megazord
Posté le 31-07-2006 à 17:20:05  profilanswer
 

Salut !
 
Désolé pour le temps de réponses mais j'ai eu des problemes avec mon WiFi pour me connecter...
 
Voila : j'ai testé la Carte dans un autre PC, c'est pareil : plantage au bout de 2 min de jeu sur Gosth Recon 3 et Serious Sam 2.
 
Donc je la renvoie a CDiscount dès qu'il m'ont donné le numéro de renvoi constructeur, et cette fois ci, je teste dans le PC de mon pere avant de le mettre dans le mien, si ca fonctionne dans le sien puis plus dans le mien, c'est soit ma mobo ou mon alim qui grille mes cartes.
 
Pour les barettes j'en ai 4 : c'est 2*1Go de Twinchannel donc 4*512, j'aurais mieux fait de prendre 1*2Go de Twinchannel 2*1Go mais c'était un peu cher a l'époque...


Message édité par Megazord le 31-07-2006 à 17:20:58
n°4966870
Logan-
Posté le 04-08-2006 à 14:54:55  profilanswer
 

Bonjour,
 
Cherche pas plus loin l'ami, le soucis c'est apparement la carte graphique et surtout on va peut etre éviter de commander chez cdiscount.. Je m'explique, j'ai reçu mon colis hier :
  PowerColor ATI Radeon X800 GT 256 Mo GDDR3 - PCI Express 16x - Sorties TV & DVI
   ASRock 939 Dual-SATA2 - Chipset ULI M1695 - Socket 939 - Ports PCI Express et AGP - Audio 7.1 - LAN 10/100 - SATA / RAID
   AMD Athlon 64 3500+ - Socket 939 - 512 Ko de cache L2 - Version boîte avec ventilateur
   2x Kingston KVR400X64C3A/512 - ValueRAM 512 Mo DDR PC3200 - CAS 3.0 - DIMM 184 broches - 400MHz
 
Bizarement la carte graphique merde aussi, elle fige au bout de même pas 1 minute de jeu, et peut importe le jeu, même un truc qui date de plus de 3ans...
J'ai fais un dossier chez eux pour panne, mais je crois que je vais demander un remboursement et aller voir ailleurs.

n°4976501
Megazord
Posté le 09-08-2006 à 13:42:40  profilanswer
 

Je te dirait ça quand la remplacante arrivera !!! en attendant j'ai racheté une nouvelle carte mere et un nouveau boitier car j'ai trop de soucis avec cexu que j'ai actuellement (alimentation instable, blocage de l'ordi, port USB qui grille etc...)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Les jeux ne marche plus depuis que j'ai ma X800 GT Powercolor 256M

 

Sujets relatifs
Freeze lors de jeux :(Acheter une X800 GTO si on a une X700 ca vaut le coup?
flasher Bios Ati radeon x800 proFreeze dans les jeux, y'en a marre...alim ? :'(
Depuis quand l'offre powercolor x1800xt 229 euros est valable?Powercolor x850 XT => refroidissement et alimentation
Carte pour "3ds max", la HD, et jeuxconfig pour faire exclusivement du jeux???
config jeuxPowercolor x800xl t° vitesse ventilo ?
Plus de sujets relatifs à : Les jeux ne marche plus depuis que j'ai ma X800 GT Powercolor 256M


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR