Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1970 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Windows n'a pas détecté de carte réseau...

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Windows n'a pas détecté de carte réseau...

n°8111541
foksapulse
Posté le 08-11-2011 à 13:23:29  profilanswer
 

Bonjour.
Depuis plusieurs jours je ne peux plus me connecter sur internet, le diagnostic réseau de windows 7 m'affiche le message suivant: "Windows n'a pas détecté de carte réseau correctement installée. Si vous avez une carte réseau, vous devez réinstaller le pilote."
Je suis connecté via un câble ethernet, qui fonctionne parfaitement, tout comme ma connection internet (tests effectués sur un autre appareil avec le câble et en wifi).
Ma carte réseau est intégrée à la carte mère, j'ai tenté de réinstaller les pilotes, sans succès.
J'ai installé Everest Ultimate Edition et sous l'onglet réseau, description de l'adaptateur réseau et description du périphérique, rien n'apparait!
Si quelqu'un a une idée je suis preneur, j'ai fais le tour de mes connaissances et des forums.
Merci d'avance.

mood
Publicité
Posté le 08-11-2011 à 13:23:29  profilanswer
 

n°8112159
foksapulse
Posté le 08-11-2011 à 21:40:44  profilanswer
 

Personne n'a une petite idée?

n°8112203
zortak
No pain No gain
Posté le 08-11-2011 à 22:14:40  profilanswer
 

touslesdrivers.com ;)

n°8112210
foksapulse
Posté le 08-11-2011 à 22:17:44  profilanswer
 

Ca c'est déjà fait.
L'installation des pilotes n'a pas fonctionné.

n°8112214
zortak
No pain No gain
Posté le 08-11-2011 à 22:21:05  profilanswer
 

tu es sur un portable ou une tour ??  
 
car souvent les utilisateurs portable oublient de mettre le petit bouton wifi sur on ... :)

n°8112226
foksapulse
Posté le 08-11-2011 à 22:32:45  profilanswer
 

C'est sur ma tour et c'est pour me connecter via un cable ethernet.

n°8112227
Merlin_L_E​nchanteur
Informaticien depuis 1979...
Posté le 08-11-2011 à 22:32:57  profilanswer
 

désactivée dans le bios par accident ?
les leds de la carte réseau sont toujours allumés ?
peut-être carte hs ou connecteur interne abîmé... genre contacts aplatis ou pliés...
Regarde de plus près ;)

n°8112232
foksapulse
Posté le 08-11-2011 à 22:35:53  profilanswer
 

Les leds de la carte réseau (intégrée à la carte mère) ne sont pas allumés. Ce qui est vraiment bizarre c'est que la carte réseau n'apparait ni dans le gestionnaire de périphériques, ni dans le résumé de Everest.

n°8112236
Merlin_L_E​nchanteur
Informaticien depuis 1979...
Posté le 08-11-2011 à 22:38:29  profilanswer
 

cherche pas, si tu n'as pas désactivé ta carte réseau intégrée dans le bios, ta carte réseau intégrée est morte
sinon, regarde bien les contacts internes...

n°8112241
zortak
No pain No gain
Posté le 08-11-2011 à 22:40:00  profilanswer
 

quand tu branche ton cable tu n'as ni la led verte ni la rouge ?  
 
si c'est le cas la carte réseau est soit inactif (BIOS) soit zer capout ...

mood
Publicité
Posté le 08-11-2011 à 22:40:00  profilanswer
 

n°8112242
Merlin_L_E​nchanteur
Informaticien depuis 1979...
Posté le 08-11-2011 à 22:40:52  profilanswer
 

lol c'est bien de répéter ce que je dis :D

n°8112245
zortak
No pain No gain
Posté le 08-11-2011 à 22:43:04  profilanswer
 

j'étais en train de écrire quand tu as posté ton deuxième com :jap:

n°8112252
foksapulse
Posté le 08-11-2011 à 22:47:52  profilanswer
 

Je viens de faire un tour dans le bios, j'ai activé toutes les options ou c'était marqué "LAN": Pas de changement. Demain j'ouvrirai le PC pour vérifier les connecteurs puis achat d'une nouvelle carte réseau si c'est nécessaire (ça va c'est pas trop cher).
Merci pour votre aide à tous les deux.

n°8112260
Merlin_L_E​nchanteur
Informaticien depuis 1979...
Posté le 08-11-2011 à 22:55:09  profilanswer
 

zortak a écrit :

j'étais en train de écrire quand tu as posté ton deuxième com :jap:


 
j'avais compris je plaisantais ;)
 
 

foksapulse a écrit :

Je viens de faire un tour dans le bios, j'ai activé toutes les options ou c'était marqué "LAN": Pas de changement. Demain j'ouvrirai le PC pour vérifier les connecteurs puis achat d'une nouvelle carte réseau si c'est nécessaire (ça va c'est pas trop cher).
Merci pour votre aide à tous les deux.


 
n'ouvre rien, regarde juste là où tu branches ton câble réseau ;)
 
genre à l'intérieur de ça :
 
http://www.stockelec.fr/media/catalog/product/cache/1/image/3aaf827c0b57f3810dd53607b2024022/B/C/BC6AN8-connecteur-femelle-rj45-CAT-6-_blinde.jpg

n°8112265
foksapulse
Posté le 08-11-2011 à 23:00:11  profilanswer
 

Ok merci.

n°8113490
foksapulse
Posté le 10-11-2011 à 09:08:16  profilanswer
 

Problème résolu: je viens de changer la carte réseau et tout fonctionne à merveille.
Merci pour votre aide.


Message édité par foksapulse le 10-11-2011 à 09:11:04
n°9136612
Lugz
Posté le 01-05-2014 à 12:22:24  profilanswer
 

Bisoir. Ma carte réseau intégrée n'est plus détectée par windows 8.1
Voilà le message qui apparait lorsque j'installe le pilote  
 
http://uppix.com/f-Sans_titre53621a630016421f.jpg
 
Vous pensez qu'elle est morte ?  [:cerveau mlc] Ca me ferait bien chier car la tour est toute neuve, je l'ai depuis trois semaines.  
Bon ok y'a la garantie mais bon...


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Windows n'a pas détecté de carte réseau...

 

Sujets relatifs
Avis carte graphiqueChoix d'une carte graphique
Besoin d'une carte mère et alim pour mise à jour configProbleme de detection de ma carte graph ( 560gtx )
Problème Wifi, carte non détectéproblème alim pour new carte graphique
Carte mère mourrue ?Carte graphique morte ?
pb démarrage après changement carte mère 
Plus de sujets relatifs à : Windows n'a pas détecté de carte réseau...


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR