Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1783 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Les USB sont morts sous XP (encore lui :grr:) need help !

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Les USB sont morts sous XP (encore lui :grr:) need help !

n°2715074
Laurent_g
Posté le 09-09-2003 à 01:23:20  profilanswer
 

Alors j'ai récupéré un PC d'un pote qui marchait pas (plus de souris plus de scanner), rapidement j'ai vu que ça venait des ports USB.
 
 
Souris USB => marche pas, la meme en PS2 OK.
Scanner USB => pas reconnu, aucune réaction du PC.
Clé stockage USB => pas reconnue, MAIS LA DIODE S'ALLUME (y'a donc du jus qui passe).
 
Réinstallé controleur USB => rien.
 
 
Alors où c'est un problème Hardware (cm) ou c'est win xp qui merde.
 
 

Y'a-t-il un soft permettant de détecter des problèmes d'USB ?

 
 
 
J'aimerai booter sous DOS avec une interface graphique gérant les SOURIS USB (comme ça je vois si le port usb marche), qu'est ce que je pourrais utiliser pour ça ?
 
 
MERCI !  :jap:  :jap:  

mood
Publicité
Posté le 09-09-2003 à 01:23:20  profilanswer
 

n°2715075
bjone
Insert booze to continue
Posté le 09-09-2003 à 01:27:13  profilanswer
 

ché pas tu pourrais essayer knoppix http://www.knoppix.net/

n°2715076
Laurent_g
Posté le 09-09-2003 à 01:28:36  profilanswer
 

BJOne a écrit :

ché pas tu pourrais essayer knoppix http://www.knoppix.net/


 
un boot disquette sur une interface graphique toute conne gérant l'usb serait suffisante et plus simple :jap: ;)

n°2715077
fractal
Posté le 09-09-2003 à 01:31:07  profilanswer
 

acheter une carte pci usb en dernier recours

n°2715078
bjone
Insert booze to continue
Posté le 09-09-2003 à 01:31:15  profilanswer
 

bah le problème, c'est je sais pas si il existe des drivers pour souris USB sous DOS....
(normalement j'ai le dernier driver logitech DOS, et il fait pas l'USB)

n°2715082
Laurent_g
Posté le 09-09-2003 à 01:33:16  profilanswer
 

Fractal a écrit :

acheter une carte pci usb en dernier recours


 
=> déjà faudrait savoir si ça viens de la cm.
 
après j'ai ouvert et y'a que deux ports pci ( :sarcastic: ) et les deux sont utilisés.
 
:/

n°2715083
Tolor
Mais heu...
Posté le 09-09-2003 à 01:33:43  profilanswer
 

J'ai eu quasiment le même problème et apperemment, ça venait d'un pb d'alimentation (alim faiblissante surement en fin de vie) pour mon cas.


---------------
Je ne crois qu'aux statistiques que j'ai moi-même falsifiées
n°2715084
Laurent_g
Posté le 09-09-2003 à 01:34:11  profilanswer
 

BJOne a écrit :

bah le problème, c'est je sais pas si il existe des drivers pour souris USB sous DOS....
(normalement j'ai le dernier driver logitech DOS, et il fait pas l'USB)


 
Ba fo pas forcément un driver, les souris uss marchent sans driver particulier à la base [:spamafote]
 
 
je sais que ça existe puisque je me souviens avoir déjà utilisé la souris usb sous dos.

n°2715086
Laurent_g
Posté le 09-09-2003 à 01:35:06  profilanswer
 

TolOrFen a écrit :

J'ai eu quasiment le même problème et apperemment, ça venait d'un pb d'alimentation (alim faiblissante surement en fin de vie) pour mon cas.  


 
Intéressant :).
 
Le probième avait été réglé en changeant l'alim ?
 
 
A ce moment là, une étude des voltages (lesquels en particulier, 5 et 12 ?) pour voir s'ils sont faibles serait peut etre utile ?

n°2715088
fractal
Posté le 09-09-2003 à 01:36:24  profilanswer
 

essaye freedos alors peut etre (en boot sur les cd de asus parfois)
 
sinon ta essayé de forcer le controlleur a s'installer dans win ? (choisir le pilote toi meme, quitte a voir un periph inactif mais au moins il t'indique l'etat)

mood
Publicité
Posté le 09-09-2003 à 01:36:24  profilanswer
 

n°2715089
Tolor
Mais heu...
Posté le 09-09-2003 à 01:38:13  profilanswer
 

laurent_g a écrit :


 
Intéressant :).
 
Le probième avait été réglé en changeant l'alim ?
 
 
A ce moment là, une étude des voltages (lesquels en particulier, 5 et 12 ?) pour voir s'ils sont faibles serait peut etre utile ?


 
Ça marchait avec l'alim de mon deuxième PC. La première était une petite de 300W, la seconde une bonne grosse de 400W.
En fait, quand je branchais un petit truc (une clé) ça fonctionnait (a peu pret, mais pas trop non plus), mais si je rajoutait un truc (une souris) ça marchait plus du tout ou par acoup (que ce soit sous WinXP ou 2000)


---------------
Je ne crois qu'aux statistiques que j'ai moi-même falsifiées
n°2715090
Laurent_g
Posté le 09-09-2003 à 01:38:34  profilanswer
 

Fractal a écrit :

essaye freedos alors peut etre (en boot sur les cd de asus parfois)
 
sinon ta essayé de forcer le controlleur a s'installer dans win ? (choisir le pilote toi meme, quitte a voir un periph inactif mais au moins il t'indique l'etat)


 
Ok pour freedos je vais tester :jap:
 
Pour le controleur, j'ai juste désinstallé, et redemmarré, je vais essayer de faire ça :jap:

n°2715091
Laurent_g
Posté le 09-09-2003 à 01:39:25  profilanswer
 

Ca me ferais chier de devoir démonter l'alim de mon PC :D
 
Au pire je l'emmenerai chez un petit revendeur, il fera le test pour moi :o

n°2715210
flash_gord​on
Posté le 09-09-2003 à 09:49:53  profilanswer
 

t'as verifié tout simplement que les usb soient activés ds le bios ?


---------------
Survivre à sa migration WP->Android /  Les features Windows que vous ne connaissez pas
n°2715266
Nikolaps
Fatigué des cons.
Posté le 09-09-2003 à 10:50:02  profilanswer
 

TolOrFen a écrit :

J'ai eu quasiment le même problème et apperemment, ça venait d'un pb d'alimentation (alim faiblissante surement en fin de vie) pour mon cas.  


 
+1
 
J'ai régulierement le problème avec des pc dont les alims sont hs ou de mauvaise qualité.

n°2715353
Laurent_g
Posté le 09-09-2003 à 11:44:26  profilanswer
 

up

n°2716151
Profil sup​primé
Posté le 09-09-2003 à 19:16:58  answer
 

j'ai le meme probleme ces derniers temps mes ports usb fatiguent
ca reste normal et d'un coup "pof!" souris et modem usb ==> HS et ca remarche apres avoir laisser le PC se reposer un peu...
(ca m'est arriver 2-3 fois depuis 2semaines et c vrai que jai une alim de merde... :sweat: )

n°2716176
fractal
Posté le 09-09-2003 à 19:24:55  profilanswer
 

moi j'ai la soluce: modem RJ45  
 
avant je pouvais pas mettre clavier+souris+modem ça marchait mais mal
 
(oui je suis en kt133 :( )

n°2716725
flash_gord​on
Posté le 10-09-2003 à 00:34:50  profilanswer
 

je vais me repéter mais bon..
 
 
t'as verifié tout simplement que les usb soient activés ds le bios ?


---------------
Survivre à sa migration WP->Android /  Les features Windows que vous ne connaissez pas
n°2716738
Laurent_g
Posté le 10-09-2003 à 00:43:38  profilanswer
 

flash_gordon a écrit :

je vais me repéter mais bon..
 
 
t'as verifié tout simplement que les usb soient activés ds le bios ?
 


 
oui :)
 
et puis la clé usb s'allume y'a du jus :)

n°2716743
Laurent_g
Posté le 10-09-2003 à 00:44:24  profilanswer
 

Sinon pas encore eu le temps de tester la new alim, fo que je trouve un moment je suis débordé :o
 
Là on m'a passé un portable à partionner, réinstaller, wifi, pcmcia machin  :sleep:  :sleep:

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Les USB sont morts sous XP (encore lui :grr:) need help !

 

Sujets relatifs
[ Ports USB ] Problème port USB sur boitier en façadePlz help reboot recurent sous applications 3D
Ecran bleu plz HELP ! Début du vidage de la mémoirehelp!
Modem ETHERNET ou USB ??Pb modem +materiels à installer sous XP, messages incompris... help
DirectX 9.0b = saccades avec une GeForce Ti4200 ??? HELP!!!!Probleme avec un SAGEM F@ST 800 USB (FREE)
probleme de config son avec abit nf7!!! help requireBranché un HD par l'USB ??
Plus de sujets relatifs à : Les USB sont morts sous XP (encore lui :grr:) need help !


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR