Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
546 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Gros soucis avec Dell Latitude E5540

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Gros soucis avec Dell Latitude E5540

n°10192689
dede456456
Posté le 23-07-2017 à 00:57:14  profilanswer
 

Bonjour à tous,
 
Je vous explique mon problème, j'ai un Dell Latitude E5540 qui depuis une semaine quand je l'allume est lent au démarrage mais vraiment lent aussi la musique de WIN 7 d'ouverture de session qui "craque" comme si le son est saturé idem quand je m'amuse a augmenter/diminuer le son du pc on entend le "ting" mais avec ces craquements j'ai réussi à régler le problème en éteignant le pc et en le rallumant (un redémarrage ne fonctionne pas) mais bon c'est random aujourd’hui je l'ai allumé sans aucun soucis puis je l'ai éteint ais attendu environ 1 heure pour le rallumer et la c'était repartit pour un tour lent au démarrage ainsi que le son qui "craque" je tient aussi à dire que la dernière fois que j'ai installer win7 au tout début après installation (avant les grosses updates quoi) j'avais aussi le son qui "craquait" mais j'avais régler le problème en installant les pilotes audio présent sur le site de dell.
 
Aussi maintenant j'ai des "poc" qui sort de mes hp je crois, alors qu'il n'y as pas de son de lu c'est très étrange.
 
Config de la bête :
 
I5 4210U 2.2 ghz
8gb ram ddr 3 (2 barette de 4gb)
SSD sandisk ultra 2 240gb
 
D'avance merci pour vos réponse  :bounce:  
 
dede456456
 

mood
Publicité
Posté le 23-07-2017 à 00:57:14  profilanswer
 

n°10194297
yoyo173
Posté le 25-07-2017 à 14:26:46  profilanswer
 

Bonjour
 
Ton ordi est lent, mais que te dis le gestionnaire des tâches ?
Et le gestionnaire de périphériques, tout est ok pour lui ?
 
Il est possible qu'une mauvaise utilisation du driver des haut parleurs entraîne une surcharge processeur qui met à genou ta machine.

n°10194638
dede456456
Posté le 25-07-2017 à 19:49:55  profilanswer
 

Bonjour,
 
Concernant le gestionnaire des tâche proc à 100% quelques minutes (1 à 2 minutes) puis sa revient à la normal je dirais mais sa reste lent.
 
Gestionnaire des périphériques RAS tout est OK
 
Mais maintenant mon pc est "normal" (je ne l'ai pas éteint depuis le post du topic) niveau vitesse mais dés que je reprend une musique une vidéo ou des qu'il y à un son (notification, etc) il y a un poc dans les HP.
 
Merci pour ta réponse :)


Message édité par dede456456 le 25-07-2017 à 19:50:55
n°10194650
dede456456
Posté le 25-07-2017 à 20:01:57  profilanswer
 

En fait je viens de remarqué que c'est surtout avec les basses que j'ai dés "poc" je ne sais pas si sa peut aider :p

n°10194655
yoyo173
Posté le 25-07-2017 à 20:09:13  profilanswer
 

Re
 
 Proc à 100% déjà, ce n'est pas normal plus de quelques secondes.
A vue de nez tu as un problème avec le son, matériel ou logiciel, ça reste à déterminer.
 
Si tu coupes le son, est ce que ça change quelque chose?  
Voire, vire les drivers du son, désactive le périphérique, au mieux utilise une carte son externe en usb à la place (mais c'est vraiment au cas ou tu en aurais une qui traîne).
 
Je suis un peu bête, un test avec un casque serait bien aussi.
Et un clic droit sur l'icone des hauts parleurs devrait te permettre de les tester ou de "résoudre les problèmes de son"


Message édité par yoyo173 le 25-07-2017 à 20:12:24
n°10194671
dede456456
Posté le 25-07-2017 à 20:26:15  profilanswer
 

Re,
 
"Si tu coupes le son, est ce que ça change quelque chose?"
 
Absolument rien
 
"Voire, vire les drivers du son, désactive le périphérique, au mieux utilise une carte son externe en usb à la place (mais c'est vraiment au cas ou tu en aurais une qui traîne). "
 
Déjà tenté mais Windows me réinstalle le matérielle automatiquement au démarrage :\  
 
Je viens de tester dans les paramètres du son (bouton tester) et je viens de remarquer que c'est le hp gauche qui lache des poc et qui grésille, j'ai testé avec un casque et la ras des deux cotés je pense donc à un soucis d'haut parleur mais qu'en est il de la lenteur au démarrage ?
 
Je tient aussi à signaler qu'en mode sans échec aucun soucis de lenteur ni quoi que ce soit, mais bon bien sur en mod sans échec le son est désactivé de base du coup je pense qu'il y a vraiment un rapport entre le son et la lenteur hasardeuse du pc :\  

n°10194951
yoyo173
Posté le 26-07-2017 à 10:31:47  profilanswer
 

Re
 
Je penche aussi pour un souci de hp et plutôt hardware que software.
En mode sans échec, effectivement les hp ne sont pas utilisé et c'est bien leur usage qui fait ramer ta machine.  
C'est le coté aléatoire qui m'incite à penser que c'est matériel. peut être un problème de câblage du hp.
 
Pour éliminer la piste du driver, je te propose de tester ceux indiqués là  http://fr.community.dell.com/forum [...] 46/t/17571


Message édité par yoyo173 le 26-07-2017 à 10:33:05
n°10195355
dede456456
Posté le 26-07-2017 à 16:23:48  profilanswer
 

Re,
 
Merci pour ta réponse, je viens d'installer le pilote indiqué sur le forum de dell j'ai redémarré, le pc n'était pas lent, sa ne veut rien dire par ce que la lenteur est random en tout cas j'ai toujours les fameux "pocs", je viens de tester avec le bouton test et j'ai toujours le haut parleur gauche qui grésille :\

n°10195464
yoyo173
Posté le 26-07-2017 à 18:26:39  profilanswer
 

Toujours dans mon idée, et si tu es un peu bricoleur tu pourrais regarder à l'intérieur de la bête
https://www.parts-people.com/blog/2 [...] tallation/
 
pas besoin d'aller plus loin que l'étape 4, juste s'assurer que le câble est bien branché
 
Sinon, une solution qui a fonctionné pour autrui:
Your laptop would have have a Realtek audio driver pre-installed. Assuming that driver is still installed, switch to the Windows native audio driver to test the speakers.
 
1. Open the Device Manager (type devmgmt.msc in the Windows search box).
2. Expand the "Sound, video & game controllers" and right click on "Realtek High Definition Audio".
3. Select to "Update Driver Software".
4. Click on "Browse my computer for driver software".
5. Click "Let me pick from a list of drivers on my computer".
6. Put a check in the box "Show compatible hardware" if not already checked.
7. In the list of devices, click "High Definition Audio" (the native driver).
8. Click "Next".
9. On the Update Driver Warning box, click "Yes" (install the driver).
10. Restart the laptop if prompted. If not prompted, then no need to restart.
[To get back to the Realtek driver,  do it again but reverse the names in steps 1 and 6.]
 
If the speakers crackle even with the native driver then it could well be hardware failure. Contact tech support to have it repaired.

http://en.community.dell.com/suppo [...] t/19618124


Message édité par yoyo173 le 26-07-2017 à 18:32:51
n°10199112
dede456456
Posté le 31-07-2017 à 17:12:46  profilanswer
 

Re,
 
Désolé de ne pas avoir répondu plus tot mais j'étais pas mal occupé ces jours ci.
Alors les fiche des HP était bien enfiché ras de ce coté la j'ai quand même enlever SSD/lecteur dvd/pile de la nvram/RAM pour éssayer de voir une espèce d'isolant entre la prise "dock-in" le le plastique voir photo ci dessous.
 
http://hpics.li/c493ee1
 
N'ayant pas le temps d'aller plus loin je remonte tout je branche le pc au secteur, la led s'allume puis s'éteint j'appuie sur le bouton power la led s'allume puis s'éteint je ré-appuie une seconde fois la le pc démarre je règle l'heure dans le "setup" (vu que j'avais retiré la pile) je redémarre et la j'ai droit à un magnifique bsod qui pop à la vitesse du son (j'ai quand même réussi à le prendre en photos avec le portable) puis redémarre et la j'ai droit à deux option, soit je démarre le pc normalement et j'ai le bosd soit je lance l'outil de redémarrage système.
 
http://hpics.li/2dbb1d2

mood
Publicité
Posté le 31-07-2017 à 17:12:46  profilanswer
 

n°10199931
dede456456
Posté le 01-08-2017 à 13:19:58  profilanswer
 

Re,
 
J'ai résolu le bsod en cochant "l'AHCI" dans le setup (il était sur RAID) forcément ça va moins bien marcher....
 
Mais le pc est toujours lent au démarrage et les HP m'ont fait un gros "craquement" au démarrage plus fort que d'habitude.
 
Je vais tenter la solution et je transmet les avancés.

n°10201587
yoyo173
Posté le 03-08-2017 à 14:50:45  profilanswer
 

Bonjour
 
J'étais ailleurs ces derniers temps :)
Je n'arrive pas à accéder aux liens que tu as mis, il m'est même impossible de les copier :??:

n°10206818
dede456456
Posté le 10-08-2017 à 22:25:32  profilanswer
 

Bonjour,
 
C'est bizarre es liens fonctionnes chez moi :??:  , du coup j'ai éssayé la manip et rien n'y fait pc lent au démarrage UC à 100% mais vraiment lent je ne sais pas quoi faire la :\
 
edit
 
Avec ces liens cela fonctionne il ?
 
http://www.hostingpics.net/viewer. [...] MG5867.jpg
 
http://www.hostingpics.net/viewer. [...] MG5866.jpg


Message édité par dede456456 le 10-08-2017 à 22:27:35
n°10207307
yoyo173
Posté le 11-08-2017 à 14:44:34  profilanswer
 

Re
 
Encore désolé. Gros pb perso.
 
Je tenterai de démarrer sur une clé usb live linux. Déjà pour voir si tu rencontres les mêmes problèmes de lenteur. Le bsod te parlaos effectivement d'un problème de disque dur.
 
Tu as tenté le chkdsk dont il te parles ?
http://astuto.fr/chkdsk-faire-un-c [...] ws-7-8-10/

n°10400526
dede456456
Posté le 01-08-2018 à 00:10:21  profilanswer
 

Je déterre le topic, j'ai résolu le problème de lenteur en désactivant dans le bios l'"intel speed step" par contre le problème des hauts parleurs est toujours présent cela n'avait donc rien à voir avec le soucis de lenteur :p  
 
Comment puis je faire pour mettre le sujet en résolu ?
 
Encore merci à tout ceux qui ont répondu :)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Gros soucis avec Dell Latitude E5540

 

Sujets relatifs
occasion dell optiplex 390Petits soucis Bios
X58 et 9800 GT qui tient pas le 2560x1200 sur DEll u3017Soucis de chauffe jeux en ligne
soucis de FPS need help pleaseSoucis graphiques nouvelle config
soucis connexion usb3Dell optiplex 330 bip 5 fois au démarrage
Soucis disque durSoucis !!!!!! need help please !! dropping FPS , souris , etc ..
Plus de sujets relatifs à : Gros soucis avec Dell Latitude E5540


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR