Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1755 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [RÉSOLU] Problème de ralentissement inexpliqué

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[RÉSOLU] Problème de ralentissement inexpliqué

n°5339885
flabby
Posté le 05-02-2007 à 14:50:47  profilanswer
 

J'ai récemment acheté un pc avec la config suivante :
carte mère asus p5b-vm
processeur intel core 2 duo 6400
1024 de ram
carte graphique sapphire ati radeon x1950 pro pci express
disque dur HITACHI Desktar 7K500 320Go Serial ATA 2 NCQ 7200t 16Mo
disque dur Maxtor 200 Go IDE
 
J'ai windows xp pro sp2 installé sur une partition du disque Hitachi seria ata
 
Lorsque je lance un programme qui est un peu gourmand (comme winrar pour une décompression ou quickpar pour une vérification de fichiers) j'ai le pc qui charge beaucoup et si je lance une vidéo ou winamp pour écouter des mp3 j'ai des sacades. J'avais un pc moins puissant avant et je n'avais pas ce problème.
 
Est-ce que quelqu'un aurait une idée pour m'aider ?
 
Merci d'avance.


Message édité par flabby le 09-02-2007 à 11:56:03
mood
Publicité
Posté le 05-02-2007 à 14:50:47  profilanswer
 

n°5340856
mc2messiah
emmerdeur chaotique
Posté le 05-02-2007 à 21:25:09  profilanswer
 

tes disques dur sont bien en mode dma (pas pio) ?


Message édité par mc2messiah le 06-02-2007 à 16:57:58

---------------
Feed : http://forum.hardware.fr/hfr/Achat [...] m#t8474400
n°5342377
flabby
Posté le 06-02-2007 à 16:40:07  profilanswer
 

Pour les controleurs IDE ils sont tous dans le mode "DMA si dispo".
Apres au niveau des disques dur dans le menu matériel, je sais pas trop si on trouve quelque part Pio ou DMA, et pareil pour le serial ata, c'est pas aussi clair que pour les controleurs ide.

n°5344231
flabby
Posté le 07-02-2007 à 14:00:00  profilanswer
 

Personne n'a d'idée pour mon problème alors ??

n°5344246
Mitch2Pain
Posté le 07-02-2007 à 14:05:25  profilanswer
 

Les causes d'un tel phénomène sont parfois difficiles à déterminer car elles peuvent être multiples: Overclocking instable, trop forte fragmentation de la partition contenant le fichier swap, manque de ram, drivers video incompatibles, paramètres vidéos trop présomptueux dans le bios, présence de spywares ou de virus ...
 
Comment as-tu configuré la gestion de ton fichier swap ?


Message édité par Mitch2Pain le 07-02-2007 à 14:05:54

---------------
Fichier Patrimoine V2 Disponible !
n°5344325
redbull911​1
quelle idée de faire de l'info
Posté le 07-02-2007 à 14:46:25  profilanswer
 

+ 1 Mitch2Pain, met a jour tout ce que tu pe, directx, soft de lecture de video, codec, pilote graphique....

n°5344530
flabby
Posté le 07-02-2007 à 16:07:28  profilanswer
 

http://img101.imageshack.us/img101/2658/sanstitresx2.jpg
 
Je pense que c'est ce dont tu parlais pour le swap.
Pour info, les partitions SYSTEM, JEUX et DIVERS sont sur le même disque dur (le hitachi) avec comme tailles respectives 48.8, 146 et 102 Go.
 
Sinon je vais essayer de mettre à jour ce qui ne l'est pas. Mais je pensais à un truc, est-ce que des problèmes de codec, de soft de lecture ou de pilote graphique pourraient aussi expliquer les ralentissements sous winamp pour les mp3 ?

n°5344685
Mitch2Pain
Posté le 07-02-2007 à 17:02:31  profilanswer
 

Chez moi (alors que j'ai 2Go de ram physique) je met minimum 2048 maximum 4096.
 
Est-ce que des problèmes de codec, de soft de lecture ou de pilote graphique pourraient aussi expliquer les ralentissements sous winamp pour les mp3 ?
-> non


---------------
Fichier Patrimoine V2 Disponible !
n°5345319
flabby
Posté le 07-02-2007 à 20:53:47  profilanswer
 

J'ai essayé d'adapter les valeur a ma ram soit 1024 min et 2048 max.
Les pilotes de la carte graphique sont a jour et ceux de la carte mere aussi. Mais le problème persiste.

n°5345729
BarraudDen
Posté le 08-02-2007 à 00:08:45  profilanswer
 

ta ram c'est quoi comme marque et timmings ?
ton dd SATA c'est du SATA II (bien switché en SATA II à 3Gb ?) ?
 
met à jour les drivers de soundmax pour le son et met un pack de codec récent.
 
Tu peux peut être optimiser la base de registre en mettant la bonne taille de cache L2, le déchargement des dll inutilisée, augmenter la taille du cache des entrées/sortie.
 
Enleve dans l'OS les améliorations graphiques,  
laisse   l'OS choisir la taille de swap  en automatique.
 

mood
Publicité
Posté le 08-02-2007 à 00:08:45  profilanswer
 

n°5346156
Mitch2Pain
Posté le 08-02-2007 à 10:44:36  profilanswer
 

Est-ce que lors de ces petits ralentissements ça bloque aussis le curseur ?


---------------
Fichier Patrimoine V2 Disponible !
n°5346521
flabby
Posté le 08-02-2007 à 13:42:04  profilanswer
 

C'est tellement court que j'ai pas trop fait gaffe. Mais il me semble que c'était le cas.
 
Cependant, j'ai l'impression que le problème est rentré dans l'ordre. J'ai installé les derniers drivers RAID pour la carte mère et pour l'instant j'ai l'impression que ces ralentissements ne sont plus présents.

n°5346801
Mitch2Pain
Posté le 08-02-2007 à 15:59:42  profilanswer
 

bon c'étai seuleument logiciel, chance !
 
Je me souviens d'avoir eu ce pblm sur mon pc parceque j'avai pincé un fil d'alim de ventilo en fermant la porte du boitier. C'est fou.


Message édité par Mitch2Pain le 08-02-2007 à 16:00:39

---------------
Fichier Patrimoine V2 Disponible !

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [RÉSOLU] Problème de ralentissement inexpliqué

 

Sujets relatifs
Problème lecture de cdProblème X1950 pro agp?
probléme video sur le net avec radeon X1950 proProblème PC !!!
Probleme installation avec DD SATA II sur une CM SATA I [RESOLU]Besoin d'une aide : problème de FPS
Problème avec ECS 51GM-M / 2x512Mo DDR2 667[Résolu] Problème flashage BIOS !!
Plus de sujets relatifs à : [RÉSOLU] Problème de ralentissement inexpliqué


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR