Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
2510 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Reboot PC ou écran noir

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Reboot PC ou écran noir

n°7860124
sebast31
Technophile
Posté le 10-04-2011 à 10:36:05  profilanswer
 

Bonjour à tous !  :bounce:  
 
Je me permets de créer ce topic car j'ai des soucis avec ma configuration actuelle :
 
AMD Phenom II X4 955 BE  
GSkill 4Go DDR3 PC10600  
Crossfire : 2*ATI Radeon HD5770 1Go VAPOR X
Carte mère ASUS M4A79XTD EVO

 
Tous mes ventilos sont contrôlés par un rhéobus.
 
Le problème est le suivant que je n'ai constaté que lorsque je suis en jeu (Rift) :
Reboot automatique ou écran noir et plantage total ...
 
Je n'ai pas encore testé avec d'autres jeux mais je n'ai jamais ce soucis quand je surfe tranquillement ou fais toute autre tâche informatique  :sarcastic:  
 
De plus je me suis rendu compte que lorsque je fais des réglages dans mon BIOS, tout est réinitialisé après reboot / plantage !
 
Une idée pour me guider ?
 
Merci à vous et bon dimanche  :jap:


Message édité par sebast31 le 10-04-2011 à 10:43:52

---------------
Achats / Ventes
mood
Publicité
Posté le 10-04-2011 à 10:36:05  profilanswer
 

n°7860495
majax2011
Posté le 10-04-2011 à 16:28:27  profilanswer
 

Bonjour,
ça ressemble à un problème d'alimentation. . .
As-tu la possibilité d'en essayer une autre ?
Cordialement

n°7861009
sebast31
Technophile
Posté le 10-04-2011 à 22:55:38  profilanswer
 

Oui ! Je vais voir ça :jap:
Voici mon alim actuelle. Elle est suffisante non ?

Message cité 1 fois
Message édité par sebast31 le 10-04-2011 à 23:03:26

---------------
Achats / Ventes
n°7871530
nicooo66
Méchante nature
Posté le 19-04-2011 à 21:04:31  profilanswer
 

Bonne alim et le Crossfire de 5770 ne consomme pas tant que ça. No OC ?  
 
M'enfin, même le bon matériel peut défaillir !
 
Plantages uniquement sur ce jeu ??!
 
 
Edit : j'ai mal lu le premier post !  :whistle:  Essaye de bencher un peu pour voir ce que ça donne.
 
 

Citation :

De plus je me suis rendu compte que lorsque je fais des réglages dans mon BIOS, tout est réinitialisé après reboot / plantage !


Retour aux paramètres par défaut en modifiant le BIOS ?!  :??:  Jamais de BSOD ? Si oui, la RAM est bien à la bonne tension ? (1.50 ou 1.65V ?)

Message cité 1 fois
Message édité par nicooo66 le 19-04-2011 à 21:20:53

---------------
"Anything that can go wrong, will go wrong"
n°7871855
sebast31
Technophile
Posté le 20-04-2011 à 09:14:50  profilanswer
 

nicooo66 a écrit :

Bonne alim et le Crossfire de 5770 ne consomme pas tant que ça. No OC ?  
 
M'enfin, même le bon matériel peut défaillir !
 
Plantages uniquement sur ce jeu ??!
 
 
Edit : j'ai mal lu le premier post !  :whistle:  Essaye de bencher un peu pour voir ce que ça donne.
 
 

Citation :

De plus je me suis rendu compte que lorsque je fais des réglages dans mon BIOS, tout est réinitialisé après reboot / plantage !


Retour aux paramètres par défaut en modifiant le BIOS ?!  :??:  Jamais de BSOD ? Si oui, la RAM est bien à la bonne tension ? (1.50 ou 1.65V ?)


 
Pour les plantages en jeu c'est valable pour n'importe quel jeu ...
J'ai fais un MemTest 86+ sur la RAM et tout va bien ...
 
Pour la réinitialisation des paramètres dans le bios je ne comprends pas à quoi cela est dû ...
Je change par exemple :
- la langue
- le contrôle de la t° du CPU  
 
Puis plantage et tout revient à 0  :bounce:  
 
Je vais regarder le réglage du voltage de la RAM.
 
Tu connaitrais un logiciel pour vérifier les t° hors speedfan ? :jap:


---------------
Achats / Ventes
n°7872561
nicooo66
Méchante nature
Posté le 20-04-2011 à 19:01:27  profilanswer
 

Tu devrais commencer les tests avec une seule 5770.
 
"HWMonitor" permet, comme son nom l'indique, de monitorer les températures et la vitesse des ventilateurs (mini, max, value).
 
GPUz est tip top pour les CG notamment en cas de crash violent puisqu'il est capable d'enregistrer les températures/tensions sous forme de fichier texte consultable même après un redémarrage.
 
 

Citation :

Pour la réinitialisation des paramètres dans le bios je ne comprends pas à quoi cela est dû ...
Je change par exemple :
- la langue
- le contrôle de la t° du CPU  
 
Puis plantage et tout revient à 0  :bounce:  
 
Je vais regarder le réglage du voltage de la RAM.

Effectivement ça craint !  :(  La RAM n'est normalement pas en cause si Memtest Ok. Combien de passes ?
 
 
 
Edit :
 
Plantage avec un bench CPU (sans sollicitation de la CG) ?


Message édité par nicooo66 le 20-04-2011 à 19:08:36

---------------
"Anything that can go wrong, will go wrong"
n°7873171
sebast31
Technophile
Posté le 21-04-2011 à 11:01:03  profilanswer
 

Aucun OC au niveau des CG !
J'ai déjà eu des BSOD à plusieurs reprises ...
C'était le premier symptôme des mes plantages à répétition  :pt1cable:  
 
Au niveau du voltage de la RAM je ne peux rien changer dans le BIOS car la valeur est bloquée sur AUTO ...
 
Je vais tenter de bencher et je te fais part des mes résultats :jap:
 
EDIT : je vais bencher avec 3DMark 11 c'est ok ?


Message édité par sebast31 le 21-04-2011 à 11:04:05

---------------
Achats / Ventes
n°7873230
sebast31
Technophile
Posté le 21-04-2011 à 11:42:08  profilanswer
 

Voici les résultats du test 3D Mark 11 avec les différentes températures relevées par HW Monitor :
http://imagik.fr/thumb/404381.jpeg
 
Aucun plantage, qu'en penses-tu ?
 
Merci pour ton aide :jap:
 
EDIT : je vais tester OCCT également !


Message édité par sebast31 le 21-04-2011 à 17:55:56

---------------
Achats / Ventes
n°7979486
srfcboy
Back to Baas
Posté le 19-07-2011 à 17:20:37  profilanswer
 

Bonjour tout le monde !

 


J'ai exactement le même soucis, sous certains jeux ( Fm 2011 / Napoleon total war / Il2 1946 ) pas de problème.
Mais avec des jeux tel que Theatre of war2 / Men of War : red tide, j'ai un écran noir des que je clique sur l'icone du programme.

 

Pas d'image, pas de son, ctrl alt supr ne marche pas, obligé de faire un reboot sauvage de ma machine !

 

Que faire, help !!

 

Ma config : Configuration N° 38409

 

ps : tous mes drivers à jour, directX11 installé

Message cité 1 fois
Message édité par srfcboy le 19-07-2011 à 17:21:34

---------------
"Salut,Tu aimes les caramels ? Ca tombe bien, je bande mou." © dixit censuré par Ra***** pour Consmith - 19/07/08... IWH
n°7979510
Black-Phen​om
Republic of Gamer
Posté le 19-07-2011 à 17:38:40  profilanswer
 

srfcboy a écrit :

Bonjour tout le monde !

 


J'ai exactement le même soucis, sous certains jeux ( Fm 2011 / Napoleon total war / Il2 1946 ) pas de problème.
Mais avec des jeux tel que Theatre of war2 / Men of War : red tide, j'ai un écran noir des que je clique sur l'icone du programme.

 

Pas d'image, pas de son, ctrl alt supr ne marche pas, obligé de faire un reboot sauvage de ma machine !

 

Que faire, help !!

 

Ma config : Configuration N° 38409

 

ps : tous mes drivers à jour, directX11 installé

 

Premièrement c'est pas sympa d'exposer son problème sur le topic d'une autre personne ... :o

 

Deuxièmement créer toi ton propre sujet sinon après sava partir dans tout les sens  :hello:

Message cité 1 fois
Message édité par Black-Phenom le 19-07-2011 à 17:39:01

---------------
Intel Core i7 920 4.0 GHz 1.32 V /Mémoires : Corsair Vengeance DDR3 3 X 2 GB 1611 MHz/ /Carte graphique : Crossfire ATI HD 5870/Carte mère : Asus P6T SE/Alimentation : Corsair TX 650 W/Thermaltake Element G
mood
Publicité
Posté le 19-07-2011 à 17:38:40  profilanswer
 

n°7979537
srfcboy
Back to Baas
Posté le 19-07-2011 à 17:53:02  profilanswer
 

Black-Phenom a écrit :


 
Premièrement c'est pas sympa d'exposer son problème sur le topic d'une autre personne ... :o  
 
Deuxièmement créer toi ton propre sujet sinon après sava partir dans tout les sens  :hello:


 
Tu es ?


---------------
"Salut,Tu aimes les caramels ? Ca tombe bien, je bande mou." © dixit censuré par Ra***** pour Consmith - 19/07/08... IWH
n°7979587
Black-Phen​om
Republic of Gamer
Posté le 19-07-2011 à 18:13:17  profilanswer
 

un membre qui viens régulièrement. Merci de pas pourrir le topic de Sebast31  :hello:


---------------
Intel Core i7 920 4.0 GHz 1.32 V /Mémoires : Corsair Vengeance DDR3 3 X 2 GB 1611 MHz/ /Carte graphique : Crossfire ATI HD 5870/Carte mère : Asus P6T SE/Alimentation : Corsair TX 650 W/Thermaltake Element G

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Reboot PC ou écran noir

 

Sujets relatifs
Mon PC se Figereboot intempestif
probléme écran bleu puis noirPc Portable qui ne démarre plus
Probleme de démarrage de PC[Résolu] Avis sur PC mort : CM ou Proc
PC démarre et reboot sans arrêt + ecran noir 
Plus de sujets relatifs à : Reboot PC ou écran noir


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR