Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1025 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème inconnu USB & IEEE

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème inconnu USB & IEEE

n°3937625
Odissine
Posté le 13-03-2005 à 11:59:43  profilanswer
 

J'ai beau avoir cherché dans tous les sens je ne trouve pas :( ...
 
Config :  
P4 2.4Ghz
Asus P4S8X
Carte IEEE
Geforce 4 Ti 4200
...
 
Bref le problème est le suivant.
Apres avoir fait une réinstallation de Windows XP et mis a jour en SP2, j'ai remarqué que mes ports Firewire et USB ne fonctionnaient pas comme ils devraient.
Au début ct quand je branchais un clavier USB, ensuite mon DD Externe.
Que je le branche en firewire ou en USB, Windows me demande d'installer un nouveau matériel ... alors que d'habitude il s'initialise tout seul.
 
Donc je voulais savoir si il n'y a pas de probleme avec SP2 et la gestion de ma carte mere (USB/Firewire)
 
Merci de votre aide !

mood
Publicité
Posté le 13-03-2005 à 11:59:43  profilanswer
 

n°3937645
ilien83
C'est écrit dessus ...
Posté le 13-03-2005 à 12:06:21  profilanswer
 

As-tu reinstallé les drivers de ta carte ?
Les derniers de préférence.
 
http://france.asus.com/support/dow [...] ype=Latest
 
 :jap:

n°3939397
Odissine
Posté le 14-03-2005 à 00:39:28  profilanswer
 

Le problème est que je ne peux pas mettre a jour le BIOS de ma carte ... j'ai pas mis de lecteur de Disquette :p
Pour le reste, oui les drivers USB 2 sont a jours en tout cas.

n°3961001
Odissine
Posté le 23-03-2005 à 23:36:14  profilanswer
 

Pour ceux que ca interesse voici la solution :
A force de bidouillage on y arrive toujours ;)
 
Pour les possesseurs de la Neuf Box (car ce sont surtout eux qui sont impactés par ce type de problème), l'installation du modem modifie la base de registre, notament l'entrée suivante :
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion:DevicePath
 
Il faut que par défaut cette entrée contienne les informations ci-dessous (si vous avez une neuf box)
http://squaresoft.free.fr/usb01.gif
ou les infos ci-dessous pour les non-possesseurs de Neuf BOX.
http://squaresoft.free.fr/usb02.gif
Redémarrer le PC et le tour est joué.
 
Biensur ces infos sont correctes pour moi apres a vous de mettre a jour en fonction de vos périph, mais la seule chose que je sache est que l'entré DevicePath doit contenir %SystemRoot%\inf par défaut. Si cé pas le cas modifié le tout.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème inconnu USB & IEEE

 

Sujets relatifs
probleme athlon xp 3000+ bartonTesteur prise USB
[RESOLU] Probleme d'ouverture de fichiergros problème de son
Probleme flash biosHELP: problème de montage
probléme de gravure dvdProbleme carte graphique help!
Probléme de clonage sur Tv de la vidéo (Geforce2MX+PCTV stereo)disparition controleur de bus USB
Plus de sujets relatifs à : Problème inconnu USB & IEEE


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR