Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1594 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Probleme suite changement carte mére

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme suite changement carte mére

n°4047873
ALX60
Posté le 02-05-2005 à 16:15:17  profilanswer
 

Bonjour a ts
voila, je vous expose le soucis.
a cause de divers soucis de reboot, j'ai changer une bonne partie des piéces de mon PC.
Au depart, ct un POWERNET de chez carrefour. j'ai d'abord changer le boitier d'alimentation(tour complete), puis j'ai decider de changer la carte mere par une ASUS A7N8X-X(certe une vieux mais bon.....). Et là surprise!!!!!!
Avant, lorsque j'inserais un peripherique dans un des port USB windows trouvait le bon driver tout seul. Là il me demande le drivers sinon il m'indique de le peripherique fonctionne mal. Cela m'embete carj'ai du acheter un cable parrallele pour mon imprimante et je ne peux plus utiliser de clé USB. Par ailleurs, j'ai changer mon graveur et windows me demande le driver a chaque demarrage hors que le driver du graveur............... je l'ai pas!!!!!
comment puis-je resoudre la chose?
je vs en remercie d'avance.... :jap:  
 
ma config est la suivante:
- WINDOWS XP HOME avec le SP2 (telecharger aprés)
- AMD ATHLON XP 2600+
- CARTE MERE ASUS A7N8X-X
- CARTE GRAPHIQUE NVIDIA FX 5200
- 757 MO
- DOUBLE DISQUE DUR 80Go

mood
Publicité
Posté le 02-05-2005 à 16:15:17  profilanswer
 

n°4047885
Down to th​e Devil
Posté le 02-05-2005 à 16:18:14  profilanswer
 

C'était quoi ton ancienne carte mère? Tu as réeinstaller windows après le changement de carte mère?

n°4047898
ALX60
Posté le 02-05-2005 à 16:23:56  profilanswer
 

Down to the Devil a écrit :

C'était quoi ton ancienne carte mère? Tu as réeinstaller windows après le changement de carte mère?


je ne c pas au niveaux de la carte mere et j'ai effectivement reinstallé windows aprés.

n°4047910
Down to th​e Devil
Posté le 02-05-2005 à 16:27:50  profilanswer
 

Tu as installer les pilotes pour ta carte mère?

n°4047914
ALX60
Posté le 02-05-2005 à 16:29:17  profilanswer
 

Aussi

n°4047919
Down to th​e Devil
Posté le 02-05-2005 à 16:31:45  profilanswer
 

La je sèche, j'ai la meme carte mère et aucun soucis avec.
Pour le graveur, tu as vérifier la configuration du cavalier maitre/esclave?

n°4047940
1cat
Posté le 02-05-2005 à 16:36:49  profilanswer
 

Normalement, le sp2 fournit un bon support des ports usb. Donc, peut-être se situe ton problème plutôt au niveau des pilotes des différents matériels (imprimante, clé usb)..? T'es allé sur le site du constructeur pour télécharger le pilote ?


Message édité par FLo le 02-05-2005 à 16:37:10
n°4047964
ALX60
Posté le 02-05-2005 à 16:42:38  profilanswer
 

ben au niveau du graveur, je l'ai remis avec la meme config que son predecesseur.
et pour les drivers des matériels j'ai batailler pendant des nuits sans resultat, il ne reconnait ni mon imprimante ni ma clé.

n°4047984
Down to th​e Devil
Posté le 02-05-2005 à 16:48:26  profilanswer
 

Tu utilises des ports usb en façade?

n°4047986
ALX60
Posté le 02-05-2005 à 16:49:31  profilanswer
 

je me sers des deux de facades et des quatres autres derriere la tour

mood
Publicité
Posté le 02-05-2005 à 16:49:31  profilanswer
 

n°4047991
Down to th​e Devil
Posté le 02-05-2005 à 16:51:11  profilanswer
 

Tu as essayer sur tous les ports?

n°4048057
ALX60
Posté le 02-05-2005 à 17:09:31  profilanswer
 

oui et un seul a marché, en l'occurence celui de mon modem adsl qui lui comme par magie c'est mit aussitot.

n°4048070
Down to th​e Devil
Posté le 02-05-2005 à 17:13:30  profilanswer
 

Si tu installes le driver de l'imprimante, et que ensuite tu la connecte, il ne la reconnait pas?

n°4048081
ALX60
Posté le 02-05-2005 à 17:17:12  profilanswer
 

g essayé aussi mais malheuereuseemnt je dois connecter l'imprimante lors de l'installation c une ESPOn. il me demande le drivers USB printer qui lui est sur le cd d'installation. c bizarre me dirais-tu

n°4048097
Down to th​e Devil
Posté le 02-05-2005 à 17:24:39  profilanswer
 

Si ils sont sur le cd d'installation de l'imprimante, il devrait les trouver tout seul normalement.
Tu utilises quel version des nforces?
Je commence a me demander si c'est pas le sp2 qui fous la merde.

n°4048103
ALX60
Posté le 02-05-2005 à 17:28:24  profilanswer
 

Si ils sont sur le cd d'installation de l'imprimante, il devrait les trouver tout seul normalement.
Tu utilises quel version des nforces?
Je commence a me demander si c'est pas le sp2 qui fous la merde.
Je pense aussi car accroche toi bien, lorsque j'installe le cd, il me demnde l'USB printer etquend je lui indique le chemin d'accés, windows me dis que le drivers n'existe pas
 :bounce:  

n°4048136
Down to th​e Devil
Posté le 02-05-2005 à 17:38:46  profilanswer
 

Je sais plus quoi te proposer la, a par peut etre désinstaller le sp2, et voir ce que ça donne sans.
Attends d'autres avis.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Probleme suite changement carte mére

 

Sujets relatifs
gros probleme de drivers avec ma carte son intel d865gbfprobleme carte mère ? mon pc se bloque au démarrage
P4P800 : problème : pas de courant pour les ventilos autre que cpuPB install drivers carte graphique NVIDIA! :(
Pb config carte graphique et ramRAM PC3200 et PC2100 cohabitent sans problème ?
Plus de sujets relatifs à : Probleme suite changement carte mére


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR