Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1151 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème résolution ???

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème résolution ???

n°3070072
samoth59
Posté le 12-03-2004 à 10:03:58  profilanswer
 

Salut,
 
Voila j'ai un gros problème !!!
Ce matin lorsque j'ai voulu démarré mon PC après le défilements de windows XP : UN ECRAN NOIR !!
J'appuie sur ECHAP et des lignes verticales bleues apparaissent ???
J'appuie sur ENTREE tous des parasites en fin tous pleins de petits de différente couleurs !!!
 
J'ai démaré en, MODE SANS ECHEC pas de problème !
Je fais une analyse ANTIVIRUS !
Aucun virus.
 
Je relance windows normalement :
Et là je m'aperçoit que l'ordinateur fonctionne correctement enfin je suppose mais il y a un problème d'affichage !!!
Mais je n'en suis pas sur !!!
 
Qu'est-ce que je dois faire ???
 
J'ai essayé de le lancer en mode VGA, là il marche correctement mais avec une résolution 640*480 et la couleur 8 BITS.
(vraiment pas terrible !L'écran est énorme!!)
 
L'ordinateur me dit vous êtes en qualité inférieur avec une faible résolution !(Je l'avais remarqué)
Il me dit voulez-vous que Windows règle les paramètres ?
Je dit OUI !
Et voila il BOOT comment ?pourquoi ?
Je le relance en MODE NORMAL, toujours le même problème !
Je relance le MODE VGA et je règle la résolution en 800*600.
A peine cliquer sur le bouton APPLIQUER qu'il BOOT !!!
 
Est-ce normal en MODE VGA ?
(Je ne connais pas trop ce mode et son utilité ?)
Que dois-je faire ???
Ma carte graphique est foutu ou WINDOWS qui est détraqué ??
 
Je vous remercie infiniment pour les personnes qui pourront m'aider mais ci ce n'est pas grand chose !
 
Merci d'avance à tous !
Je vous souhaite une excellente journée !
 
Thomas   samothrino@aol.com
 
Encore merci !
 
J'ai une vieille GEFORCE 2 MX 400 !
(Qui fonctionnait très bien)

mood
Publicité
Posté le 12-03-2004 à 10:03:58  profilanswer
 

n°3070077
Chtimic
vive le losc
Posté le 12-03-2004 à 10:06:14  profilanswer
 

essaye avec une otre cg

n°3070083
samoth59
Posté le 12-03-2004 à 10:09:26  profilanswer
 

Et si j'ai pas une autre CARTE GRAPHIQUE sous la main ?
Il n'y a pas de diagnostic à faire ?
Des symptômes ?
 
Merci à Chtimic !

n°3070089
Chtimic
vive le losc
Posté le 12-03-2004 à 10:11:15  profilanswer
 

ben écoute si yen a jlé coné pa. ta pa une carte intégré a ta cm?

n°3070105
samoth59
Posté le 12-03-2004 à 10:20:06  profilanswer
 

non elle pas intégré

n°3070113
Chtimic
vive le losc
Posté le 12-03-2004 à 10:22:54  profilanswer
 

fodré ke téssaye davoir une otre cg a prété pour sur de savoir si cé ta cg ki décone ou non

n°3070131
samoth59
Posté le 12-03-2004 à 10:34:02  profilanswer
 

Mais c possible qu'elle déconne comme ça ?
On ne peut pas savoir ?

n°3070134
Chtimic
vive le losc
Posté le 12-03-2004 à 10:35:38  profilanswer
 

ben oué cé possible mé on pe pa savoir san essayé avec une otre cg

n°3070180
samoth59
Posté le 12-03-2004 à 10:53:04  profilanswer
 

Et il aurait d'autre possibité ?
Car je pourrai pas avoir d'autre carte graphique !

n°3070187
Chtimic
vive le losc
Posté le 12-03-2004 à 10:56:30  profilanswer
 

ben écoute jvoi pa du tou ,essay dalé voir o mag si c un pc ke ta acheté tou fé é si il é encore garanti

mood
Publicité
Posté le 12-03-2004 à 10:56:30  profilanswer
 

n°3070195
samoth59
Posté le 12-03-2004 à 11:00:55  profilanswer
 

il est plus sous garanti !
Mais ça pourrai pas être autre chose dont je pourrai plus facilement constater ?
Car changé de carte graphique : plus facile à dire qu'à faire !

n°3070200
Chtimic
vive le losc
Posté le 12-03-2004 à 11:02:22  profilanswer
 

désolé g pa dotre idé. jte souhaite de résoudre ton probléme a+

n°3070209
samoth59
Posté le 12-03-2004 à 11:07:06  profilanswer
 

Ok merci quand même !
Bonne journée !

n°3114953
serge118
Posté le 06-04-2004 à 16:31:45  profilanswer
 

Salut!
 
G U le meme pb - mise a jour pilote carte graphique a résolu le P
 
(nvidia ge force2 mx)
 
ciao!

n°3115358
venum
Posté le 06-04-2004 à 19:02:23  profilanswer
 

oui je dirai ça aussi...  
 
mais c'est bizarre que ce soit arrivé d'un coup ... :


---------------
       ---=)venum(=---  

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème résolution ???

 

Sujets relatifs
Problème résolution Graphique.Problème résolution couleurs, carte graphique, écran
[Probleme?] Clacs pendant le changement de resolutionProblème de résolution Scan canon 5000F
Probleme de resolution graphique (ATI msi K7T266)Probleme : Resolution Ecran avec Radeon 9700 pro
Demarrage foireux : resolution merdik en 4 couleurs Probleme d'alim ?problème de résolution radeon 9700
Résolution du problème tic tac de la i550Problème de résolution ... Help me please !
Plus de sujets relatifs à : Problème résolution ???


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR