Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1786 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème carte réseau intel 82579 V Gigabit

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème carte réseau intel 82579 V Gigabit

n°10580966
MT77
Posté le 15-06-2019 à 09:56:12  profilanswer
 

Bonjour
Depuis l'installation de la dernière version de windows 10 -1903 , je rencontre des soucis avec ma carte réseau INTEL 82579 V Gigabit Network Connection .
Elle est inopérante au 1ier démarrage du PC . Quand je reboote le PC dans la foulée , la carte s'active bien et je peux accéder à Internet .
J'ai fait plusieurs fois l'opération et je confirme qu'il faut lancer 2 fois le PC .
Le pilote de la carte est à jour :12.17.10.8 du 12/06/2018
J'ai regardé un peu sur les forums et j'ai constaté que je ne suis pas le seul dans ce cas même avec les versions précédentes de windows 10 , mais je n'ai pas trouvé la solution .
Je vois également dans les périphériques cachés une carte 82579 LM  
Merci d'avance pour votre aide .
Bien cordialement
MT77

mood
Publicité
Posté le 15-06-2019 à 09:56:12  profilanswer
 

n°10581307
quicksilve​r01
Posté le 15-06-2019 à 22:40:49  profilanswer
 

Salut, dans les paramètres de la carte tu a bien décoché désactiver ce périphérique pour économiser de l’énergie?  
 
les derniers pilotes sont les 23.4 du 9/11/2018  
 
https://downloadcenter.intel.com/fr/product/47549


---------------
Bnet D3      Instant gaming
n°10581383
MT77
Posté le 16-06-2019 à 09:03:30  profilanswer
 

Bonjour Quickslver
Merci pour ta réponse rapide .
Je n'ai pas pu installer le pilote que tu m'as proposé car d'abord on me demandait de désinstaller l'ancien , ce que je n'ai pas pu faire . L'ancien pilote est toujours là  
Bien cordialement

n°10581461
fs_bic
Posté le 16-06-2019 à 11:27:46  profilanswer
 

Bonjour,
 

MT77 a écrit :

Je n'ai pas pu installer le pilote que tu m'as proposé car d'abord on me demandait de désinstaller l'ancien , ce que je n'ai pas pu faire . L'ancien pilote est toujours là


 
C'est tout à fait normal que tu ne puisses pas le désinstaller car il s'agit d'une version intégrée à Windows 10 (fichier net1ic64.inf):
 
https://nsa40.casimages.com/img/2019/06/16/190616104916255424.png
 
Quand au package 23.4 du pilote Intel contient la version 12.15.31.4 du 25/07/2016 (fichier e1c65x64.inf) destinée à ton matériel (Intel(R) 82579LM Gigabit Network Connection).
 
Celle-ci est moins récente mais tu peux tout de même la tester pour voir.
 
Pour l'installer, procède de cette manière:
 
1. installe le logiciel 7-Zip
 
2. fais un clic-droit sur le fichier "PROWinx64.exe"
 
3. clique sur "7-Zip"  
 
4. clique sur "Extraire les fichiers..."
 
5. clique sur "OK"
 
6. dans le "Gestionnaire de périphériques" fais un clic-droit sur "Intel(R) 82579V Gigabit Network Connection" à la catégorie "Cartes réseau"
 
7. clique sur "Mettre à jour le pilote"
 
8. clique sur "Parcourir mon ordinateur à la recherche du logiciel du pilote"
 
9. clique sur "Choisir parmi une liste de pilotes disponibles sur mon ordinateur"
 
10. clique sur "Disque fourni..."
 
11. clique sur "Parcourir..."
 
12. sélectionne le fichier "e1c65x64.inf" dans le dossier décompressé "PROWinx64/PRO1000/Winx64/NDIS65"
 
13. clique sur "OK"
 
14. clique sur "Suivant"
 
15. clique sur "Fermer"

n°10581481
MT77
Posté le 16-06-2019 à 12:05:12  profilanswer
 

Merci pour ta réponse rapide  
Ma carte n'est pas Intel(R) 82579LM Gigabit Network Connection mais la 82579 V .
Pour info en ce moment , après plusieurs manipulations ,   , je ne vois plus rien dans le gestionnaire de périphérique en ce qui concerne la 82579 LM mais dans les périphériques cachés .
 
Je retrouve bien le fichier e1c65x64 dans system 32/driver mais pas dans C /windows /inf  
 
 
 
https://zupimages.net/up/19/24/7xzp.jpg

Message cité 1 fois
Message édité par MT77 le 16-06-2019 à 12:15:00
n°10581519
fs_bic
Posté le 16-06-2019 à 13:13:07  profilanswer
 

MT77 a écrit :

Ma carte n'est pas Intel(R) 82579LM Gigabit Network Connection mais la 82579 V .


 
C'est exactement ce que j'ai mentionné dans la procèdure que je t'ai indiqué pour rétrograder la version du pilote.
 
 
 

MT77 a écrit :

Je retrouve bien le fichier e1c65x64 dans system 32/driver mais pas dans C /windows /inf


 
Le fichier "e1c65x64.inf" correspond au pilote Intel (package 23.4).
 
https://nsa40.casimages.com/img/2019/06/16/190616011905167561.png
 
Pour l'installer, il faut bien suivre la manipulation que je t'ai indiqué.
 
 
Pour info, un pilote est constitué, en autres, d'un ou plusiers fichiers .dll , .sys , .cat et .inf
 
Le fichier .inf n'apparaît jamais dans "Détails du pilote" dans le "Gestionnaire de périphériques" contrairement aux autres fichiers.
 
Dans ta capture d'écran, le fichier "e1i65x64.sys" est lié au fichier "net1ic64.inf", c'est-à-dire à la version 12.17.10.8 intégrée à Windows 10.
 
Une fois la version 12.15.31.4 installée, c'est le fichier "e1c65x64.sys" (lié au fichier .inf du même nom) qui sera affiché dans "Détails du pilote".


Message édité par fs_bic le 16-06-2019 à 13:18:38
n°10581580
MT77
Posté le 16-06-2019 à 17:18:37  profilanswer
 

Merci fs_bic pour ton aide  
J'ai bien remis le pilote de 2016 , selon ton process, mais après vérification la carte s'active après le reboot du PC . Je n'y comprends plus rien .
Je me remets sur ma carte Realtek . Heureusement que j'ai 2 ports sur mon PC .
Je laisse tomber  
Bonne soirée

Message cité 1 fois
Message édité par MT77 le 16-06-2019 à 17:35:24
n°10581587
fs_bic
Posté le 16-06-2019 à 18:09:33  profilanswer
 

MT77 a écrit :

J'ai bien remis le pilote de 2016 , selon ton process, mais après vérification la carte s'active après le reboot du PC . Je n'y comprends plus rien .


 
Tu veux dire que Windows réinstalle automatiquement son pilote ?

n°10581610
MT77
Posté le 16-06-2019 à 19:00:32  profilanswer
 

fs_bic a écrit :


 
Tu veux dire que Windows réinstalle automatiquement son pilote ?


 
Oui il réinstalle le pilote  
Mais avant j'ai bien testé avec l ancien pilote de 2016 , mais ça ne fonctionnait plus .
Pas grave , j'ai l'autre carte réseau .
Il y a beaucoup d'utilisateurs qui ont le même problème que moi .
Idem , avec la contrôleur IDE ATA/ATAPI , à chaque grosse mise à jour de WINDOWS 10 , il installe son propre pilote intel , ce qui fait que le PC démarre quelques secondes et s'éteint . Je dois rallumer le pc une 2 ième fois pour que ça fonctionne . C'est un problème connu et je remets l'ancien pilote en standard .
Pour la carte réseau je n'ai pas cette possibilité  de revenir en arrière aussi facilement .

n°10581714
fs_bic
Posté le 16-06-2019 à 23:56:25  profilanswer
 

Quelle carte mère possèdes-tu exactement ?
 
Le BIOS est à jour ?

mood
Publicité
Posté le 16-06-2019 à 23:56:25  profilanswer
 

n°10581715
tafid
Posté le 17-06-2019 à 00:01:28  profilanswer
 

Bonjour,
 
Regarde ici j'avais ce problème ;)
https://downloadcenter.intel.com/do [...] Connection

This utility resolves an issue where during system resume, the Intel® 82579V Gigabit Ethernet PHY Network Connection erroneously reports the device id as an Intel® 82579LM Gigabit Ethernet Controller Network Connection, resulting in a Windows* Code 10 error and loss of network connection.

 
Il maj le firmware de la carte et plus de pb.

Message cité 1 fois
Message édité par tafid le 17-06-2019 à 00:02:39
n°10582054
MT77
Posté le 17-06-2019 à 15:52:20  profilanswer
 

fs_bic a écrit :

Quelle carte mère possèdes-tu exactement ?
 
Le BIOS est à jour ?


 
Voici les renseignements  
 
Carte mère
 
ASUSTeK Computer INC. P8Z68 DELUXE Rev 1.xx
 
Version du bios: 3603
Date: 09/11/2012
 
 
Processeur
 
Intel Core i7 2600 Cadencé à 3.40 GHz
Fréquence mesurée (core0): 1.60 GHz
Nombre de coeurs: 4 physique(s), 8 logique(s)
Socket: Socket 1155 LGA
 
[b]Chipset[/b]
 
Pont nord : Intel Sandy Bridge
Identifiant de révision: 09
Pont sud : Intel Z68
Identifiant de révision: B3
 
 
C'est un PC que j'ai fait assembler il y a quelques années et je crois que le BIOS n'est plus mis à jour

n°10582063
MT77
Posté le 17-06-2019 à 16:10:35  profilanswer
 

tafid a écrit :

Bonjour,
 
Regarde ici j'avais ce problème ;)
https://downloadcenter.intel.com/do [...] Connection

This utility resolves an issue where during system resume, the Intel® 82579V Gigabit Ethernet PHY Network Connection erroneously reports the device id as an Intel® 82579LM Gigabit Ethernet Controller Network Connection, resulting in a Windows* Code 10 error and loss of network connection.

 
Il maj le firmware de la carte et plus de pb.


 
Merci pour le lien  
J'ai téléchargé l'assistant utilitaire et tout est ok et à jour  
Le lien du pilote renvoie sur le pilote qui date de octobre 2012 .

n°10582106
tafid
Posté le 17-06-2019 à 17:38:10  profilanswer
 

MT77 a écrit :


 
Merci pour le lien  
J'ai téléchargé l'assistant utilitaire et tout est ok et à jour  
Le lien du pilote renvoie sur le pilote qui date de octobre 2012 .


C'est pas un pilote mais une maj du firmware de la carte J’avais le même problème que toi je l'ai appliqué et plus de pb même après une reinstall de windows
PS : Suivre a la lettre le readme !


Message édité par tafid le 17-06-2019 à 17:46:24
n°10582141
MT77
Posté le 17-06-2019 à 19:04:32  profilanswer
 

OK tafid
Le firmware est à jour . Doc c'est autre chose

n°10582701
nashimia
Posté le 18-06-2019 à 22:10:32  profilanswer
 

Déjà effectué dimanche. Je crois qu'elle datait d'avant les modifications mais je suis pas sûr. Et ça n'a rien changé.Après je dois encore regarder si il y'en a pas des plus anciennes. Je vous dirait ce que ça a donné.  
Sarkari Result Pnr Status 192.168.1.1

n°10743773
BlueAngel9​5
Posté le 29-03-2020 à 12:00:21  profilanswer
 

Hello les gars,
 
Désolé j'ai également ce problème.
 
Du coup faut-il mettre à jour un pilote ou le firmware de la carte réseau ?
Est-ce que l'un d'entre vous aurait la gentillesse de mettre le lien où télécharger ?
 
Merci à vous.

n°10770419
tafid
Posté le 21-05-2020 à 11:05:14  profilanswer
 

BlueAngel95 a écrit :

Hello les gars,
 
Désolé j'ai également ce problème.
 
Du coup faut-il mettre à jour un pilote ou le firmware de la carte réseau ?
Est-ce que l'un d'entre vous aurait la gentillesse de mettre le lien où télécharger ?
 
Merci à vous.


 
Salut,
Avec du retard mais au cas ou  
 
https://www.touslesdrivers.com/inde [...] _langue=en

n°10770793
BlueAngel9​5
Posté le 22-05-2020 à 10:35:46  profilanswer
 

Merci pour le lien. Je vais tester ça et faire un retour.

n°10771457
jackie_sha​n
Posté le 23-05-2020 à 16:21:19  profilanswer
 

J'ai exactement le même probleme, ça rend fou :lol:
 
obligé de virer des maj windows pour récupérer la carte reseau, je vais aussi tenter de maj de la carte reseau.

n°10771969
BlueAngel9​5
Posté le 24-05-2020 à 16:34:51  profilanswer
 

Bon ben j'ai déjà ce driver, et du coup le problème au démarrage de Windows 10 persiste avec des fois la carte OK, des fois la carte indisponible.

n°10772120
tafid
Posté le 24-05-2020 à 21:00:54  profilanswer
 

Le pb apparait à la mise en veille de mémoire.
 
Cet outil après flash du firmware a marché pour moi
Tu as bien suivi le read me ?
 
Il faut bien lance l'invite de commandes en admin et taper les commandes a la main.Pas de double clique sur l'exe

Message cité 1 fois
Message édité par tafid le 24-05-2020 à 21:01:50
n°10773683
BlueAngel9​5
Posté le 27-05-2020 à 21:47:49  profilanswer
 

tafid a écrit :

Le pb apparait à la mise en veille de mémoire.
 
Cet outil après flash du firmware a marché pour moi
Tu as bien suivi le read me ?
 
Il faut bien lance l'invite de commandes en admin et taper les commandes a la main.Pas de double clique sur l'exe


 
 
Retour sur le suivi du read me (j'ai attendu un peu avant de répondre histoire de bien vérifier que ça fonctionne) : c'est positif, la carte réseau fonctionne à chaque démarrage de Windows 10.
 
Merci, ce problème m'embêtait chaque jour ou presque.

n°10774171
tafid
Posté le 28-05-2020 à 18:25:46  profilanswer
 

BlueAngel95 a écrit :


 
 
Retour sur le suivi du read me (j'ai attendu un peu avant de répondre histoire de bien vérifier que ça fonctionne) : c'est positif, la carte réseau fonctionne à chaque démarrage de Windows 10.
 
Merci, ce problème m'embêtait chaque jour ou presque.


 
Impec et de rien !

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème carte réseau intel 82579 V Gigabit

 

Sujets relatifs
Problème de son sur casque Logitech G633Quel carte mere pour mon Ryzen 3700x
problème TV SamsungProblème carte graphique
Carte PCI Bluetooth...port PCIX16 ?PC HS - carte mère ou autre ?
probleme timing mémoire gigabyte aorus 
Plus de sujets relatifs à : Problème carte réseau intel 82579 V Gigabit


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR