Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2081 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème de son Realtek AC'97

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de son Realtek AC'97

n°5147331
Eggystyle
Posté le 04-11-2006 à 22:32:24  profilanswer
 

Salut,
 
Voilà j'ai un soucis de son avec mon ordi (Shuttle SS51G - Chipset SIS651) qui possède un chipset audio intégré realtek ac97
 
En effet j'ai un ensemble 2.1 pour ce qui concerne le son et j'ai bien configuré le logiciel fourni pour un mode 2 canaux.  
Je branche donc le le fil de mes enceintes sur le trou vert (comme l'indique le logiciel) et la aucun son alors que ca fonctionnait idéalement avant.  
J'ai bidouillé pas mal, mis les derniers pilotes (Realtek Audio a3.94a) etc... rien n'y fait.  
 
J'arrive quand même à avoir du son en configurant le logiciel en mode 4 canaux et en branchant mon fil d'enceintes sur le petit trou bleu qui est normalement reservé au enceintes arrières (je n'ai pas de son sur le vert ou le orange). De plus lorsque je coche 'Surveillance SPDIF en temps réel'(pour ma xbox360) je n'ai plus aucun son là encore.
 
VOila si quelqu'un a une idée je suis preneur car je comprends vraiment ce qu'il se passe et ca me tape sur le système.
 
Merci d'avance

mood
Publicité
Posté le 04-11-2006 à 22:32:24  profilanswer
 

n°5211575
maugu
Posté le 06-12-2006 à 00:14:18  profilanswer
 

bonjour,
j'ai egalement un probleme de son avec la carte graphique ATI Radeon X1300 et la même carte son realtek ac97 audio.
J'ai connecté le PC a la télé, j'ai l'image, en couleur, mais pas de son et depuis cette installation, je n'ai plus du tout de son sur l'ordi.  
A un moment, la télé était branché sur le PC, j'ai entendu le son de la télé sur les enceintes du pc... je ne comprends pas.  :pfff:  
Pourtant j'ai vérifié les branchements... Depuis j'ai réinstallé le dernier pilote de la carte son. Ca fonctionne toujours pas :(  
as tu résolu ton probleme?
 
voici quelques précisions
version du Pilote Audio : 5.10.0.6190
Version DirectX : DirectX9.0c
Controleur audio : nvidia(0059)
codecAC97 : ALC850
peut etre que ca peut aider...  
HELP !!  
merci d'avance


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème de son Realtek AC'97

 

Sujets relatifs
problème fps sur counterProblème à l'install de Windows XP Pro avec pilote RAID/SATA
Probleme de son absent sur nforce4...Problème pour arreter mon pc ( régler )
ouvrir avec (probleme windows)Probleme driver son sur portable dell [Résolut]
Problème avec 111DProblème lecture DVD
probleme irqProbleme DD externe.
Plus de sujets relatifs à : Problème de son Realtek AC'97


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR