Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
608 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème avec ma Rampage Formula

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème avec ma Rampage Formula

n°6479094
cocodu54
Posté le 06-07-2008 à 16:31:30  profilanswer
 

Voila, j'ai achetais une Asus rampage formula, j'ai installé les pilotes son, et voila pas de son, je l'ai est mis à jour et toujour pas de son pourtant les pilotes son bien installé et la carte son et bien mis dans le PCI 1x noir!!!
Le second prob c ke normalement c une socket X48 et CPU Z m'affiche X38!!!!
 
Pouriez vous m'aidais?
 
Système: Pentium D 4Ghz, FSB 1150
             2Go ballistix à 1080
             HD3870 X2
             Asus rampage formula

mood
Publicité
Posté le 06-07-2008 à 16:31:30  profilanswer
 

n°6479103
bazooca1
Jedi de l'octet & ami de Tux
Posté le 06-07-2008 à 16:34:27  profilanswer
 

Tu l'as achetée neuve dans un magasin ou en occase?  Regardes dans le setup du Bios la version du Bios qui est installé. Par contre je comprends pas ce que fais un Pentium D sur cette config...


Message édité par bazooca1 le 06-07-2008 à 16:38:17

---------------
Feedback
n°6479131
cocodu54
Posté le 06-07-2008 à 16:51:02  profilanswer
 

oui je l'ais acheté neuve, mon quad est défectueux, je vais assayer de mètre en jour le bios pr voir si sa change.

n°6479207
cocodu54
Posté le 06-07-2008 à 17:19:14  profilanswer
 

Mise a jour du bios, réinstallation des pilote son et g tjr pas de son, je suis désespéré!!

n°6479347
cocodu54
Posté le 06-07-2008 à 18:09:39  profilanswer
 

Problème réglé, le CD installe 2 pilote audio et yen na 1 ki marche malheureusement windows utiliser celui ki marcher pas, dc juste a inversé est voila.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème avec ma Rampage Formula

 

Sujets relatifs
Problème de transfert hdtune avec un t166 500goHD4850 sur3Dmark2006 9519 Points !!!! Probleme ?
Probleme de copie de disque avec GhostProbleme température e8500 sur une maximus formula
Problème de boot en sortie de veille (résolu)probleme 9600 gt
[Aide] Probleme samsung 1 ToTrès gros problème !
Problème de démarrage 
Plus de sujets relatifs à : Problème avec ma Rampage Formula


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR