Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1493 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  probleme performance config et crash

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

probleme performance config et crash

n°5412839
N3M3$1$
Posté le 14-03-2007 à 11:10:50  profilanswer
 

bonjours tout le monde,
 
voila il y as environ 2 mois, je me suis monter une nouvelle config:
core 2 duo e6600
1go de ram corsaire value en pc5300
CM:  asrock 775dual-vsta
7800gs leadtek
alim fortron 400w
 
sauf que voila, desfois mon pc crash et j'ai l'ecran bleu avec la fameuse erreur: IRQL_NOT_LESS_OR_EQUAL
cela m'arrive assez souvent mais je ne me suis pas trop inquieter  :pfff:  
 
__
 
ce weekend, je me suis racheter 1go de ram corsaire value en pc5300
les 2go sont reconnu au demarage et par everest
donc la je devrai logiquement avoire une bonne config.
 
ba non! sur battlefield 2, j'ai l'impression d'etre rester a 1go de ram! chargement long, et gros chutte de fps pendant le jeu (en permanace) et je ne depasse pas les 50fps...
Je me base pour dire que c'est annormale, en comparent avec un amd64 4000+ 2go de ram pc3200, 6800gt, cm encore pire que la mienne...
 
donc je commence a m'inquieter".
je formate mon pc... sa ne change rien
score a 3dmark 06: environ 3000point ... donc c'est ok
 
alors je commence a me pencher sur le fameu crash: IRQL_NOT_LESS_OR_EQUAL
je fait recherche via google, je tombe sur un site (http://www.commentcamarche.net/faq/sujet-954-windows-irql-not-less-or-equal-ecran-bleu)
-donc je change mes pilotes nvidia
-et fait le memramtest (r.a.s)
j'ai toujours le crash...
 
 
 
donc voila je ne sais mais vraiment pas quoi faire... ragant
donc si vous voyer une solution  :)  
merci pour vos reponses

mood
Publicité
Posté le 14-03-2007 à 11:10:50  profilanswer
 

n°5412943
Sources
Posté le 14-03-2007 à 11:55:10  profilanswer
 

Peut-être l'alim ?
400 w devrait normalement suffir, mais c'est peut-être un peu juste.

n°5413463
N3M3$1$
Posté le 14-03-2007 à 16:41:11  profilanswer
 

euh je n'est qu'un disque dur donc normalement 400w devrai etre suffisant.

n°5413902
N3M3$1$
Posté le 14-03-2007 à 19:58:05  profilanswer
 

up

n°5413905
Profil sup​primé
Posté le 14-03-2007 à 20:00:36  answer
 

fait un memtest pour la ram.
 
mauvais reglages dans ton bios.

n°5413912
N3M3$1$
Posté le 14-03-2007 à 20:04:06  profilanswer
 

le memtest je l'ai fait, je vais en relancer un cette nuit.
quesce tu enten par 'mauvais reglage du bios'

n°5413925
Profil sup​primé
Posté le 14-03-2007 à 20:08:59  answer
 

tes reglages memoire, ton cpu, si ton sisteme est oc.
 
c est peut etre un probleme de chauffe, materiel non compatible...
 
essaie avec une autre alim pour etre sur mais moi aussi je pense queca passe avec 400w...
 
generalment irql is .... vient d une instabilite quelque part dans ton sisteme. cpu ou memoire
 
de plus pour les perf faut pas t emballer non plus; ce n est qu une 7800gs et je pense  qu elle ne te permet pas de jouer en 1280*12024 a fond sur les derniers jeux.


Message édité par Profil supprimé le 14-03-2007 à 20:14:51
n°5413976
N3M3$1$
Posté le 14-03-2007 à 20:35:57  profilanswer
 

ouai, mais ma config ainsi que ma 7800gs devrai largement suffire a faire passer battlefield 2 a fond avec un bon nombre de fps...
ce jeu a 2ans et passe a fond avec une 6800; 1.5go de ram et un simple amd64 (3500+).
 
Mon systeme n'est pas o/c, niveau chauffe r.a.s mes temperature sont normale, et compatibilitée tout est detecter.

n°5413989
Profil sup​primé
Posté le 14-03-2007 à 20:40:23  answer
 

les tensions de ton alim dans le bios?
 
essaie de lancer prime 95 ou TAT et regarde les t° et si c est stable.
 
le irql is.... se manifeste au hasard ou quand tu joue ou exploite ton pc.  
 


Message édité par Profil supprimé le 14-03-2007 à 20:41:17
n°5414010
N3M3$1$
Posté le 14-03-2007 à 20:51:47  profilanswer
 

l'ecran bleu sa m'est deja arriver:
au menu de battlefield 2
au demarage windows (celui qui preceder mon memtest80)
lorsque je vais sur une page waib avec pas mal de photo (et que je lance un musique en meme temps)
 
bref sa meme mn p4 le fesai alaise lol
 
prime 95 tourne et j'ai des temperature "stable"
30°c la cm
36°c le prc  
42°c la cg

mood
Publicité
Posté le 14-03-2007 à 20:51:47  profilanswer
 

n°5414031
Profil sup​primé
Posté le 14-03-2007 à 20:58:12  answer
 

les tensions de ton alim dans la bios?
 
sous prime ton c2d est a 36°? c est peu il me semble,  quel logiciel utilise tu?
 
essaie TAT.
 
le probleme survient quand ton cpu ou ton pc est a pleine charge.
 
tu as quoi comme dissi pour le 6600, car en burn avec le intel box tu devrais etre sur 50° en full.


Message édité par Profil supprimé le 14-03-2007 à 21:00:02
n°5414044
N3M3$1$
Posté le 14-03-2007 à 21:01:07  profilanswer
 

les tension dans le bios si tu pouvai m'indiquer stp.
pour les temperature everest home edition et everest ultimate edition.
 
 
mon ventirad est un thermaltek blueorb 2


Message édité par N3M3$1$ le 14-03-2007 à 21:03:58
n°5414061
Profil sup​primé
Posté le 14-03-2007 à 21:07:19  answer
 

alors, il y a un topic sur ta cm, tu peus le lire et y faire un tour pour demander des info car j ai vu qu ils ont flache le bios.
 
utilise le programe TAT pour tester la stabilite du c2d, il t indique les t°, au passage ton dissi c est quoi.
 
pour les tensions tu devrais avoir un ongler "hardware monitor" ou quelque chose comme ca dans le bios.
dans cet onglet sont present:
-ton vcore
-tes T°
-les tensions de l alim.

n°5414069
N3M3$1$
Posté le 14-03-2007 à 21:10:57  profilanswer
 

oui avec TAT mon proc monter a 50°c
je reboot pour aller voir dans le bios.

n°5414080
Profil sup​primé
Posté le 14-03-2007 à 21:16:09  answer
 

tu peus aller voir ici:
http://forum.hardware.fr/hfr/Hardw [...] 6206_1.htm
 
je dois l admettre j ai plus bien d idees...

n°5414086
N3M3$1$
Posté le 14-03-2007 à 21:17:55  profilanswer
 

vcore: 1.290v
+3.30v: 3.290v
+5.00v:5.040v
+12.00v: 12.064v
 
ok merci pour ton beaucoup aide :)
je vais me renseigner.

n°5414094
Profil sup​primé
Posté le 14-03-2007 à 21:20:22  answer
 

si ca vient pas des drivers qui sont mal installe ou d un conflit, ca vient des reglages de la ram ou du cpu.
 
fais quand meme un test de stabilite avec TAT pour voir ce que ca donne.

n°5414118
N3M3$1$
Posté le 14-03-2007 à 21:26:36  profilanswer
 

si seulement je savai faire ces reglage.
pour le test TAT r.a.s je l'ai laisser runner 5minute le processeur est monter a 50°c max


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  probleme performance config et crash

 

Sujets relatifs
Nouvelle config - G-Skill PC2-6400 HKProblème quantité de RAM
Evolution de configProblème d'extinction avec un Siemens Scenic Pro D6
Probleme avec mon graveur dvdValidez/invalidez ma config svp
[config] 2000 euros max... voir moinsprobleme disque dur externe
Avis pour config moyen/haut de gammeProblème de priorité de HD au demarrage
Plus de sujets relatifs à : probleme performance config et crash


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR