Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1866 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Probleme avec le NVIDIA Boot Agent

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme avec le NVIDIA Boot Agent

n°3638360
krrrzznnnt​uuuuuut
Posté le 17-11-2004 à 11:52:56  profilanswer
 

Tout d'abord, bonjour tout le monde
 
Alors voila, j'ai un probleme. J'ai cramé mon proc + carte mere la semaine derniere: bete oubli de rebrancher le CPU FAN :whistle:  
 
Du coup, j'ai racheté un ensemble proc + carte mere. J'ai pris un Nsempron 2400+ (le moins cher que j'ai trouvé) et une Carte mere Asus A7N8X-X. Vu que j'avais pas mon windows, j'ai tenté direct de rebrancher mon dur tel quel. Evidement, ca a pas marché :lol:  
 
Donc, je suis allé chez un pote hier, récupérer un windows. Ce con, il m'en a fait un pas bootable... raaah!! Pas possible donc de démarrer l'install sur mon PC. Meme avec les 6 disquettes de démarrage de windows xp pro, quand ca demande le cd pour installer, ca passe pas.
 
Ben, j'ai pris mon dur, je l'ai collé sur le pc qui me sert a me connex a internet et j'ai démarrer l'install sur celui la. Mais maintenant quand je branche le dur sur le PC, j'ai ce message quand je veux booter dessus:
 
"NVIDIA Boot Agent, PXE-2.0 (Build 082 v1.82)
Copyright nianiania
Copyright nianiania
PXE-E61: Media test failure, check cable
PXE-MOF: Exiting NVIDIA Boot Agent"
Et derriere, le classique disk boot failure
 
Pour info: mon matos:
Carte mère asus A7N8X-X
Disque dur western digital WD300BB-00AUA1
 
Apparement le check cable vouudrait dire que ma nappe n'est pas correcte. Mon dur est détecté dans le bios en ATA100 et la nappe est celle fournie avec la carte-mere. J'ai essayé en changeant de nappe, ca change que chi..
 
Quelqu'un  aurait des idées? Heuuu, pas trop compliquées quand meme. Je suis pas un technicien pro, meme pas vraiment un technicien d'ailleurs :sarcastic:  
 
En tout cas, j'aimerais bien que ca marche, j'ai l'add-on 2 de Spellforce depuis vendredi et je peux meme pas voir ce que ca donne...snif
 


---------------
Les bons crus font les bonnes cuites
mood
Publicité
Posté le 17-11-2004 à 11:52:56  profilanswer
 

n°3638390
Gowser
Mieux vaut être saoul que con!
Posté le 17-11-2004 à 12:08:50  profilanswer
 

A priori c'est un souci de tentative deboot sur la carte réseau (désactivez le boot PXE dans le bios).

n°3638424
krrrzznnnt​uuuuuut
Posté le 17-11-2004 à 12:25:59  profilanswer
 

Merci msieur! je vais voir ca...


---------------
Les bons crus font les bonnes cuites
n°3638473
krrrzznnnt​uuuuuut
Posté le 17-11-2004 à 12:46:49  profilanswer
 

Bon... J'ai pas trouvé d'option dans le BIOS liée au boot PXE, mais en désactivant le Onboard LAN, le NVIDIA Boot Agent n'apparait plus au démarrage. :)  
 
Par contre, Disk boot failure est toujours la. C donc simplment, je pense, que il faut que j'installe directement win xp pro sur mon ordi. Pas seulement l'installer sur le dur, en branchant celui ci sur un autre PC puis esayer de booter dessus. histoire que ca prenne en compte la carte mère au moment de l'install.


---------------
Les bons crus font les bonnes cuites
n°3639214
Gowser
Mieux vaut être saoul que con!
Posté le 17-11-2004 à 18:03:25  profilanswer
 

Ca me semble une bonne idée.


---------------
Mieux vaut être saoul que con,  cela dure moins longtemps!!  Si tu sais, partage. Si tu ne sais pas, demande.

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Probleme avec le NVIDIA Boot Agent

 

Sujets relatifs
Problème d'alim??Pb Disquette Boot pour flasher carte mère !
Probleme pour OC une 6800 GT @ Ultra !!!probleme sur geforce fx 5200
Problème de boot sur A7N8X-Xprobleme avec mon micro... Dpvsetup.exe....
probleme avec graveur sonyProbleme Bios
problème installation asus wifi-b 
Plus de sujets relatifs à : Probleme avec le NVIDIA Boot Agent


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR