Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
858 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  problème JPWR2 MSI H110M PRO-VD

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

problème JPWR2 MSI H110M PRO-VD

n°10066763
pumila
Posté le 11-02-2017 à 17:45:17  profilanswer
 

Bonjour,
 
Désolé de venir faire le boulet, mais je sèche sur un problème.
Petit préalable, j'ai déjà monté quelques PC et même en étant très loin d'être un expert, j'ai déjà été confronté à mon lot de problèmes, mais là, je e comprends pas.
Pour les 15 ans de mon fils aîné, gros cadeau cadeau d'anniversaire, à savoir le PC en question :
 
- CM MSI H110M PRO-VD
- Intel i3-6100 à 3,7 Gh
- alimentation Corsair CX 430
- CG Geforce GTX 1050 Ti
- 2 x 8 Go de Ram Corsair DDR4 2133 Mhz
 
Le problème est le suivant : je ne dépasse pas la phase de 1er démarrage. Le l'alim et le ventirad se lancent, mais pas de bip, et ça s'arrête là.
- si je démarre avec le JPWR2 débranché, ça continue de tourner à vide
- si je démarre avec le JPWR2 branché au câble CPU 12 V de l'alim, ça s'arrête au bout d'une seconde.
 
Le voyant rouge "CPU" de la CM est allumé dans les deux cas (enfin, il s'arrête dans le second avec le reste).
 
Quelqu'un aurait-il une idée de ce qui peut bien déconner ?
 
Merci d'avance
 
Edit :
 
J'ai bien lu ce topic http://forum.hardware.fr/hfr/Hardw [...] 1103_1.htm
mais pas davantage de solution


Message édité par pumila le 11-02-2017 à 18:19:34
mood
Publicité
Posté le 11-02-2017 à 17:45:17  profilanswer
 

n°10066765
fabcoq
Posté le 11-02-2017 à 17:50:19  profilanswer
 

As-tu essayé l'ensemble en sortant de la tour afin de vérifier qu'il y aurait pas un CC entre la cm et le boitier.?
 
 
 

n°10066768
pumila
Posté le 11-02-2017 à 17:52:35  profilanswer
 

Merci de l'idée. Non, je vais essayer de ce pas.

n°10066771
pumila
Posté le 11-02-2017 à 17:56:13  profilanswer
 

Ça ne marche pas davantage en sortant la CM.

n°10066773
pumila
Posté le 11-02-2017 à 17:57:17  profilanswer
 

Et j'ai oublié de préciser que j'ai testé avec une autre alim (Antec 500 W), avec les mêmes résultats.

n°10066779
Andorria
Posté le 11-02-2017 à 18:06:08  profilanswer
 

:hello:
 
JPWR2, ça représente quoi pour toi ?
 
24pins + 4pins de l'alim branchés au bon endroit ?
test sans la carte graphique, directement depuis la sortie de la carte mère ?
 
rien de superflu de branché ? Pas d'usb avant/audio etc...
pas de pins pliés au niveau du socket ? ventirad pas trop serré ?
 
:jap:

n°10066783
pumila
Posté le 11-02-2017 à 18:10:56  profilanswer
 

Merci de la réponse :)
Alors, le JPWR2, c'est le connecteur 4 pins 12 V qui est situé au-dessus du processeur. C'est le nom qu'il porte sur le manuel.  
Le 24 pins de l'alim est branché au bon endroit (pas vraiment le choix), sur le JPWR1.
Rien de superflu, j'ai testé sans la CG en branchant directement sur la sortie VGA de la CM.
Ventirad pas trop serré ? Je ne saurais le dire, je n'ai pas fait le bourrin en le mettant, et ça c'est clipsé sans problème…

n°10066784
Andorria
Posté le 11-02-2017 à 18:14:01  profilanswer
 

les pins du cpu ?  
 
le fait que ça s'arrête au bout d'1 secondes avec le 4pins (que tu es obligé de mettre de toute façon) me fait penser à un cour-circuit, ou bien une mise en sécurité d'un truc sur la cm.

n°10066789
pumila
Posté le 11-02-2017 à 18:15:52  profilanswer
 

Je vais les regarder, merci.

n°10066790
fabcoq
Posté le 11-02-2017 à 18:16:42  profilanswer
 

j'ai un doute sur  la compatibilite cm et proc
https://fr.msi.com/Motherboard/supp [...] upport-cpu

mood
Publicité
Posté le 11-02-2017 à 18:16:42  profilanswer
 

n°10066791
pumila
Posté le 11-02-2017 à 18:17:20  profilanswer
 

Aucune anomalie visible sur les pins du CPU…

n°10066794
fabcoq
Posté le 11-02-2017 à 18:18:19  profilanswer
 

tu es sur que le i3 3100 existe ?
 
on dirait une référence de proc portable


Message édité par fabcoq le 11-02-2017 à 18:20:39
n°10066795
pumila
Posté le 11-02-2017 à 18:18:55  profilanswer
 

@ fabcoq
 
Non, c'est bon pour la compatibilité, le i3-6100 Skylake est bien dans la liste

n°10066796
pumila
Posté le 11-02-2017 à 18:19:22  profilanswer
 

Pardon, faute de frappe au début, je vais éditer, c'est bien le 6100 que j'ai

n°10066807
fabcoq
Posté le 11-02-2017 à 18:25:56  profilanswer
 

J'espère que le bios de la carte mere est le bon ?

n°10066810
pumila
Posté le 11-02-2017 à 18:27:22  profilanswer
 

J'ai fouiné sur le net, et je n'ai pas vu qu'il faille flasher avec ce processeur. Donc je dirais que oui. Mais difficile d'en être sûr à 100 %

n°10066814
fabcoq
Posté le 11-02-2017 à 18:29:58  profilanswer
 

Si j'ai bien compris la doc  
voyant rouge cpu allume = proc fail ou non detecté.

n°10066815
fabcoq
Posté le 11-02-2017 à 18:31:22  profilanswer
 

tu pourrais mettre des photos du montage

n°10066832
pumila
Posté le 11-02-2017 à 18:51:36  profilanswer
 

fabcoq a écrit :

tu pourrais mettre des photos du montage


 
La voici, dis-moi si tu veux voir des détails.
 
http://img15.hostingpics.net/thumbs/mini_686085IMG20170211184121.jpg
 
Avec juste le proc monté :
 
http://img15.hostingpics.net/thumbs/mini_313370IMG20170211185613.jpg


Message édité par pumila le 11-02-2017 à 19:03:20
n°10066873
fabcoq
Posté le 11-02-2017 à 19:38:01  profilanswer
 

Je ne vois rien de spécial sur tes 2 photos.
Quand tu branches le 4 pins, le front panel ,sans mettre la ram et que tu démarres la machine qu'indiques le EZ debug led ?
 
Tu as bien enclipsé à fond le 24 pins et le 4 pins.

n°10066876
pumila
Posté le 11-02-2017 à 19:40:44  profilanswer
 

fabcoq a écrit :

Je ne vois rien de spécial sur tes 2 photos.
Quand tu branches le 4 pins, le front panel ,sans mettre la ram et que tu démarres la machine qu'indiques le EZ debug led ?
 
Tu as bien enclipsé à fond le 24 pins et le 4 pins.


 
Sans la ram, juste avec le front panel, le Ez debug led est rouge sur CPU pendant 1 seconde, puis tout s'arrête, et toute redémmare 1 sec, etc.
 
Et oui, tout est clipsé à fond. Je ne comprends pas. Le problème, c'est que je ne sais pas si c'est le CPU ou la CM qui déconne.

n°10066932
fabcoq
Posté le 11-02-2017 à 21:05:55  profilanswer
 

Ta cm ce reset et donc boucle en permanence.
le cpu ce serait étonnant à moins de l'avoir grillé.
 
Tu peux essayer de faire un reset bios (clear cmos )


Message édité par fabcoq le 11-02-2017 à 22:56:10
n°10067004
pumila
Posté le 11-02-2017 à 22:55:24  profilanswer
 

Merci, je tente ça demain matin et te tiens au courant.

n°10067005
fabcoq
Posté le 11-02-2017 à 22:56:23  profilanswer
 

a demain

n°10067191
pumila
Posté le 12-02-2017 à 12:06:40  profilanswer
 

Bon, et bien le clear CMOS ne change rien.

n°10067196
fabcoq
Posté le 12-02-2017 à 12:17:20  profilanswer
 

J'opterais pour un changement de cm.
Cette carte quand tu l'as acheté, la boite était scellé ?


Message édité par fabcoq le 12-02-2017 à 12:18:42
n°10067200
pumila
Posté le 12-02-2017 à 12:35:51  profilanswer
 

Acheté chez LDLC, emballage conforme et carte sous plastique scellé, RAS de ce côté. Je pense aussi que la CM a un défaut.

n°10067269
fs_bic
Posté le 12-02-2017 à 14:38:18  profilanswer
 

Bonjour,
 
Vérifie qu'il n'y ait pas un pin (voir plusieurs) de tordu sur le socket processeur de la carte mère.

n°10079020
pumila
Posté le 26-02-2017 à 11:11:47  profilanswer
 

Bonjour,
 
Petite remontée de sujet. C'était bien un problème de CM, avec le connecteur JPWR2 qui dysfonctionnait. Carte changée, tout fonctionne nickel.
Merci à tous pour votre aide.

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  problème JPWR2 MSI H110M PRO-VD

 

Sujets relatifs
Ajout de ram - problèmeProblème dans ma config
Problème avec mes FPSProblème SUPERWRITEMASTER SPEED PLUS
Problème clavier Razer et carte mère Asus Z170 Pro gaming ?Problème(s) audio carte son/carte mère
Problème branchement ventilo carte mèreProblème disque durs devenus bruyants
[Résolu - Bug Win10] Mon PC est raide mort - besoin de pistes !msi AMD Radeon R9 270 ''problème"
Plus de sujets relatifs à : problème JPWR2 MSI H110M PRO-VD


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR