Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1006 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème d'interférences sur all in wonder 9800 Pro

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème d'interférences sur all in wonder 9800 Pro

n°3669620
Styks
Posté le 01-12-2004 à 15:57:18  profilanswer
 

Bonjour à tous,
 
J'ai un problème assez curieux. Je disposais avant d'une ATI All-in-Wonder 8500DV, sur laquelle la video (en composite comme en S-Video) fonctionnait parfaitement.
 
J'ai récemment upgradé pour une All-in-Wonder 9800 Pro, et je constate que la visualisation (et capture) video est d'une qualité bien moindre, puisque l'image est balayée en permanance par des lignes diagonales, dont la taille et l'espacement entre elles varie (des sortes d'interférences en bref...).
 
Je n'utilise pas le tuner du tout. La source est un décodeur Numéricable. Ces curieuses interférences se produisent en Composite comme en S-Video.
 
Pour information, mon BIOS est à jour, mon Windows XP aussi, les derniers Catalyst (4.11) sont installés. Seul mon ATI Multimédia Center n'est pas à jour puisque je suis resté à la version 7.7 (cela dit, quelque soit le logiciel TV, le problème est le même, par exemple sous VirtualDub).
 
Quelqu'un aurait une idée de ce qui peut être la cause de ce problème, sachant qu'à part la carte, rien n'a changé ?
 
Merci d'avance,
 
Styks


---------------
Pas vu, pas pris, mais si pris, pendu!
mood
Publicité
Posté le 01-12-2004 à 15:57:18  profilanswer
 

n°3670294
boober
Compromis, chose due
Posté le 01-12-2004 à 19:34:45  profilanswer
 

c'est les rayons cosmiques :o
 
ca fait des interferences
 
va falloir blindé ton PC de plomb :lol: :lol:

n°4656955
vincevans
Posté le 20-02-2006 à 12:33:52  profilanswer
 

Styks a écrit :

Bonjour à tous,
 
J'ai un problème assez curieux. Je disposais avant d'une ATI All-in-Wonder 8500DV, sur laquelle la video (en composite comme en S-Video) fonctionnait parfaitement.
 
J'ai récemment upgradé pour une All-in-Wonder 9800 Pro, et je constate que la visualisation (et capture) video est d'une qualité bien moindre, puisque l'image est balayée en permanance par des lignes diagonales, dont la taille et l'espacement entre elles varie (des sortes d'interférences en bref...).
 
Je n'utilise pas le tuner du tout. La source est un décodeur Numéricable. Ces curieuses interférences se produisent en Composite comme en S-Video.
 
Pour information, mon BIOS est à jour, mon Windows XP aussi, les derniers Catalyst (4.11) sont installés. Seul mon ATI Multimédia Center n'est pas à jour puisque je suis resté à la version 7.7 (cela dit, quelque soit le logiciel TV, le problème est le même, par exemple sous VirtualDub).
 
Quelqu'un aurait une idée de ce qui peut être la cause de ce problème, sachant qu'à part la carte, rien n'a changé ?
 
Merci d'avance,
 
Styks


 
Hello,
 
j'ai moi aussi ce problème d'interférences avec une ATI radeon 9600 xt (pb bandes vertes horizontales qui balaient l'image). As tu trouvé une soluce pour règler ton pb identique au mien ?
Merci de me répondre.
Vince


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème d'interférences sur all in wonder 9800 Pro

 

Sujets relatifs
9800 Pro marche plus mais pas cramé !!!Freebox: Probleme d'heure
Probleme de disque dur ou sorcellerie??pas de bip pas d affichage d ou viens le probleme ???
probleme d'affichage au demarrage de windowsprobleme serieux merci de méaider
Radeon 9800 Pro 128 bits ?problème de détection des Disques durs
Plus de sujets relatifs à : Problème d'interférences sur all in wonder 9800 Pro


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR