Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
753 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [RESOLU] Problème installation Windows sur P5Q-E

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[RESOLU] Problème installation Windows sur P5Q-E

n°6715340
megaturric​an
Posté le 27-11-2008 à 13:37:47  profilanswer
 

Bonjour à tous,
 
Config :  
P5Q-E, Q9550,  
Ram Corsair Dominator 2x2 Gb PC2-8500,  
Disque dur SATA Seagate 1To,  
Lecteur DVD IDE,  
HD 4850 512Mo
Alim Corsair HX620
 
Problème :  
lors de l'install de XP Pro le système freeze avant, ou après la license (entre 35 et 19 minutes à l'affichage du temps restant).  
J'ai tenté un Vista Home Premium, même problème.
 
Ce que j'ai tenté :  
- changement de lecteur DVD (Pioneer et LG)
- 1 ou 2 Barettes de RAM
 
Dans le BIOS :
- passage config stockage de IDE en RAID, install des pilotes avec F6 / disquette
- passage config stockage de IDE en AHCI, idem pour les pilotes
- le CPU est à 25°
 
Dans le BIOS j'ai laissé tout par défaut, et à l'install tout commence bien, mais après freeze (pas de BSOD) ...
 
En restant par défaut ça devrait fonctionner pourtant ? Je ne comprends pas d'où peut venir le problème (carte mère naze ?)


Message édité par megaturrican le 01-12-2008 à 00:31:38
mood
Publicité
Posté le 27-11-2008 à 13:37:47  profilanswer
 

n°6715366
chibba
Posté le 27-11-2008 à 13:54:15  profilanswer
 

peut etre un probleme de tension de la ram
ddr2 8500 a une tension de 2volt ,verifie sur le site de corsair

n°6715694
megaturric​an
Posté le 27-11-2008 à 17:27:29  profilanswer
 

J'ai jeté un oeil sur le site Corsair, le voltage est de 1.8V. A priori c'est le réglage par défaut du Bios.
 
Je fait un test avec de la Kingston toute neuve ... et je reviens :)


Message édité par megaturrican le 27-11-2008 à 22:57:21
n°6715710
megaturric​an
Posté le 27-11-2008 à 17:35:58  profilanswer
 

Déjà je suis trop con, car je sais pas lire ... c'est bien 2,1V ;)
TWIN2X4096-8500C5D DDR2-1066 (Dominator-8500C5*4GB*SLI) 4GB Kit (2 x 2GB) 2.1v 5-5-5-15-2T
 
Merci déjà pour le tuyau.

n°6715938
megaturric​an
Posté le 27-11-2008 à 19:54:31  profilanswer
 

Pour l'instant j'ai enfin réussi à booter sur XP et installer les pilotes.
 
J'ai changé pour tester :
- La RAM par de la Kingston (2X1Go PC2-6400)
- Dans le Bios les réglages sont par défaut
- Gestion du stockage sur RAID
- Le disque Optique par un Graveur ASUS SATA
 
J'ai eu droit par contre à un BSOD Driver_irql_not_less_or_equal  0x000000D1
Quelques efforts encore ...  
 
Prochaine étape test avec les barettes Corsair.
A priori le voltage est de 2.1V au lieu du réglage par défaut de 1.8V, je vais voir ça

n°6716179
megaturric​an
Posté le 27-11-2008 à 22:50:27  profilanswer
 

Bon apparemment il y a bien un problème avec la mémoire Corsair TWIN2X4096-8500C5D DDR2-1066
Si quelqu'un a des réglages BIOS qui fonctionnent, je suis preneur.  
 
J'ai déjà ça :
 
AI Overclock Tweaker
 
Configure System Performance SettingsAi Overclock Tuner = Manual
CPU Ratio Setting = 8
FSB Frequency = 333
PCI-E Frequency = 100
FSB Strap to Northbridge = 333
DRAM Frequency = Manual
DRAM CLK Skew on Channel A1 = Auto
DRAM CLK Skew on Channel A2 = Auto
DRAM CLK Skew on Channel B1 = Auto
DRAM CLK Skew on Channel B2 = Auto
 
DRAM Timing Control = Manual
DRAM Frequency = DDR2-1066
DRAM Command Rate = 2N
DRAM Timing Control = Manual
CAS# Latency =  5
RAS# to CAS# Delay = 5
RAS# PRE Time = 5
RAS# ACT Time = 15
Row Refresh Cycle Time (tRFC) = 55  
Tout le reste sur Auto
 
Mem. OC Charger = Auto
AI Transaction Booster = Disable
 
CPU Voltage = Auto
CPU PLL Voltage = Auto
FSB Termination Voltage = Auto
DRAM Voltage = 2.1v
NB Voltage = 1.34
SB Voltage = Auto
PCI-E SATA Voltage = Auto
 
Loadline Calibration = Auto
CPU Spread Spectrum = Disabled
PCIE Spread Spectrum = Disabled

n°6716195
chibba
Posté le 27-11-2008 à 22:57:53  profilanswer
 

DRAM Frequency = DDR2-1066  
essaye ddr2 667 puis 800
si rien ne s'arrange , tu met la ram a 2.2volt


Message édité par chibba le 27-11-2008 à 23:39:52
n°6716524
megaturric​an
Posté le 28-11-2008 à 10:49:49  profilanswer
 

Après avoir fait un tour sur les forums anglo-saxons de ASUS et CORSAIR, voici un premier diagnostic :
 
AI Overclock Tweaker :  
CPU margin enhancement : sur Performance au lieu de Optimized
 
J'ai un Q9550 revision C1 (S-Spec: Slawq sur la boite), et une mise à jour du BIOS peu s'imposer pour corriger d'éventuels problèmes (version 1046)
 
Grace à Chibba j'ai pu tester différentes configs mémoires, et effectivement c'était plus stable à 667Mhz qu'à 800 ou 1066.
Après la mise à jour du BIOS et le réglage indiqué ci-dessus, j'ai remis la mémoire en 1066, et fait un memtest -> pas de problèmes.
Je précise que j'ai fait un memtest avec usb legacy activé, ce qui est connu pour poser des problèmes sur cette carte.
 
Je vois si la config est stable après les tests, et je donnerai un récap pour ceux qui peuvent (comme moi) rencontrer des problèmes d'instabilité (freeze et parfois BSOD)
ou même de changer la carte mère / RAM.

n°6720236
megaturric​an
Posté le 01-12-2008 à 00:29:56  profilanswer
 

Bon, ça y-est tout est bon.
 
Alors pour ceux qui ont une config comme la mienne :
ASUS P5Q-E
TWIN2X4096-8500C5D DDR2-1066 (Dominator-8500C5*4GB*SLI) 4GB Kit (2 x 2GB) 2.1v 5-5-5-15-2T  
Q9550 rev C1
 
Téléchargez éventuellement la dernière version du BIOS de la carte mère (compatibilité améliorée avec les CPU rev C1)
 
Ensuite allez dans le BIOS (modifs en rouge)
 
Onglet Principal
Config de stockage > Config SATA as RAID
 
Onglet Ai Tweaker
AI Overclock Tuner = Manual
CPU Ratio Setting = 08.0
FSB Frequency = 333
PCIE Frequency = 100
FSB Strap to north Bridge = 333
DRAM Frequency = DDR2-1066
DRAM CLK Skew on Chan A1 = Auto
DRAM CLK Skew on Chan A2 = Auto
DRAM CLK Skew on Chan B1 = Auto
DRAM CLK Skew on Chan B2 = Auto
DRAM Timing Control = Manual
CAS# Latency = 5 DRAM Clocks
DRAM RAS# to CAS# Delay = 5 DRAM Clocks
DRAM RAS# Precharge = 5 DRAM Clocks
DRAM RAS# Activate to Pre =  15 DRAM Clocks
RAS# to RAS# Delay = Auto
Row Refresh Cycle Time =55 DRAM Clocks
Write Recovery Time=Auto
Read To Precharge Time = Auto
 
2nd Information =Tout sur Auto
 
3rd Information = Tout sur Auto
 
Voltage du CPU = Auto
CPU GTL Voltage Ref (0/2) = Auto
CPU GTL Voltage Ref (1/3) = Auto
CPU PLL Voltage = Auto
FSB Termination Voltage = Auto
DRAM Voltage=2.10
NB Voltage=1.34
NB GTL Reference =Auto
SB Voltage =Auto
PCIE Voltage=Auto
 
Load-Line Calibration=Auto
CPU Spread Spectrum=Désactivé
PCIE Spread Spectrum=Désactivé
CPU Clock Skew =Auto
NB Clock Skew=Auto
CPU Margin Enhancement=Performance Model
 
Au final j'ai pu tester un modeste overclocking à 3,4Ghz (avec un Noctua en medium) et faire un CPU-Stress d'1 H sans soucis.
 
Merci Chibba pour le coup de pouce !  :hello:  


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [RESOLU] Problème installation Windows sur P5Q-E

 

Sujets relatifs
probleme fortron 500w et msi 3870 x2radeon 2400 HD - Problème écran noir intempestif
Problème: ventirad se bloqueProbléme Tour fraichement monter...
SOS: Problème Installation disque SATA USB sur carte MSI[Probleme] 1950 Pro Besoin D'aide !
[Résolu] DD externe 2.5" plus reconnu nulle part 
Plus de sujets relatifs à : [RESOLU] Problème installation Windows sur P5Q-E


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR