Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1967 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Probleme d'install Windows

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Probleme d'install Windows

n°2897308
coin-playo​r
Posté le 23-12-2003 à 20:14:23  profilanswer
 

Voila j'ai un problème je viens d'avoir ma nouvellle carte mère, j'ai formaté mon disque dur et tout et quand je vais pour installer windows, il bloque ! je fais f:Install sous dos, il me met que l'install va commencer et tout, j'appuie sur entrée... et la il me fait analyse du registre... ensuite il commence une phrase ... qu'il ne finit pas, ca s'arrete la (la phrase, ca doit etre "L'installation requiert 786468 Mo pour l.." ) ! Pour ceux qui ont compris merci de m'aider, je sais pas quoi faire ?

mood
Publicité
Posté le 23-12-2003 à 20:14:23  profilanswer
 

n°2897315
Profil sup​primé
Posté le 23-12-2003 à 20:17:17  answer
 

Coin-pLaYoR a écrit :

Voila j'ai un problème je viens d'avoir ma nouvellle carte mère, j'ai formaté mon disque dur et tout et quand je vais pour installer windows, il bloque ! je fais f:Install sous dos, il me met que l'install va commencer et tout, j'appuie sur entrée... et la il me fait analyse du registre... ensuite il commence une phrase ... qu'il ne finit pas, ca s'arrete la (la phrase, ca doit etre "L'installation requiert 786468 Mo pour l.." ) ! Pour ceux qui ont compris merci de m'aider, je sais pas quoi faire ?


Probleme de carte mere ou disque dur,le setup d install n a pas trouvé assez de place sur le dur pour installer windows. :D


Message édité par Profil supprimé le 23-12-2003 à 20:17:52
n°2897328
coin-playo​r
Posté le 23-12-2003 à 20:22:15  profilanswer
 

Je vais voir si je peux pas faire quelquechose avec le dd, parce que j'ai oulu faire des partitions mais chui pas sur d'avoir maitrisé le truc ! (je sais pas a quoi ca sert activer la partition?)

n°2897330
coin-playo​r
Posté le 23-12-2003 à 20:24:17  profilanswer
 

Et pis faut me dire la différence entre partition etendue et l'autre je sais plus c'est quoi ? Merci :p

n°2897341
Profil sup​primé
Posté le 23-12-2003 à 20:28:34  answer
 

Coin-pLaYoR a écrit :

Je vais voir si je peux pas faire quelquechose avec le dd, parce que j'ai oulu faire des partitions mais chui pas sur d'avoir maitrisé le truc ! (je sais pas a quoi ca sert activer la partition?)


activer la partition c est pour installer un systeme ,c est sur cette partition que ton pc va booter a chaque demarrage :sol:

n°2897391
coin-playo​r
Posté le 23-12-2003 à 20:48:30  profilanswer
 

franck75 a écrit :


activer la partition c est pour installer un systeme ,c est sur cette partition que ton pc va booter a chaque demarrage :sol:  


Ok merci :D De toute facon je vais virer mes deux partitions que j'avais faites, parce que bon [:samanosuke] Sinon c'est sur qu'avec une install de win a 786468 Mo faut avoir un gros DD :D

n°2897398
Profil sup​primé
Posté le 23-12-2003 à 20:52:01  answer
 

Coin-pLaYoR a écrit :


Ok merci :D De toute facon je vais virer mes deux partitions que j'avais faites, parce que bon [:samanosuke] Sinon c'est sur qu'avec une install de win a 786468 Mo faut avoir un gros DD :D


Zut j avais mal lu, je croyais que c etait des Ko,ca change tout alors,j comprends pas trop la  :pfff:

n°2897477
coin-playo​r
Posté le 23-12-2003 à 21:36:25  profilanswer
 

Non je deconnais c'est bien des Ko c'est moi ki me suis trompé en tapant le premier message lol ! Sinon j'ai supprimé mes deux partitions, j'en ai recrée une seule (de type DOS) mais ca marche toujours pas ! je vois pas d'ou pourrait venir le problème ? Si c'est de la carte mère d'ou exactement ? Thx

n°2897522
Profil sup​primé
Posté le 23-12-2003 à 21:56:18  answer
 

Coin-pLaYoR a écrit :

Non je deconnais c'est bien des Ko c'est moi ki me suis trompé en tapant le premier message lol ! Sinon j'ai supprimé mes deux partitions, j'en ai recrée une seule (de type DOS) mais ca marche toujours pas ! je vois pas d'ou pourrait venir le problème ? Si c'est de la carte mère d'ou exactement ? Thx


T as quel windows? [:zytrahus5]

n°2897675
coin-playo​r
Posté le 23-12-2003 à 22:38:25  profilanswer
 

franck75 a écrit :


T as quel windows? [:zytrahus5]  


Windows 98 :sarcastic: Franchement ca m'nrv je capte pas :(

mood
Publicité
Posté le 23-12-2003 à 22:38:25  profilanswer
 

n°2897685
geodule
Posté le 23-12-2003 à 22:43:35  profilanswer
 

clear cmos et recommence

n°2897691
coin-playo​r
Posté le 23-12-2003 à 22:44:26  profilanswer
 

Je vais test ca, est ce qu'il faut toujours en faire un lors de la premiere utilisation de la carte mère ? car moi je l'ai pas fait :D

n°2897697
coin-playo​r
Posté le 23-12-2003 à 22:46:49  profilanswer
 

Quelqu'un a une autre idée, que je tente plusieurs choses d'un coup :D ?

n°2897704
geodule
Posté le 23-12-2003 à 22:48:27  profilanswer
 

commence par ca chaque choses en son temps.
apres on sera fixe

n°2897706
coin-playo​r
Posté le 23-12-2003 à 22:50:08  profilanswer
 

Grrrrrrr, le problème c'est que faut que je démonte le pc sur lequel je suis (enfin faut que je prenne la RAM et que je débranche rebranche les fils) alors bon autant avoir plusieurs idées :D Si ca marche pas tu dirais quoi alors :D

n°2897713
geodule
Posté le 23-12-2003 à 22:51:33  profilanswer
 

je dirais mauvais montage rad cpu il m'est arriver la meme chose

n°2897722
coin-playo​r
Posté le 23-12-2003 à 22:53:41  profilanswer
 

mauvais montage du rad ? Beh il est bien monté je crois, la T° procé est environ 40°C... (j'ai un 2000+) Sinon ma carte mere c'est une K7S8XE

n°2897729
geodule
Posté le 23-12-2003 à 22:56:21  profilanswer
 

c'est une de mes experience que tu me croit ou pas.
essaie tu verra bien....

n°2897736
coin-playo​r
Posté le 23-12-2003 à 22:58:56  profilanswer
 

Oki oki je vais test ca aussi alors :D Ca te faisait la meme chose que moi ?

n°2897745
geodule
Posté le 23-12-2003 à 23:02:04  profilanswer
 

tout pareil.....si si

n°2897752
coin-playo​r
Posté le 23-12-2003 à 23:02:54  profilanswer
 

oki merci :D Je testerais ca ce soir très tard lol :D

n°2897759
geodule
Posté le 23-12-2003 à 23:04:36  profilanswer
 

tien moi au courant c'est comme ca kon avance...

n°2897786
dwarfy
Posté le 23-12-2003 à 23:16:46  profilanswer
 

Coin-pLaYoR a écrit :

Pour ceux qui ont compris merci de m'aider


 
je n'ai rien compris, désolé.

n°2898068
coin-playo​r
Posté le 24-12-2003 à 01:40:31  profilanswer
 

dwarfy a écrit :


 
je n'ai rien compris, désolé.


Je t'explique :D Je viens d'avoir ma nouvelle cm (l'ancienne a cramé lol) j'assemble le tout, je formate mon disque dur, je met ma disquette de demarrage pour avoir la prise en charge du lecteur Cd, je met le cd de windows 98, il me di "voulez vous installer Windows 98 ? appuyez sur entrée pour continuer", je fais entrée, ensuite il analyse mon pc, et il dit :"L'installation requ" et il se bloque la, on peut plus rien faire ca reste comme ca... (parfois la phrase est plus longue ca dépend des fois :D) T'as compris ou toujours pas  :cry:

n°2898100
coin-playo​r
Posté le 24-12-2003 à 02:37:36  profilanswer
 

geodule a écrit :

tien moi au courant c'est comme ca kon avance...


Bon voila j'ai fait le ClearCMOS, ca a rien changé... J'ai démonté le ventirad et remonté pareil ca change rien ca plante toujours.... Ca peut pas etre une défaillance du procé ? :cry: :cry: :cry: Je capte que dalle, si qqun a des idées...

n°2898127
Profil sup​primé
Posté le 24-12-2003 à 03:14:48  answer
 

Coin-pLaYoR a écrit :


Bon voila j'ai fait le ClearCMOS, ca a rien changé... J'ai démonté le ventirad et remonté pareil ca change rien ca plante toujours.... Ca peut pas etre une défaillance du procé ? :cry: :cry: :cry: Je capte que dalle, si qqun a des idées...


Il n est aps bootable ton windows 98?

n°2898396
coin-playo​r
Posté le 24-12-2003 à 11:36:47  profilanswer
 

franck75 a écrit :


Il n est aps bootable ton windows 98?

Qu'est ce que tu veux dire par la ? Désolé je comprends pas :??:

n°2898442
coin-playo​r
Posté le 24-12-2003 à 12:01:04  profilanswer
 

Au secourssssssssssss :cry:

n°2898612
coin-playo​r
Posté le 24-12-2003 à 13:34:38  profilanswer
 

:cry: :cry: :cry:

n°2898625
geodule
Posté le 24-12-2003 à 13:42:37  profilanswer
 

ta fait format et cree tes partoches comme y faut.

n°2898627
geodule
Posté le 24-12-2003 à 13:43:21  profilanswer
 

geodule a écrit :

ta fait format et cree tes partoches comme y faut.


 
ps: avec fdisk ;)

n°2898634
coin-playo​r
Posté le 24-12-2003 à 13:44:27  profilanswer
 

Ben j'ai formaté tout, supprimé les partitions.... Ensuite j'en ai recrée une DOS (a l'aide du fdisk de la disquette de demarrage)... Je vois pas ou est le bleme :??: C'est bien comme ca qu'il faut faire ?

n°2898640
coin-playo​r
Posté le 24-12-2003 à 13:45:05  profilanswer
 

geodule a écrit :


 
ps: avec fdisk ;)  


Tu m'a devancé :D

n°2898643
geodule
Posté le 24-12-2003 à 13:45:22  profilanswer
 

ta fait une partoche principale?

n°2898650
coin-playo​r
Posté le 24-12-2003 à 13:48:39  profilanswer
 

Vi partition principale (qui prend tout la taille de mon dd)...

n°2898653
geodule
Posté le 24-12-2003 à 13:49:54  profilanswer
 

as tu la possibilite d'essayer avec un autre os pour voir

n°2898659
coin-playo​r
Posté le 24-12-2003 à 13:52:58  profilanswer
 

bah non j'ai rien d'autre mais j'ai le CD de windows 98 (pas SE) de ma mère, j'ai testé ca fait pareil :??:

n°2898662
geodule
Posté le 24-12-2003 à 13:53:51  profilanswer
 

c'est quoi ton hdd?

n°2898665
coin-playo​r
Posté le 24-12-2003 à 13:55:31  profilanswer
 

Diamondmax 9+ 40Go (Maxtor), mais j'ai jamais eu de problème avec il a toujours marché nickel !

n°2898684
geodule
Posté le 24-12-2003 à 14:01:57  profilanswer
 

bon ca vient pas de la alors....
il est reconnu par le bios?
nappe morte echange possible?
cavalier en master?
t'es pas o\c?

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Probleme d'install Windows

 

Sujets relatifs
Problème install windows XPProbleme install windows xp pro sur k7s8x asrock
Problème install Ti4400 sous Windows 98Gros probléme d' install de Windows avec Raid Promise Fastrak TX2000
problème d'install de windows avec nouvelle configProbleme bien Bizard (Peut meme pas install windows)
Asus P4S8X-SR probleme install windowsprobleme d'install windows sur hd scsi !!! help
Problème d'install Windows 2000probleme sur une grosse lors de l'install de windows
Plus de sujets relatifs à : Probleme d'install Windows


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR