Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1581 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  Gros probléme d' install de Windows avec Raid Promise Fastrak TX2000

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Gros probléme d' install de Windows avec Raid Promise Fastrak TX2000

n°2440157
symantec
Posté le 13-05-2003 à 16:53:35  profilanswer
 

Bon j' essaye d'installer Windows (XP ou 2003 Server, c' est pareil) sur une carte Raid Promise Fastrak TX2000 et c' est IM-PO-SSI-BLE.
 
Voila ma config :  
Asus P4G8X Deluxe
Intel PIV 2.4B
Hercules 3D Prophet Radeon 9800 Pro
2*256 DDR PC2700 Dual Channel (Samsung)
Promise FasTrak TX2000
2*IBM Deskstar 60Gxp (40Go 7200t Ata100)  
Graveur Yamaha 2100E (16x10x40)
DVD Lite-On LTD-166S (16X/48X)
Creative Sound blaster Live 1024
Alim 375 Watts Morex Silencieuse
Pas d' overclocking
 
J' ai d' abord commencé par formater en bas niveau les 2 disques durs
Puis j' ai flasher la carte Raid avec le dernier bios  
J' ai tout branché  
J' ai créer l' array en Raid 0 donc performance + A/V je sais plus...
J' ai fait ctrl + y pour enrengistrer
J' ai rebooté  
Je boot sur le CD de Windows XP  
J' appuie sur F6
Je charge les derniers pilotes pour cette carte téléchargé précedemment sur le site de Promise  
Ca charge  
J' en arrive au choix DU disque (j' en déduis que le Raid est bien activé puisqu' il ne voit qu' un seul disque de 80 gigas)
Je créer une partoche de 4 giga  
Il me demande de formater en NTFS >> je formate  
Et la il plante lamentablement a 5%, 25%, 57% etc enfin aléatoirement
Windows me dis :  
Le programme d' installation n' a pas pus formater la partition. Le disque est peut étre endommagé.
Vérifiez que le lecteur est sous tension et correctement connecté à votre ordinateur. Si le disque est un disque SCSI, vérifiez que vos périphériques SCSI sont correctement terminés. Consultez le guide de votre ordinateur ou de votre carte SCSI pour plus d' information.
Vous devez sélectionner une partition différente pour Windows XP
Pour continuer appuyez sur ENTREE.
 
Dans le bios de la carte, tout vas bien  
Au démarrage j' ai ca qui s' affiche aprés le scan des IDE
 
ID     MODE          SIZE      TRACK-MAPPING     STATUS
1*     2+0 Stripe    82348M    10011/255/63      Functionnal
 
Quand je vais dans le bios, à priori tout vas bien enfin j' ai aucuns messages quelconque.
L' ID 1 est bien en master et l' ID 2 en slave  
 
Dans le bios DE LA mobo, tout est désactivé  
La carte son intégré
Le controleur raid S-ATA intégré
Les ports com
Enfin tout  
Proc non overclocké
Timing Mémoire par défaut (2-3-3-6)
 
1 Question :
Est ce que je peut connecter chaque disque avec un nappe chacun sur chaque controleur de la carte (pas trés clair ce que je dis : en gros : un disque + un controleur + une nappe et cela multiplier par 2 pour faire du Raid 0)
 
Aidez moi parce que je suis depuis ce matin 9 heures et j' en ai tellement marre que j' ai une grosse envie de sieste !!!!!!!!!


Message édité par symantec le 13-05-2003 à 17:00:07
mood
Publicité
Posté le 13-05-2003 à 16:53:35  profilanswer
 

n°2440207
symantec
Posté le 13-05-2003 à 17:07:18  profilanswer
 

up

n°2440259
Tounet
I love apples
Posté le 13-05-2003 à 17:20:55  profilanswer
 

Reponse a ta question 1:
 
Pour faire du raid 0, de toute maniere t'es oblige de brancher chaque disque independamment (en tout cas sur ma fastrack c'est comme ca).
 
Pour ton probleme, tes disques ne sont pas defaillants ? ou alors un probleme de nappe ? Est ce bien 2 nappes 80 fils ?
Est ce bien le bon driver pour ta carte ? Quel alim as tu dans ton pc ?
 
edit : ok j'ai la reponse pour l'alim j'avais mal lu ton post :/


Message édité par Tounet le 13-05-2003 à 17:23:37

---------------
Les hommes n'acceptent le changement que dans la nécessité et ils ne voient la nécessité que dans la crise.
n°2440304
symantec
Posté le 13-05-2003 à 17:34:02  profilanswer
 

Tounet a écrit :

Reponse a ta question 1:
 
Pour faire du raid 0, de toute maniere t'es oblige de brancher chaque disque independamment (en tout cas sur ma fastrack c'est comme ca).
 
Pour ton probleme, tes disques ne sont pas defaillants ? ou alors un probleme de nappe ? Est ce bien 2 nappes 80 fils ?
Est ce bien le bon driver pour ta carte ? Quel alim as tu dans ton pc ?
 
edit : ok j'ai la reponse pour l'alim j'avais mal lu ton post :/
 


 
Pour les disques je ne crois pas qu' il sois défaillants (ca fait 2 ans que je les ai et aucuns problêmes)  
De toute facon, si ils étaient défaillants je n' aurais pas pus les formater en bas niveau, j' aurais eu une erreur à un moment ou à un autre
 
Pour les nappes, j' en sais rien  
C'est des nappes rondes et je crois qu' il y' a plus que 80 fils (j' ai compter en gros un peu moins de 100 filles mais bon c' est en gros !!!!)
 
Les bon drivers pour la carte OUI, sur et certain, c' est les bons et les derniers  
 
Franchement, je suis un newbies en RAID mais pas en info  
Le matos, je connais quand même assez bien
j' en ai monté des dizaines et des dizainesdes bécanes  
Des problêmes matos, j' en ai eu des tonnes (notamment avec une autre carte promise mais bon c'était VIA qui merdais) et la j' ai beau retourner 100 fois le problême dans ma tête je vois pas du tout  
 
Si j' ai une question, y' a t' il toujours la notion de disque master et slave dans la gestion du RAID ??????


Message édité par symantec le 13-05-2003 à 17:37:07
n°2440319
Tounet
I love apples
Posté le 13-05-2003 à 17:37:29  profilanswer
 

Symantec a écrit :


 
Si j' ai une question, y' a t' il toujours la notion de disque master et slave dans la gestion du RAID ??????


 
je ne crois pas, je me souviens plus quand j'ai monte les miens, je crois que les 2 sont en maitre mais je n'en metterais pas la main au feu. Ca date de juillet dernier, comme koi la fiabilite du raid 0 :D


---------------
Les hommes n'acceptent le changement que dans la nécessité et ils ne voient la nécessité que dans la crise.
n°2440333
Tounet
I love apples
Posté le 13-05-2003 à 17:40:59  profilanswer
 

Hmmm aujourd'hui j'ai eu le prob en installant 2000 qui plantait aleatoirement au formatage, ct une des barrettes de ram qui deconnait, ou un slot en fait, je sais pas, je les ai changer et ca a marcher ...
 
Si ca se trouve rien a voir avec la carte raid :/


---------------
Les hommes n'acceptent le changement que dans la nécessité et ils ne voient la nécessité que dans la crise.
n°2440364
symantec
Posté le 13-05-2003 à 17:49:09  profilanswer
 

Tounet a écrit :

Hmmm aujourd'hui j'ai eu le prob en installant 2000 qui plantait aleatoirement au formatage, ct une des barrettes de ram qui deconnait, ou un slot en fait, je sais pas, je les ai changer et ca a marcher ...
 
Si ca se trouve rien a voir avec la carte raid :/
 


 
Ben j' ai esayé avec une barrette de 256 et c' était pareil
 
Je vais essayé avec l' autre

n°2440430
symantec
Posté le 13-05-2003 à 18:07:50  profilanswer
 

Ben c' est pas une barrette de mémoire parce que je viens de formater niquel chrome ma partition en étant branché sur le controleur IDE de la carte mêre sans passer par la carte RAID !!!!!!!
 
 
Mais qu' est ce qui merde non de non de dieu !!!!!!!!!!!!!!


Message édité par symantec le 13-05-2003 à 18:09:25
n°2440547
Tounet
I love apples
Posté le 13-05-2003 à 18:53:41  profilanswer
 

t'as essayer de changer la promise de slot, des fois ke ...
 
t'as refait l'array ?


---------------
Les hommes n'acceptent le changement que dans la nécessité et ils ne voient la nécessité que dans la crise.
n°2440608
symantec
Posté le 13-05-2003 à 19:14:56  profilanswer
 

Tounet a écrit :

t'as essayer de changer la promise de slot, des fois ke ...
 
t'as refait l'array ?
 


 
L' array, je l' ai refait à chaque fois  
 
Changer de Slot ???
 
Ben je veux bien mais bon ca serais pas logique !!!!!

mood
Publicité
Posté le 13-05-2003 à 19:14:56  profilanswer
 

n°2441034
symantec
Posté le 13-05-2003 à 20:39:14  profilanswer
 

UP

n°2441063
capulechat
Posté le 13-05-2003 à 20:45:13  profilanswer
 

faut mettre tes disques en cable select (CS) au lieu de slave ou master :)

n°2441095
symantec
Posté le 13-05-2003 à 20:53:27  profilanswer
 

capulechat a écrit :

faut mettre tes disques en cable select (CS) au lieu de slave ou master :)  


 
JE TESTE

n°2441195
symantec
Posté le 13-05-2003 à 21:17:29  profilanswer
 

YEHHHHHHHHHHHAAAAAAAAAAAAAA
 
CA MARCHE
 
Niquel chrome  
C' est passé comme une lettre à la poste en cable select !!!!!!!!
 
MERCI CAPULECHAT
 
Puttain comment j' ai galérer  
 
J' ai commencé à 9 heures du mat
J' ai terminé à 21 heures du soir
10 heures pour installer un Raid  
J' ai battu tout les records
 
 
Merci à tous pour votre aide  
 
Bonne soirée messieurs (et dame peut être !!!!)
 
Symantec est content ce soir  :D  :D  :D  

n°2441267
Tounet
I love apples
Posté le 13-05-2003 à 21:39:20  profilanswer
 

je viens de sortir la doc de ma carte et effectivement c'est marque dedans, tu pourrais lire les docs avant de te prendre la tete. Je m'en souvenais plus :/


---------------
Les hommes n'acceptent le changement que dans la nécessité et ils ne voient la nécessité que dans la crise.
n°2441356
symantec
Posté le 13-05-2003 à 22:03:18  profilanswer
 

La doc de ma carte est tout en anglais et fait plus de 40 pages donc merci trés peu pour moi
 
J' ai commencé à le lire  
J' ai vue que je faisais bien comme y disait
Je suis pas allez plus loin!!!!!!!!!!!


Message édité par symantec le 13-05-2003 à 22:05:30
n°2441365
vric
Posté le 13-05-2003 à 22:07:04  profilanswer
 

Tounet a écrit :

Hmmm aujourd'hui j'ai eu le prob en installant 2000 qui plantait aleatoirement au formatage, ct une des barrettes de ram qui deconnait, ou un slot en fait, je sais pas, je les ai changer et ca a marcher ...
 
Si ca se trouve rien a voir avec la carte raid :/
 


 
non la mémorie c'Est quand tu copie les fichiers, lui est rendu au formatage donc c'est pas une question de RAM..
 

capulechat a écrit :

faut mettre tes disques en cable select (CS) au lieu de slave ou master :)  


 
je vien d'apprendre quelque chose.. Merci capulechat


Message édité par vric le 13-05-2003 à 22:08:17
n°2441413
symantec
Posté le 13-05-2003 à 22:20:45  profilanswer
 

Ce qui est carrément bizarre c' est que ici, le gars lui dis tout le contraire  
 
Le RAID c' est à se flinguer !!!!!!!
 
http://forum.hardware.fr/forum2.ph [...] h=&subcat=
 
Regarderle dernier post !!!!!!!!!

n°2456404
jebthebear
Posté le 19-05-2003 à 23:54:36  profilanswer
 

pour les controleur Promise, faut se la faire "a la mano" la diskette !! C hallucinant !! C con mettent un CD, mais bon, W2K, a l'install, il s'en fout un peu des CDs....


---------------
-----BEGIN PGP SIGNATURE-----
n°2457218
Tounet
I love apples
Posté le 20-05-2003 à 13:40:45  profilanswer
 

jebthebear a écrit :

pour les controleur Promise, faut se la faire "a la mano" la diskette !! C hallucinant !! C con mettent un CD, mais bon, W2K, a l'install, il s'en fout un peu des CDs....


 
Le pire c'est que la premiere fois que j'ai installer ma promise, tout heureux de la recevoir, je formate mes disques et je balance l'install. Seulement au moment ou y me demande la disquette, je m'apercois que je l'ai pas, ils l'avaient oublier a l'emballage [:totoz]
 
J'ai ete obliger de tout reinstaller (avec dd en ide) juste pour aller telecharger ce fichu driver. :o


---------------
Les hommes n'acceptent le changement que dans la nécessité et ils ne voient la nécessité que dans la crise.
n°3636362
ouf
nomore
Posté le 16-11-2004 à 13:06:40  profilanswer
 

et elle s'installe facilement sur un xp déjà en place ?
je retrouverai les gigas de mes disques ?

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  Gros probléme d' install de Windows avec Raid Promise Fastrak TX2000

 

Sujets relatifs
Problème Boitier USB Externe Reconnu mais marche poa :(((Besoin d'explications claires sur le RAID
par rapport a mon probleme d'hier...probleme avec un Western Digital 1200 JB 8 mo de cache chuis désespéré
[Problème résolu, merci à vous]Comment formater un disk dur?Probleme reglage voltage sur A7N8X
Problème d' installation driver carte raid IDE sous XPProblème de Freeze sur certain jeux
sauvegarde sous RAID 
Plus de sujets relatifs à : Gros probléme d' install de Windows avec Raid Promise Fastrak TX2000


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR