Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1742 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème de freeze

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de freeze

n°7612931
richou_
Posté le 17-10-2010 à 12:13:39  profilanswer
 

Bonjour,
 
J'ai acheté une nouvelle config il y a deux semaines dans le magasin easy config, jusqu'à avant hier la config fonctionnait à merveille, cependant depuis avant hier donc, je connais des problèmes de freeze, l'ordinateur reste figé et je ne peux plus rien faire a part un hard reboot.
 
Quelqu'un aurait une idée sur la cause du problème ? Problème de carte graphique, problème de disque dur, la carte graphique qui n'arrive pas à gérer le dual screen, ... ?
 
Ma config :  
- Asus P7P55D-E LX
- Sparkle GTX460 OC
- Intel i5 760
- 4Go de RAM DDR3
- Alim Cool master 700W modulable.
- DD Western Digital Sata II 500Go
 
Merci de vos lumières.
Cordialement.


Message édité par richou_ le 17-10-2010 à 12:14:29
mood
Publicité
Posté le 17-10-2010 à 12:13:39  profilanswer
 

n°7612948
tyrex29
Posté le 17-10-2010 à 12:26:31  profilanswer
 

:hello:
 
pour les pb de freeze, lorsque ca arrive, tu fais ou lance quoi?? ca arrive tout les combien de temps??
 
pilote CG à jour??
 
quelles sorties tu utilises pour le dual??
 
sinon vérification de base, test la mémoire avec memtest??
 
et ton DD avec diskmarkinfo!!


---------------
Topic Ventes/Achats
n°7612962
richou_
Posté le 17-10-2010 à 12:34:02  profilanswer
 

Ca arrive lorsque je fais des trucs basiques du genre surfer sur internet avec firefox, ou quand je travail sur Microsoft visual C++ ou eclipse, en général ça arrive de manière aléatoire, le temps entre les freezes peuvent variés de 5 min a quelques heure.
 
Les pilotes de la CG que j'ai installé sont ceux du CD fournis.
 
Et j'utilise les sorties DVI pour le dual. Sachant qu'un écran est en VGA avec un adaptateur VGA/DVI et l'autre un cable HDMI/DVI.
 
Pour le memtest sachant que j'ai un pc 64bits je peux quand meme effectuer le test avec memtest86 ?

n°7612964
tyrex29
Posté le 17-10-2010 à 12:36:45  profilanswer
 

oui oui pas de soucis,
 
du coup je pense pas que le pilote de la CG soit a jour, vérifie dans le panneau de config de nvidia puis télécharge le dernier sur leur site.


---------------
Topic Ventes/Achats
n°7612976
richou_
Posté le 17-10-2010 à 12:46:41  profilanswer
 

D'accord je ferais les tests memtest.
 
Concernant les pilotes de la CG, ce ne sont effectivement pas les derniers que j'ai d'installé, j'espère que cela résoudra le problème.
 
Merci bien !

n°7613217
richou_
Posté le 17-10-2010 à 15:09:03  profilanswer
 

Bon bah ça n'a pas résolus mon problème. :(

n°7613250
richou_
Posté le 17-10-2010 à 15:33:13  profilanswer
 

Lorsque mon écran se fige, je peux juste faire un hard reboot pour en sortir mais la musique continue derrière, et pour l'instant ça m'est arriver uniquement pendant que je jouais.
 
Est ce ma CG qui est naze après seulement deux semaines d'utilisation ?

n°7613308
richou_
Posté le 17-10-2010 à 15:54:20  profilanswer
 

Pas d'Erreur détecté sur Memtest.

n°7616468
richou_
Posté le 19-10-2010 à 20:52:04  profilanswer
 

Toujours le même problème que ce soit avec un écran ou deux.
 
Est ce qu'il y aurait un problème connus entre la CG Sparkle GTX460 1GO OC et windows 7 64bits ?

n°7618401
tyrex29
Posté le 21-10-2010 à 12:50:11  profilanswer
 

re, tout simplement tu n'as pas une autre CG pour tester??


---------------
Topic Ventes/Achats
mood
Publicité
Posté le 21-10-2010 à 12:50:11  profilanswer
 

n°7618609
itvlucas
NNID Timmyzecat
Posté le 21-10-2010 à 14:47:20  profilanswer
 

il y a une maj bios qui est sortie pour un pb de stabilité système.


---------------
Votez Sayaman!! http://www.dailymotion.com/contest [...] eo=x1vm76g
n°7619535
richou_
Posté le 21-10-2010 à 23:04:50  profilanswer
 

Je n'ai malheureusement pas d'autre carte graphique pour tester.

 

Effectivement la version de mon bios est assez ancienne...
C'est possible de flasher et mettre a jour le bios sans disquette, mais avec une clé usb ou un cd rom ?

 

Maintenant, mon pc se met à rebooter tout seul de temps en temps ... Problème d'alim ? Alala c'est compliqué toussa !


Message édité par richou_ le 21-10-2010 à 23:22:37
n°7619625
frenchydje​ff
Posté le 21-10-2010 à 23:38:42  profilanswer
 

as tu regarder l'alimentation de tes RAM dans le BIOS et ton clokage? (9-9-9-24 etc...)


---------------
Vivre notre vie comme si c'etait notre dernier jour
n°7619654
richou_
Posté le 21-10-2010 à 23:49:21  profilanswer
 

Je viens fouiller et j'arrive pas a trouver ces informations. :p

n°7620328
itvlucas
NNID Timmyzecat
Posté le 22-10-2010 à 13:08:23  profilanswer
 

deja fais un bios default, pour avoir les parametres les + stables pour ta config.
ensuite passe en mode sans echec avec prise en charge réseau (F8)
pour les flashage va sur le site , DL la derniere version du bios et "Flash BIOS tool under DOS" donc pas besoin de disquette ou clé usb..


---------------
Votez Sayaman!! http://www.dailymotion.com/contest [...] eo=x1vm76g
n°7620464
richou_
Posté le 22-10-2010 à 14:00:13  profilanswer
 

Dans le bios il y a une option qui permet de flasher et d'installer le bios via un fichier rom depuis un cd, clé usb ou disquette. Donc je me demande si c'est pas possible de mettre a jour le bios grâce à ça.

n°7620583
itvlucas
NNID Timmyzecat
Posté le 22-10-2010 à 14:51:31  profilanswer
 

si cette option est presente tu peux l'utiliser  oui.


---------------
Votez Sayaman!! http://www.dailymotion.com/contest [...] eo=x1vm76g
n°7620690
richou_
Posté le 22-10-2010 à 15:40:00  profilanswer
 

Okay merci.

n°7668875
richou_
Posté le 21-11-2010 à 21:40:56  profilanswer
 

Je reviens un mois plus tard, car mon pc était en SAV, il en revient et a toujours des problèmes...
Lorsque je joue a des jeux il lui arrive de planter, et la écran noir, freeze, plus de son, le bouton power ne répond plus.

 

J'ai refait un memtest histoire de vérifier. La première fois le pc plante en plein milieu (avec un petit bip comme quand on presse une touche lors du démarrage du pc), je fais un hard reboot, deuxième test, pas d'erreur, je reboot et refait le test pour la troisième fois, et la il me sort 3 erreurs et plante et je suis obligé de faire un hard reboot.

 

Est ce possible que ce soit la RAM qui déconne alors que sur certain Memtest, il n'indique aucune erreur ?


Message édité par richou_ le 21-11-2010 à 21:41:09
n°7673300
itvlucas
NNID Timmyzecat
Posté le 25-11-2010 à 16:00:20  profilanswer
 

memtest limité à 1 go pour les test.
dans ce cas, test une barette à la fois et verifie qu'elle est bien enfichée


Message édité par itvlucas le 25-11-2010 à 16:02:48

---------------
Votez Sayaman!! http://www.dailymotion.com/contest [...] eo=x1vm76g
n°7673331
richou_
Posté le 25-11-2010 à 16:26:55  profilanswer
 

Oui c'est ce que j'ai fait, j'ai fait trois fois le test pour chaque barrette et pas d'erreur.
 
Par contre depuis deux jours je tourne avec une seule barrette et le boitier ouvert, et depuis deux jours, il ne plante plus.
Il faut encore que je teste avec l'autre barrette.
 
Mais je me demande si les problèmes n'ont pas été provoqué par une surchauffe soit du proc soit de la carte graphique ...

n°7673335
itsigo
Posté le 25-11-2010 à 16:28:14  profilanswer
 

ton boiter est bien ventilé ?


---------------
[marque d'alimentation de merde à éviter: Heden, Advance, Lc power, xilence,SHAI,mad-x,Top lite,E-tech ou autre marque chinoise.]  [marque recommandé : Akasa, Antec, Be quiet, Cooler Master, Corsair, Enermax, Evga, Fsp Fortron, Lepa, Seasonic, Zalman]
n°7673340
richou_
Posté le 25-11-2010 à 16:32:41  profilanswer
 

Le cpu a son ventirad d'origine et il y a un ventilateur en plus, il doit faire 12 cm.
 
Mais le truc c'est que ça a bien fonctionné pendant deux semaines. Et je n'ai rien changé dans la configuration.

n°7673348
itsigo
Posté le 25-11-2010 à 16:40:50  profilanswer
 

ouai mes y a pas assez de flux d'air pour évacué la chaleur de la carte graphique d'ou les plantages.
tu as quoi comme boitier ?


---------------
[marque d'alimentation de merde à éviter: Heden, Advance, Lc power, xilence,SHAI,mad-x,Top lite,E-tech ou autre marque chinoise.]  [marque recommandé : Akasa, Antec, Be quiet, Cooler Master, Corsair, Enermax, Evga, Fsp Fortron, Lepa, Seasonic, Zalman]
n°7673360
richou_
Posté le 25-11-2010 à 16:52:16  profilanswer
 

Un boitier Cool Master Elite.
 
http://www.rue-montgallet.com/prix [...] 335,306261
 
Celui la.
 
Et comment je pourrais améliorer la ventilation de la carte graphique ?

n°7673367
itsigo
Posté le 25-11-2010 à 16:59:17  profilanswer
 

rajoute des ventilateurs , tu as un emplacement pour un 120 de libre, tu as aussi l'emplacement sur la porte du boitier, si y a de la place je fixera un ventilo de 80 120 en face de la carte graphique sur la porte.


---------------
[marque d'alimentation de merde à éviter: Heden, Advance, Lc power, xilence,SHAI,mad-x,Top lite,E-tech ou autre marque chinoise.]  [marque recommandé : Akasa, Antec, Be quiet, Cooler Master, Corsair, Enermax, Evga, Fsp Fortron, Lepa, Seasonic, Zalman]
n°7673411
richou_
Posté le 25-11-2010 à 17:36:02  profilanswer
 

Okay merci.

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème de freeze

 

Sujets relatifs
Problème graphique : freeze complet du PCProblème Win 7 freeze après logo au démarrage
Problème plantage/freezeFreeze : problème mémoire ou autre ?? vos lumières :)
Asus EAH5970: Problème de stabilité de la carte (freeze intempestifs)probleme de freeze/plantage
Nouvelle config: probleme de FreezeProbleme de lenteur : acces au dur et lecture treees lents, freeze...
Problème de micro freeze et son qui bloque !probleme de freeze après la séquence de boot inexplicable
Plus de sujets relatifs à : Problème de freeze


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR