Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1639 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Probleme demarrage windows XP (freeze)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme demarrage windows XP (freeze)

n°4800444
malaka
Posté le 02-05-2006 à 09:51:45  profilanswer
 

J'ai achete un pc au mois de juillet dernier, et depuis il m'arrive qqs problemes! Le probleme actuel est le suivant:
  quand je demarre le pc, lors du lancement de windows, la petite barre defile pendant que l'ordi pedale comme un fou puis tout d'un coup ca se bloque (la petite barre defile plus mais reste fixe!).  
Par contre, si je redemarre en mode sans echec, la y a pas de probleme! Quand je redemarre ensuite en normal, ca plante a nouveau!
Je me suis donc dit que ca devait venir de ma ram (2 barrettes de 512Mo de chez kingmax). J'ai donc mis une seule barrette et la ca se lance (quelque soit la barrette!!!). Par contre si j'arrete le pc, que je mets la 2eme et que je redemarre, ca plante a nouveau!!!
 
Si l'un d'entre vous a une idee de la raison de mon pb.... Merci d'avance!

mood
Publicité
Posté le 02-05-2006 à 09:51:45  profilanswer
 

n°4800447
obiwan2005
Posté le 02-05-2006 à 09:53:38  profilanswer
 

Tu as passé la ram a memtest ?

n°4800473
malaka
Posté le 02-05-2006 à 10:06:41  profilanswer
 

Non, mais comme les barrettes marchent separemment, je me suis dit que c t pas l

n°4800477
malaka
Posté le 02-05-2006 à 10:07:25  profilanswer
 

la peine (desole, erreur de manip sur le message precedent!). Le probleme est quand elles sont ensemble!

n°4800500
obiwan2005
Posté le 02-05-2006 à 10:20:23  profilanswer
 

Et tu as changé quelque chose pour que ca ce mette à planter ? Parce que avant tout marchait niquel ?

n°4800503
malaka
Posté le 02-05-2006 à 10:21:51  profilanswer
 

Avant tout allait bien et je n'ai rien change, c ca le pire!

n°4800546
malaka
Posté le 02-05-2006 à 10:49:03  profilanswer
 

Une petite chose que g oublie de dire! Le probleme est venu progressivement (depuis 1 semaine). a savoir qu'avant j'avais le meme probleme et que j'avais juste a me mettre en mode sans echec et a redemarrer, ca marchait. Maintenant, plus rien!!!

n°4800578
crane
Mort de soif !
Posté le 02-05-2006 à 11:15:43  profilanswer
 

C'est généralement unpb lors du chargement d'un driver ou d'une allocation de ressource (d'ou le fait que tu n'ai pas de pb en mode sans échec).
Tu peux essayer dans le bios d'activer un truc qui s'apelle "reset configuration data" ou qqch dans ce gout la ("clear nvram" aussi)

n°4800655
obiwan2005
Posté le 02-05-2006 à 12:11:51  profilanswer
 

malaka a écrit :

Une petite chose que g oublie de dire! Le probleme est venu progressivement (depuis 1 semaine). a savoir qu'avant j'avais le meme probleme et que j'avais juste a me mettre en mode sans echec et a redemarrer, ca marchait. Maintenant, plus rien!!!

 

ca me rapelle un problème sur mon ancien PC.
J'avais une MSI kt4 Ultra et 2*256 PC2700(de la samsung) et ca a commencé a planté dans les jeux puis après même en bureautique. C'était une erreur IRQ_No_request_error ou un rapport du même type. La seul chose à faire a été de racheter une barette de 512 Mo corsair à la place et depuis c'est parfait :) .
Désole de ne pas avoir d'autre idée :(

n°4800698
malaka
Posté le 02-05-2006 à 12:50:24  profilanswer
 

la seule différence avec toi c que mon pc ne plante qu'au chargement de windows et ne m'affiche pas d'ecran bleu!!!

mood
Publicité
Posté le 02-05-2006 à 12:50:24  profilanswer
 

n°4802602
malaka
Posté le 03-05-2006 à 10:52:55  profilanswer
 

Hier soir, g appele un pote qui m'a conseille de tester les diverses combinaisons de ram (sur ma A8N-E, g 2x2ports, ce qui est classique!).  
G donc teste toutes les combinaisons, et les seules qui merdent sont les combinaisons A1-B1 et A2-B2 (en utilisant les denominations Asus!), c'est a dire en mettant les barrettes dans les ports de meme couleur! Alors est ce que c moi qui ai fait une connerie au debut, ou est ce qu'il fallait bien les mettre de cette maniere la (c'est a dire avec les meme couleurs?)?

n°4802617
crane
Mort de soif !
Posté le 03-05-2006 à 10:56:49  profilanswer
 

Si tu avais lu le manuel de la carte mère tu aurais vu que mettre les barettes dans les ports de meme couleur correspond au dual channel. Donc tu n'as pas fait de conneires, mais visiblement ta ram ne tient pas en dual.

n°4802688
malaka
Posté le 03-05-2006 à 11:38:59  profilanswer
 

Oui, c bien ce que je pensais! Mais pourquoi a t elle reussi a tenir pendant ces qqs mois? Pëut etre n'etait elle pas assez sollicitee (koike g qd meme joue a far cry et doom3 sasn pb!)...

n°5043253
mqchin@
Posté le 08-09-2006 à 10:51:56  profilanswer
 

Alala, la ram ... j'ai a peu pret le meme probleme  :pt1cable:  ca me rend fou  :sweat:

n°6389643
Pontiac600​0
J'adore l'odeur des CPU brulés
Posté le 19-05-2008 à 23:42:03  profilanswer
 

Salut tout le monde
Donc vous voyez, j'ai le meme problème, mon PC est cependant flambant neuf.
Voici la config: ASUS M3A avec 4x1gb Corsair XMS2 DDR2-800 , avec un AMD Athlon64 X2 6400+
Gros power supply, Grosse carte video, etc.
J'ai en faite installé les systèmes d'exploitation (Vista et XP) chez un pote, et quand j'ai branché le tout chez moi j'ai eu ce problème. Je tiens à souligner que moi, ca boot 1x sur 5 sans problème ... J'ai essayé différentes configurations de barrettes, aucun changement, moyenne de 1 boot sur 5. Mais, j'ai cru remarquer Moins de plantage quand je déconnectais l'ordi du routeur. (un modem-routeur sympatico).. J'ai aussi installé ma nouvelle souris USB et ma webcam.. (Même en déconnectant tout, ca plante)  
Quel est le problème? Ca devrait tu s'arranger si je formate le tout ?
P.S. Il freeze en bootant de la meme facon sur XP Et Vista.. Les 2 freezent 4x sur 5
Alors
Quelqu'un peut m'aider? Ca fait chier, la belle config .. ... :(


Message édité par Pontiac6000 le 19-05-2008 à 23:42:29

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Probleme demarrage windows XP (freeze)

 

Sujets relatifs
3 Bips longs au demarrage..probleme pc s'eteint branchement usb
[Resolu] Boot Reboot et demarrage help pleaseProbleme de configuration
Problème de lecture DVD-RWProbleme de Son avec formatage
freeze à l'install de XPProbleme pour graver des cd 100nms
probleme avec ma carte mere 
Plus de sujets relatifs à : Probleme demarrage windows XP (freeze)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR