Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
3339 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème de démarrage - Bios - Marvell - No hard disk is detected

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de démarrage - Bios - Marvell - No hard disk is detected

n°8562972
Rathorian
Posté le 27-12-2012 à 23:42:09  profilanswer
 

Bonsoir à tous,
 
Je viens aujourd'hui vous demandez un petit coup de main car j'ai des problèmes avec mon UC toute neuve que j'avais monté moi même.
 
J'avais jusqu'à aujourd'hui sur le disque dur Windows 7 d'installé.
Tout fonctionné très bien, enfin le jour ou je l'avais monté j'avais eu déjà des petits souci avec le contrôleur Marvell dans le Bios par rapport au disque dur (enfin je crois) et comme ce jour là, je voulais pas trop me prendre la tête avec, je l'avais donc désactivé sans savoir à quoi ça servait exactement, puis au redémarrage ça avait fonctionné normalement, donc j'ai laissé comme ça.
Donc jusqu'ici tout fonctionné super bien avec Windows.
 
Aujourd'hui, je décide de désinstaller complètement Windows du disque dur pour passer à Linux Mint 14 Cinnamon.
 
Le problème, à chaque fois que je redémarre l'ordinateur après l'installation et après avoir retiré le support d'installation comme demandé, j'ai ça qui s'affiche :
 
Image 1
 
Ensuite j'ai essayé avec un nouvel OS, Ubuntu 12.10, même problème, "Image 1" s'affiche après l’installation.
Je remets donc les paramètres du Bios à l'état d'origine (Réglages d'usines).
 
Puis au redémarrage, j'ai l'erreur que j'avais au début quand j'ai monté le PC mais cette erreur passe très vite à la suite, ça tiens 2 sec affiché, d’ailleurs, j'ai galéré pour avoir une photo potable....  :D  
 
Image 2
 
Donc à cette étape, j'ai "Image 2" qui s'affiche et de suite après "Image 1" réapparait, puis plus rien, bloqué sur "Image 1".
 
Voilà, le petit souci du soir, d'un homme désespéré   :D  
Auriez-vous une idée du problème ?
 
Merci pour votre attention !
Bonne soirée à tous

mood
Publicité
Posté le 27-12-2012 à 23:42:09  profilanswer
 

n°8563019
old100
V8 Power
Posté le 28-12-2012 à 00:35:59  profilanswer
 

Une pleine page, mais peu d'info.
cm, proc, alim ... ?
 
Le contrôleur Marvell est souvent un controleur additionnel.
 
Le  HDD est connecté à quel port de la cm?
 
Tu es certain que ton CD/DVD Linux est bootable?


Message édité par old100 le 28-12-2012 à 00:36:13
n°8563105
Rathorian
Posté le 28-12-2012 à 09:23:13  profilanswer
 

Bonjour old100,
 
Il est vrai que j'ai oublié toutes les infos concernant mon UC, désolé.
 
Les pièces sont :
 * Boitier Antec VSK-1000.
 * Carte mère Asus P8H67-M EVO Rev 3.0 (Révision B3).
 * Processeur Intel Core i3 2120.
 * Barrette mémoire G.Skill Kit Extreme3 2 x 2 Go PC10600 Ripjaws X CAS9.
 * Disque dur Seagate Barracuda SATA III 6 Gb/s - 500 Go.
 * Alimentation OCZ CoreXStream 500W.
 * Lecteur/Graveur DVD Asus DRW-24B5ST - noir - Boite.
 * Ventilateur CPU Arctic Cooling Freezer 13.
 
Voir cette image, pour le branchement HDD et lecteur optique :
Image 3
 
J'utilise une clé USB Bootable de mes OS GNU/Linux, installé avec Lili USB Creator.
Donc oui je suis certain que ça marche, sur d'autres PC, ça fonctionne parfaitement !

n°8563199
old100
V8 Power
Posté le 28-12-2012 à 10:38:51  profilanswer
 

Marvell: c'est normal, contrôleur supplémentaire pour gérer "anciens" disques ou lecteur CD IDE, il a son propre bios. Pas de souci, il s'affiche et puis c'est tout.
 
Je ne suis pas sur d'avoir tout compris toutes tes manips:
- modif bios pour booter sur USB
- boot sur clé USB
- Linux trouve le Seagate, le formate et s'installe
- clé USB enlevée
- reboot, modif bios pour booter sur Seagate
- image 1  
 
c'est ça?


Message édité par old100 le 28-12-2012 à 10:47:26
n°8563224
Rathorian
Posté le 28-12-2012 à 11:08:08  profilanswer
 

C'est tout à fait ça oui !

n°8563254
old100
V8 Power
Posté le 28-12-2012 à 11:25:14  profilanswer
 

Quand tu rebootes après l'image 1, et que tu vas dans le bios, c'est bien toujours le Seagate qui est indiqué comme disque de boot?

n°8563263
Rathorian
Posté le 28-12-2012 à 11:29:10  profilanswer
 

En effet, oui !

n°8563273
old100
V8 Power
Posté le 28-12-2012 à 11:34:13  profilanswer
 

Pas de secteur de boot sur le disque: ton install de linux n'a pas marché, tu as du louper un message quelque part lors de l'install.

n°8563294
Rathorian
Posté le 28-12-2012 à 11:45:14  profilanswer
 

Je vais réessayer dans ce cas.
Je te tiens au courant !
 
Merci

n°8563655
old100
V8 Power
Posté le 28-12-2012 à 16:42:46  profilanswer
 

Le Secure Boot aurait été activé dans le bios?
 
http://www.pcinpact.com/news/75461 [...] lution.htm


Message édité par old100 le 28-12-2012 à 16:43:06
mood
Publicité
Posté le 28-12-2012 à 16:42:46  profilanswer
 

n°8564376
Rathorian
Posté le 29-12-2012 à 10:19:09  profilanswer
 

Bonjour old100,
 
Désolé du retard pour la réponse.
J'ai finalement réussi à installer Ubuntu 12.10
 
Je sais pas d’où pourrait venir le problème car j'ai rien changé dans le Bios, ni au moment de l'installation.
 
Merci pour l'attention que tu as donné à mon problème, même si il s'est réglé tout seul...  :)
 
Amicalement
Rathorian


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème de démarrage - Bios - Marvell - No hard disk is detected

 

Sujets relatifs
ASUS M3N78Pro problème SATAproblème écran plasma
Problème Ati Radeon HD 5870[Résolu] Problème démarrage pc gamers
Besoin d'aide pour identifier un problèmeMise à jour bios nouveau processeur
Problème pour retirer un disque dur externedisque non reconnu dans deux bios
Problème carte graphie / Ecran / Réglage 
Plus de sujets relatifs à : Problème de démarrage - Bios - Marvell - No hard disk is detected


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR