Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
949 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  probleme de connection suis perdu ds ces fils

 


 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

probleme de connection suis perdu ds ces fils

n°5115517
sonaca
Posté le 19-10-2006 à 16:02:51  profilanswer
 

bonjour  
voila j ai par erreur enlever des fiches qui relie ma carte mere a certains interrupteurs de celle ci
j ai ete voir sur le site de asus mais je ne retrouve pas le meme shema que ma carte mere qui est une a7n8x-x
ces connecteurs sont aux nombres de 8 et se decrivent de la facon suivante d2+ d2 - d3 + d3- gnd gnd power power  
voila si quelqu un pourrait m aider a les reconnecter cela serait sympa  
 
un grand merci d avance

mood
Publicité
Posté le 19-10-2006 à 16:02:51  profilanswer
 

n°5115853
OCEANIA
Posté le 19-10-2006 à 19:07:42  profilanswer
 

Il sagit tres surement de tes connecteurs USB en facade suivant ce que tu me decris.
Alors tu dois avoir sur ta carte mere un slot jaune muni de 9 pins
5 a droite et quatre a gauche.
Tu branche tes fils de la façon suivante:
1 er connecteur gauche (power)
2 eme connecteur droit (power)
3 eme connecteur gauche ( d-)
4 eme connecteur droit (d-)
5 eme connecteur gauche (d+)
6 eme connecteur droit (d+)
7 eme connecteur gauche (ground)
8 eme connecteur droit (ground)
9 eme connecteur gauche (rien du tout)
 
maintenant tu as aussi la couleur des fils, pour le coté droit tu dois avoir
 
power (rouge)
D- (blanc)
D+ (vert)
Ground ( noir)

n°5116113
sonaca
Posté le 19-10-2006 à 21:30:31  profilanswer
 

un grand merci pour ta reponse  
car j ai beau reverifier la documentation nul part on parle de cs fils
mais je n ai pas un slot jaune mais bleu  
et lorsque je regarde ce slot il y a 5 pins en haut et 4 en bas  
c est dommage que je sais pas te faire parvenir une photo sauf si tu as une adresse msn  
merci de ton aide

n°5116120
sonaca
Posté le 19-10-2006 à 21:34:51  profilanswer
 

je viens de regarder les fils que j ai sont d2- d2+ d3- et d3+ et non pas des d tout seul

n°5116123
OCEANIA
Posté le 19-10-2006 à 21:37:13  profilanswer
 

Ben c'est pareil pour moi, je sait pas faire parvenir de photo,alors on va faire autrement.
                                               +5v  D-   D+   GND  -----> USB1
Sur ton slot bleu ce doit etre ainsi   °     °     °     °     °
                                                °     °     °     °  
                                               +5v  D-   D+   GND  -----> USB2

n°5116125
old100
V8 Power
Posté le 19-10-2006 à 21:38:20  profilanswer
 

oui, il est bleu, comme sur cette photo:
http://ch-img.com/pdt/000000039729.jpg
 
mais tu devrais t'en sortir avec les explications d'océania, il suffit de remplacer "gauche" par "haut", et "droit" par "bas"
 
arf! devancé d'une minute et 7 secondes!


Message édité par old100 le 19-10-2006 à 21:40:06
n°5116127
OCEANIA
Posté le 19-10-2006 à 21:39:17  profilanswer
 

d2-  et d2+  correspondent à l'usb 1
d3- et  d3+  correspondent à l'usb 2
 
ou vice versa!!!

n°5116128
sonaca
Posté le 19-10-2006 à 21:40:13  profilanswer
 

pour etre encorte plus precis voici les couleurs
d2+ rouge
gnd jaune
d3+ vert
gnd orange
d3- bleu  
power brun
d2- brun
power noir

n°5116129
sonaca
Posté le 19-10-2006 à 21:41:48  profilanswer
 

ok je commence a voir un peu plus clair la

n°5116130
sonaca
Posté le 19-10-2006 à 21:42:30  profilanswer
 

mais j ai pas de fil blanc en d-

mood
Publicité
Posté le 19-10-2006 à 21:42:30  profilanswer
 

n°5116134
OCEANIA
Posté le 19-10-2006 à 21:46:06  profilanswer
 

Il est peut etre d'une autre couleur c'est possible, l'important c'est que tu branche au niveau des cinq pin en haut, en 1 le +5V,en 2 le d2-,en 3 le d2+, en 4 le ground
 
puis au niveau des 4 pins en bas, en 1 le +5v, en 2 le d3-,en 3 le d3+,en 4 le ground.

n°5116135
sonaca
Posté le 19-10-2006 à 21:46:30  profilanswer
 

j ai pas les memes couleurs es ce grave surtout pour le power j ai brun et noir et les gnd jaune et orange

n°5116137
sonaca
Posté le 19-10-2006 à 21:47:51  profilanswer
 

un enorme merci pour votre aide  
ah sans vous que deviendrais je  
mais comment ne pas me tromper avec les couleurs des powers et des gnd

n°5116151
sonaca
Posté le 19-10-2006 à 21:54:40  profilanswer
 

voila  j attends donc la reponse pour le power et le gnd  les autres sont remis a leurs place

n°5116152
OCEANIA
Posté le 19-10-2006 à 21:55:18  profilanswer
 

donne moi la couleur de tes fils

n°5116154
sonaca
Posté le 19-10-2006 à 21:56:08  profilanswer
 

power brun et noir et gnd jaune et orange

n°5116158
OCEANIA
Posté le 19-10-2006 à 21:57:38  profilanswer
 

ben si c'est ecrit dessus comment veux tu te tromper

n°5116160
sonaca
Posté le 19-10-2006 à 21:59:45  profilanswer
 

ben vi mais le blem ou mettre le power brun  a gauche ou droite et ou mettre le gnd jaune a gauche ou droite

n°5116162
OCEANIA
Posté le 19-10-2006 à 22:00:28  profilanswer
 

je t'ai fait un schema plus haut

n°5116163
sonaca
Posté le 19-10-2006 à 22:02:48  profilanswer
 

oui le shema impec mais pour le gnd et le power j ai un fil jaune marquer gnd je le met a droite ou a gauche

n°5116166
sonaca
Posté le 19-10-2006 à 22:04:29  profilanswer
 

me reste 4 fils a mettre 2 gnd et a gauche et l autre a droite de couleur un jaune et l autre orange ...
ensuite  2 fils marquer power et de couleur brun et l autre de couleur noir

n°5116170
OCEANIA
Posté le 19-10-2006 à 22:06:27  profilanswer
 

si c'est comme çà :
        4
 ° ° ° ° °
 ° ° ° °
le gnd est a droite en 4 eme position
si c'est comme çà :
   1
 ° ° ° ° °
   ° ° ° °
 
le gnd est en premiere position
 

n°5116181
sonaca
Posté le 19-10-2006 à 22:10:39  profilanswer
 

oui je sais le gnd est en premiere position ca je l ai tres bien compris mais a droite je mets le fil jaune ou orange ou cela n a pas d importance

n°5116198
OCEANIA
Posté le 19-10-2006 à 22:16:14  profilanswer
 

Ah si je savais mettre des photos

n°5116200
OCEANIA
Posté le 19-10-2006 à 22:17:01  profilanswer
 

c'est bien comme ceci:
 
 ° ° ° ° °
 ° ° ° °

n°5116201
sonaca
Posté le 19-10-2006 à 22:17:17  profilanswer
 

tu peux me les envoyer perroquet666@hotmail.com

n°5116206
sonaca
Posté le 19-10-2006 à 22:18:55  profilanswer
 

attens on ce comprends pas tu es bien d accord il nous reste 4 fils 2 gnd et deux power donc de couleur differentes tu me suis

n°5116208
sonaca
Posté le 19-10-2006 à 22:20:27  profilanswer
 

j sais ou mettre les fils mais c est les couleurs qui me chiffonnent

n°5116221
OCEANIA
Posté le 19-10-2006 à 22:30:22  profilanswer
 

c'est parti !!!

n°5116224
sonaca
Posté le 19-10-2006 à 22:30:47  profilanswer
 

merci

n°5116231
sonaca
Posté le 19-10-2006 à 22:34:38  profilanswer
 

ah ben voila les couleurs que j attendais un enorme merci  
alors un autre petit soucis ca sera le dernier je pense  en meme tps j ai enlever les les fiches speaker et power sw et reset sw et ds la foulee je sais plus d ou ils viennent

n°5116234
OCEANIA
Posté le 19-10-2006 à 22:35:48  profilanswer
 

envoi moi une photo de ta carte mere

n°5116236
old100
V8 Power
Posté le 19-10-2006 à 22:37:22  profilanswer
 

sur le site Asus il y a la doc de ta carte en Pdf

n°5116238
sonaca
Posté le 19-10-2006 à 22:37:24  profilanswer
 

ok 2 mm merci

n°5116255
sonaca
Posté le 19-10-2006 à 22:46:14  profilanswer
 

aie petit blem technique avec mon appareil mais je persiste

n°5116257
sonaca
Posté le 19-10-2006 à 22:47:16  profilanswer
 

voila ca arrive

n°5116276
sonaca
Posté le 19-10-2006 à 22:56:51  profilanswer
 

voila deja une

n°5116281
sonaca
Posté le 19-10-2006 à 22:59:55  profilanswer
 

bon la j en ai d autres

n°5116290
OCEANIA
Posté le 19-10-2006 à 23:02:50  profilanswer
 

bon donne moi la ref de ta carte mere,je vais faire un effort et aller sur le site de asus pour voir!!!

n°5116296
sonaca
Posté le 19-10-2006 à 23:05:02  profilanswer
 

merci tu es trop fort a7n8x-x

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  probleme de connection suis perdu ds ces fils

 

Sujets relatifs
Problème alimentation EPSProblème Inconnu !!
Gigabyte K8n ultra-9 - gros problème de démarragegros probleme !!! help !!!
probleme usbProblème ATI catalyst 6.9 avec wow
Probleme logiciel gravure dvd ASUS DRW-1608p3Sprobleme compatibilite zalman 9500
probléme systémeProbleme carte PCI USB
Plus de sujets relatifs à : probleme de connection suis perdu ds ces fils


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR