Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1056 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  probleme carte son

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

probleme carte son

n°3396780
ksbkrew
Posté le 07-08-2004 à 22:54:58  profilanswer
 

j'ai une carte audio advance AC97 audio sur mon pc
je n'ai plus de son et quand je vais dans le panneau de configuration les codecs sont marqués fonctionnant correctement.
j'ai desintallée et reinstallé la carte son
dans les proprietés cela me marque erreur code 10
les hp ont l'air de fonctionner
aider moi j'aimerias bien recuperer un peu de son
merci

mood
Publicité
Posté le 07-08-2004 à 22:54:58  profilanswer
 

n°3396798
BartMat
Le forumeur masqué !!!
Posté le 07-08-2004 à 23:04:49  profilanswer
 

Elle ne serait po désactivé ds le bios :??:
Les pilotes sont-ils les bons :??:


---------------
Les 3 "S" primordiaux (règles) de l'informatique : Sauvegarder, Sécuriser & Segmenter.
n°3396801
ksbkrew
Posté le 07-08-2004 à 23:05:53  profilanswer
 

les pilotes sont les bons
comment on fait pour verifier dans le bios?

n°3396899
BartMat
Le forumeur masqué !!!
Posté le 07-08-2004 à 23:55:58  profilanswer
 

tu reboot ton PC.
Au moment de l'affichage de la fréquence CPU du appuie sur del ou F1.
tu vas ds "Integrated périficals" et tu vérie qu'en face de "AC'97 audio" c enable ou outo.
 
regarde ds la doc de ta mobo


---------------
Les 3 "S" primordiaux (règles) de l'informatique : Sauvegarder, Sécuriser & Segmenter.
n°3397369
ksbkrew
Posté le 08-08-2004 à 11:35:30  profilanswer
 

j'ai regardé dans le bios ac97 audio est bien marqué enabled
donc si j'ai bien compris la carte son a l'air de fonctionner,c'est bien ca?
ca vient peut etre des HP?mais pourtant ils s'allument

n°3397391
Gowser
Mieux vaut être saoul que con!
Posté le 08-08-2004 à 11:41:40  profilanswer
 

BartMat a écrit :

tu reboot ton PC.
Au moment de l'affichage de la fréquence CPU du appuie sur del ou F1.
tu vas ds "Integrated périficals" et tu vérie qu'en face de "AC'97 audio" c enable ou outo.
 
regarde ds la doc de ta mobo


 
Si c'était "disable", la carte ne serait pas reconuue par windows.
 
Tu as installé quoi comme drivers?


---------------
Mieux vaut être saoul que con,  cela dure moins longtemps!!  Si tu sais, partage. Si tu ne sais pas, demande.
n°3397547
ksbkrew
Posté le 08-08-2004 à 12:33:43  profilanswer
 

dans mon panneau de config c'est juste marqué codecs audio (fonctionne correctement)
je ne sais pas ce qu'il y a comme drivers,comment on fait pour le voir?
desolé je suis vraiment nul en PC

n°3397559
Gowser
Mieux vaut être saoul que con!
Posté le 08-08-2004 à 12:38:04  profilanswer
 

ksbkrew a écrit :

dans mon panneau de config c'est juste marqué codecs audio (fonctionne correctement)
je ne sais pas ce qu'il y a comme drivers,comment on fait pour le voir?
desolé je suis vraiment nul en PC


 
Quand tu dit tu as réinstallé, tu as bien spécifié des drivers non?


---------------
Mieux vaut être saoul que con,  cela dure moins longtemps!!  Si tu sais, partage. Si tu ne sais pas, demande.
n°3397580
ksbkrew
Posté le 08-08-2004 à 12:45:48  profilanswer
 

il me semble que c'est SIS pci audio driver

n°3397586
Gowser
Mieux vaut être saoul que con!
Posté le 08-08-2004 à 12:47:25  profilanswer
 

C'est quoi ta carte mère?


---------------
Mieux vaut être saoul que con,  cela dure moins longtemps!!  Si tu sais, partage. Si tu ne sais pas, demande.
mood
Publicité
Posté le 08-08-2004 à 12:47:25  profilanswer
 

n°3397764
ksbkrew
Posté le 08-08-2004 à 13:55:50  profilanswer
 

je ne sais pas trop ,je n'arrive pas a savoir ce que c'est
.j'ai juste trouvé la carte graphique une ati9000radeon

n°3397799
jebo1
personne n'est parfait
Posté le 08-08-2004 à 14:13:44  profilanswer
 

Quel système d'exploitation as tu ? (windows 98,xp,2000, autre)
le pilote est til bien installé ?
 
pour le voir, tu vas dans gestionnaires de périphériques :
- accessible par poste de travail (clic droit / propriétés)
- ou accessible par poste de travail (clic droit / propriétés / système)
 
as tu corectement branchés le fil du haut parleur
généralement, il faut le brancher sur le connecteur vert de la carte son ?
 
as tu un haut parleur à droite de la barre des taches (programmes résidents) ?
 
si oui, clique dessus pour accéder aux contrôle de volume (clic droit je crois) et vérifie que tous est actif (non muet)
 


---------------
la vie ne vaut rien, mais rien ne vaut la vie
n°3397824
ksbkrew
Posté le 08-08-2004 à 14:22:55  profilanswer
 

jebo1 a écrit :

Quel système d'exploitation as tu ? (windows 98,xp,2000, autre)
le pilote est til bien installé ?
 
pour le voir, tu vas dans gestionnaires de périphériques :
- accessible par poste de travail (clic droit / propriétés)
- ou accessible par poste de travail (clic droit / propriétés / système)
 
as tu corectement branchés le fil du haut parleur
généralement, il faut le brancher sur le connecteur vert de la carte son ?
 
as tu un haut parleur à droite de la barre des taches (programmes résidents) ?
 
si oui, clique dessus pour accéder aux contrôle de volume (clic droit je crois) et vérifie que tous est actif (non muet)


 
 - XP
 - Pilote bien installé, je viens de re-vérifier.
 - Fil bien branché.
 
Ce n'est pas un problème de volume, j'aimerais bien savoir à quoi correspond l'erreur "Code 10".
 
Incompatibilité ?

n°3397834
jebo1
personne n'est parfait
Posté le 08-08-2004 à 14:26:08  profilanswer
 

essaye de trouver sur le net un pilote plus récent


---------------
la vie ne vaut rien, mais rien ne vaut la vie

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  probleme carte son

 

Sujets relatifs
probleme instalation carte graphique ati 9600proProbleme son intégré carte mere...
Problème de fonctionement usb2.0 sur la carte mere abit NF7-SProblème avec une nouvelle carte
Probleme carte graphique[probleme] Carte mere ASUS A7N8X-E Deluxe
probleme changement de carte mereProbleme de Boot avec A7N8X-E Deluxe et Carte SCSI en PCI [RESOLU]
Probleme carte tuner hercules smart tvA L'Aide ! Problème avec carte TV Asus et BIOS
Plus de sujets relatifs à : probleme carte son


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR