Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
267 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [HELP] Trait à l'écran, D'ou viens ce problème ? Carte graphique ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[HELP] Trait à l'écran, D'ou viens ce problème ? Carte graphique ?

n°7026516
openbisous
Président Team TG
Posté le 07-07-2009 à 09:29:36  profilanswer
 

Bonjour à tous, merci de prendre le temps de lire :D
 
Je m'explique,
 
Sur l'écran on voie que des traits marrons ou de couleurs des fois çà change !!
 
- je ne sais pas d'où viens le problème je pense de la carte graphique mais je viens de l'acheter à alex (quelqu'un de confiance) elle venait d'un retour SAuV remplacer par une neve, et on avait fait un 3Dmark sur son PC quand il me l'as vendu et tout etait nickel !
 
Ensuite truc étrange c'est que le PC à tourner 10sec puis quand j'ai voulu rebrancher correctement l'écran çà a bugger et les traits sont apparu.
 
maintenant, il faut savoir que même brancher à mon ecran de TV les traits apparaissent.
 
D'ou cela peut-il venir si c'est autre que ma carte graphique ? carte mère ? Ecran qui m'aurais tout fait bugger ? (edit : ah oui pour la première fois il as fait un bruit aigu l'ecran quand j'ai l'ai allumer  mais je voie pas en quoi il aurait fait bugger la carte graphique par la suite)  :jap:  
 
Enfin le gros bad j'ai lutter hier jusqu'à 1h du matin mais j'ai rien trouvé. je suis épuiser :)
 
 
Merci d'avance  :love:


Message édité par openbisous le 07-07-2009 à 09:44:43

---------------
Mon Feed Back
mood
Publicité
Posté le 07-07-2009 à 09:29:36  profilanswer
 

n°7026524
TsuM
Fondateur WebTv PhenxTV
Posté le 07-07-2009 à 09:37:09  profilanswer
 

donne un détail de ta cfg?
 
alim,proc,cm etc? merci


---------------
Twitch de la WebTV  Feed-Back   Président du PiseptO (Paidai i7 Owner)
n°7026535
raph0ux
Amateur de PC
Posté le 07-07-2009 à 09:46:13  profilanswer
 

C'est les condos de l'écran qui ont fait ce bruit là, mais le signal ne va que dans un sens dans le cable vidéo (non ?) donc ça peut venir de la carte graphique a priori :/


---------------
Topic A/V : WD 3To - Support Occulus Rift - Souris /// Topic Divers
n°7026536
openbisous
Président Team TG
Posté le 07-07-2009 à 09:47:36  profilanswer
 

Carte mère : P5B-e Plus
CG : 4870 512Mo
Alim : Seasonic S12 700W
Proco : Q6600 G0 que j'avais O/C
Ram PC8500 Gskill 4Go
Et un DD banale.
 
Ps: Donc le tout à tourner 10sec. puis les traits.
 
Ensuite j'ai mis la CG sur une nouvelle config que je viens de monter hier aussi, elle à tourner nickel 30min, (d'ailleurs j'arriver pas à installer windows grrr) Puis trait de couleur aussi .....
 
Donc je pense que çà viens de la CG (si c'est çà retourne en garantie la dadame) mais le problème c'est pourquoi elle tiendrais nickel sur le PC de Alex, que sur le mien elle as pas tenue du tout et sur la nouvelle tour elle as tenue 30min ?


Message édité par openbisous le 07-07-2009 à 09:48:56

---------------
Mon Feed Back
n°7026543
TsuM
Fondateur WebTv PhenxTV
Posté le 07-07-2009 à 09:50:31  profilanswer
 

regarde si t'as pas un pb de masse sur ton boitier  
 
ton alim teste la voir


---------------
Twitch de la WebTV  Feed-Back   Président du PiseptO (Paidai i7 Owner)
n°7026544
openbisous
Président Team TG
Posté le 07-07-2009 à 09:51:31  profilanswer
 

TsuM a écrit :

regarde si t'as pas un pb de masse sur ton boitier  
 
ton alim teste la voir


 
ben j'ai reçut deux alim hier , une S12 650W seasonic et une M12 700W seasonic ...
 
Donc j'ai tester avec les deux çà viens pas de là.
 
j'ai aussi tester avec deux DD différents.
 
Rueducommerce ce bougerais le cul j'aurais pu tester sur mon prochain ecran.


Message édité par openbisous le 07-07-2009 à 09:52:07

---------------
Mon Feed Back
n°7026552
loweak
Posté le 07-07-2009 à 09:54:45  profilanswer
 

raph0ux a écrit :

C'est les condos de l'écran qui ont fait ce bruit là, mais le signal ne va que dans un sens dans le cable vidéo (non ?) donc ça peut venir de la carte graphique a priori :/

 

oui c'est unidirectionnel... je penche pour la CG qui a un souci... ca me fait penser aux powercolor 9700Pro/9800Pro à l'époque... même souci, les traits pendant un temps, et après bip de la cm pour dire "tu m'as pas branché de CG noob"...
Re-teste sur le pc du vendeur au pire, à tous les coups ca va foirer cette fois ci... en tout cas, retour en garantie :/


Message édité par loweak le 07-07-2009 à 09:55:04

---------------
Feedback - Hardware - Audio&Video
n°7026556
openbisous
Président Team TG
Posté le 07-07-2009 à 10:00:03  profilanswer
 

C'est possible, et les traits sont verticaux, et puis genre ils choisissent leur endroit de l'écran. c'est juste un carré de 1/3 de l'ecran, une autre fois çà vas etre l'ecran entier ....
 
Enfin bon, je refait des testes ce soir, demain test chez Alex le clockeur ^^
 
Mais personne n'as vu çà alors ? des bugg de trait puis d'un seul coup çà beug pu ?


---------------
Mon Feed Back
n°7026558
mac87
Posté le 07-07-2009 à 10:03:52  profilanswer
 

ça ressemble plutot à des artefacts de carte graphique (abimée lors du transport, du montage,...)
 
essaye avec une autre et tu seras fixé.
 
 
 
sinon vérifie que les connecteurs de ton cable vga ou autre, ne sont pas abimés

n°7026561
openbisous
Président Team TG
Posté le 07-07-2009 à 10:05:42  profilanswer
 

mac87 a écrit :

ça ressemble plutot à des artefacts de carte graphique (abimée lors du transport, du montage,...)
 
essaye avec une autre et tu seras fixé.
 
 
 
sinon vérifie que les connecteurs de ton cable vga ou autre, ne sont pas abimés


 
 
oui j'ai penser à çà aussi, ptre les câbles.
 
j'attend mon nouvelle ecran aussi pour tester çà


---------------
Mon Feed Back
mood
Publicité
Posté le 07-07-2009 à 10:05:42  profilanswer
 

n°7026569
openbisous
Président Team TG
Posté le 07-07-2009 à 10:13:28  profilanswer
 

Et merci les topains pour votre aide rapide ;)


---------------
Mon Feed Back
n°7026599
Alex-YZ 25​0
@Stock
Posté le 07-07-2009 à 10:38:58  profilanswer
 

On teste a la maison avec la meme CG si besoin comme un CF :jap:
 
Sinon tu a testé en SVideo par exemple ?

n°7026605
openbisous
Président Team TG
Posté le 07-07-2009 à 10:43:55  profilanswer
 

Alex-YZ 250 a écrit :

On teste a la maison avec la meme CG si besoin comme un CF :jap:
 
Sinon tu a testé en SVideo par exemple ?


 
Non non, j'ai d'ailleurs jamais brancher en S-video.
 
 
je refait des testes ce soir, j'eliminerais petit à petit.
 
Et on finira mercredi à ce moment là comme prévu.
RDC vas pas être content ^^


---------------
Mon Feed Back

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [HELP] Trait à l'écran, D'ou viens ce problème ? Carte graphique ?

 

Sujets relatifs
Avis config =DCarte mère ko ou Alim ko ?
Asus Rampage Gene et 12 Go de Ram en triple channel HELP !!!problème carte mère et carte graphique
Asus Rampage Gene et 12 Go de Ram en triple channel HELP !!!New carte
Ne sais pas comment brancher un composant bluetooth sur carte m_reecran bloqué sur frequence vidéo trop élevée!!!!
Plus de sujets relatifs à : [HELP] Trait à l'écran, D'ou viens ce problème ? Carte graphique ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR