Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2064 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Probleme branchement spdif CM/CG

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme branchement spdif CM/CG

n°6914563
sartkan
Posté le 09-04-2009 à 17:32:49  profilanswer
 

Bonjour à tous, voilà mon problème :
 
j'ai connecté ma carte graphique à mon écran lcd (samsung LE40A566) par une connection HDMI/HDMI, mais voila je n'ai que l'image mais pas le son.
J'ai regardé un peu de partout sur internet et j'ai vu qu'il fallait brancher le cable SPDIf de la carte mère à la carte graphique.J'ai fais les branchements et pourtant je n'ai aucun son sur ma tv.
 
Quelqu'un pourrait-il m'aider? Faut-il installer un logiciel spécifique?
 
Merci.
 
Ma config :
 
CM : Gigabyte EP45-DS3R
CG : ASUS 9800gt Hybridpower
OS : Vista 64

mood
Publicité
Posté le 09-04-2009 à 17:32:49  profilanswer
 

n°6914592
sartkan
Posté le 09-04-2009 à 17:49:28  profilanswer
 

personne pour m'aider ?

n°6914688
sartkan
Posté le 09-04-2009 à 18:55:40  profilanswer
 

up ?

n°6914961
sartkan
Posté le 09-04-2009 à 22:37:10  profilanswer
 

up

n°6915156
Profil sup​primé
Posté le 10-04-2009 à 01:54:33  answer
 

Salut,
 
Verifie que le câble SPDIF est branché dans le bon sens.
 
Vérifie que la sortie Spdif est bien activé par défaut dans les pilotes de ta carte son (et accessoirement dans ton soft de lecture PowerDVD ou autres).
 
Et enfin essai une mise à jour des pilotes (drivers) de ta carte son.


Message édité par Profil supprimé le 10-04-2009 à 01:55:43
n°6915192
sartkan
Posté le 10-04-2009 à 07:10:35  profilanswer
 

j'ai essyé de brancher le cable dans tout les sens et aucun effet .
Il s'ait de la carte son integrée de carte mère et j'ai mis à jour realtek alc889 et toujours rien.
Impossible de trouver une icone d'activation de la sortie spdif sur le pc.
 
Au secours aidez moi

n°6915296
Profil sup​primé
Posté le 10-04-2009 à 10:16:55  answer
 

sartkan a écrit :


Impossible de trouver une icone d'activation de la sortie spdif sur le pc.


 
Tu n'a pas un icone dans le panneau de configuration pour paramétrer ta carte son ?

n°6916138
sartkan
Posté le 10-04-2009 à 17:29:37  profilanswer
 

non pas d'icone de plus il s'agit de la carte son intégrée à ma carte mère.

n°6916565
Profil sup​primé
Posté le 10-04-2009 à 23:46:01  answer
 

sartkan a écrit :

non pas d'icone de plus il s'agit de la carte son intégrée à ma carte mère.


 
Alors le driver ne doit pas être installé correctement, tu devrai avoir une icone pour la carte son.
 
Le driver tu l'a bien télécharger sur le site web gigabyte ?

n°6916805
sartkan
Posté le 11-04-2009 à 10:58:09  profilanswer
 

oui, il s'agit de realtek alc889. pour etre sur que c'etait le bon j'ai meme dl celui sur le site de realtek

mood
Publicité
Posté le 11-04-2009 à 10:58:09  profilanswer
 

n°6916844
Profil sup​primé
Posté le 11-04-2009 à 11:24:27  answer
 

sartkan a écrit :

oui, il s'agit de realtek alc889. pour etre sur que c'etait le bon j'ai meme dl celui sur le site de realtek


 
Dans ce cas, cherche bien, tu doit forcement avoir un icône realtek quelque part pour configurer la sortie son.

n°6923025
Techno_Taz
Posté le 16-04-2009 à 18:25:27  profilanswer
 

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Probleme branchement spdif CM/CG

 

Sujets relatifs
Recherche d'un boitier "Cube µATX" pour CM ATX[conseil] Boitier CM-690 et Ninja II
probleme clef usb[Probleme] Freeze Aleatoire, Go reboot
Probleme PCI Device !!!CM avec 4 slot PCI
CM : canaux audio 
Plus de sujets relatifs à : Probleme branchement spdif CM/CG


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR