Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1476 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème de boot avec une CM Asus P5K Pro

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de boot avec une CM Asus P5K Pro

n°6317963
_Comawhite
Posté le 05-04-2008 à 19:38:28  profilanswer
 

Coucou tout le monde,
Voilà je suis en train d'installer une nouvelle config et j'ai un problème lors du boot, l'idée étant d'installer Windows XP sur le nouveau disque dur.
La config déjà :
CM Asus P5K Pro
Proc Intel Core 2 Duo E4600 2.4 Ghz
Ram Corsair PC6400 2048 Mo XMS2 TwinX CL5
CG Asus GeForce EN9600GT
Alim Fortron 550W
HDD Maxtor 200Go S-ATA II DiamondMax 10
+ un lecteur CD/DVD basique branché en IDE
 
Dans le bios le lecteur CD est bien détécté, et il est en primary boot device, sauf que quand je boot avec un cd de Windows XP dedans, il me dis qu'il ne trouve rien pour booter.
Je relance donc la machine et j'appuie sur F8 pour choisir sur quoi je veux booter, et là surprise, il ne voit que le disque dur, pas de CD-Rom :/
 
Quelqu'un a déjà eu ce problème avec ce type de config ?
 
Merci d'avance !

mood
Publicité
Posté le 05-04-2008 à 19:38:28  profilanswer
 

n°6318053
joka67
Posté le 05-04-2008 à 20:45:43  profilanswer
 

hé bien même carte que moi mais autre galère quelle chance tu as de voir le bios moi je vois même pas ça, j'ai juste une question, quand tu as eu ta carte est ce que t'as fait un truc spéciale après tous les branchement bien sûr, genre un switch à faire ou un clear quelque chose????
 
  bon courage à toi, je suis ton prob de près ça m'intéresse
 
applus

n°6318060
_Comawhite
Posté le 05-04-2008 à 20:52:24  profilanswer
 

Coucou,
Non j'ai tout branché et j'ai allumé le PC, rien de plus, quelle chance j'ai alors d'avoir au moins le bios :P
 
J'espère que quelqu'un a réussi à régler ce problème, merci d'avance !

n°6318494
_Comawhite
Posté le 06-04-2008 à 02:39:01  profilanswer
 

up :help:

n°6319214
_Comawhite
Posté le 06-04-2008 à 16:37:21  profilanswer
 

Problème réglé, cependant, il reste un dernier soucis, il arrive très très fréquemment (2 fois sur 3) que le PC plante avant le démarrage de Windows, c'set-à-dire que très souvent, après l'écran de vérification de la RAM etc.. il affiche un écran noir sans rien d'autre, et il reste bloqué dessus tant qu'on appuie pas sur reset (la combinaison de touche CTRL + ALT + SUPPR ne fonctionne pas non plus). Quelqu'un a déjà eu ce problème avec cette carte mère ?
 
Merci d'avance.

n°6624538
yoshur
Posté le 02-10-2008 à 23:13:26  profilanswer
 

Salut ! Petit déterrage parce que j'ai le même problème que toi et j'aimerai bien savoir comment tu l'as réglé ^^'
 
Pour ma part :  
 
ASUS P5K  
CPU Q6600 quad core 2.4 gigahertz
 
J'ai bien sur choisi le bon lecteur dans primary CD device puis choisi le lecteur concerné dans primary boot setting. Bref le truc est censé booter sur CD mais ne boote que sur le dur.
 
J'ai essayé un lecteurCD / DVD en SATA, un en IDE et un en USB externe. A chaque fois le lecteur est détecté sous le poste de travail et ous le bios mais ne boote pas au démarage. J'ai essayé de mettre dedans un XP home, pro, Vista, Linux Ubuntu et même le ghost, rien ne passe.
Voilà pourquoi je pense que ça vient du bios et de rien d'autre, surtout que le CPU dans son ancienne carte mère permettait sans soucis de booter en CD.
J'ai bien sur installé tous les trucs nécessaires fournis par ASUS avec lacarte mère.
 
Voilà, si quelqu'un connait ce problème et la solution qui va bien, je prends ! :p

n°6774874
yoshur
Posté le 05-01-2009 à 11:50:30  profilanswer
 

Bonjour ! J'ai toujours ce problème de boot et j'aurai bien aimé savoir comment _Comawhite l'a résolu :/
Je pense qu'il s'agit d'un paramètre dans le bios qui fait une sorte de sécurité pour éviter de booter en CD et d'écraser son système, mais ça m'enmerde bien :/
J'ai fait des progrès récemment avec un CD d'XP : l'écran bleu s'affiche, il détecte tous mes composants, et une fois qu'il faut commencer l'installation proprement dite, boum, écran noir :/


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème de boot avec une CM Asus P5K Pro

 

Sujets relatifs
Nouvelle config et quelque problèmeQuels jeux pour une HD 2400 Pro radeon ?
Problème GeForce 9800 GTXprobleme avec MX 518
pitié de l'aide prob asus cm et autre bordelproblème de son, et bugue affichage
Ajout de ram sur une Asus K8NAsus P5ND et chipset 750i pour un sli?
nouvelle config ~1600 eurosProbleme de mémoire
Plus de sujets relatifs à : Problème de boot avec une CM Asus P5K Pro


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR