Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2437 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [Urgent] problème d'artefacts verts à répétition/plantage du PC

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Urgent] problème d'artefacts verts à répétition/plantage du PC

n°9349938
MikwaG
waGed
Posté le 06-12-2014 à 19:01:33  profilanswer
 

Bonsoir,
 
J'ai un gros soucis, je m'explique :  
 
Hier soir un problème est apparu, des "artefacts" (je ne sais pas si on appelle vraiment ça comme ça) sont arrivés sur mon écran, ayant pour effet de faire planter mon PC et de le faire boot en boucle. Les artefacts apparaissent aussi bien en mode sans échec que normalement.
 
Pour remédier à ça j'ai donc : formaté mon DD / testé la RAM / changé la version de la quasi totalité de mes drivers / démonté, dépoussiéré la CG, l'alim et les ventilos mais rien n'y fait, le problème est toujours là et ça m'handicape vraiment, ce PC est mon outil de travail, j'utilise fréquemment Autocad / Sketchup / Artlantis et Photoshop dessus.
 
Les seuls changements notables dans ma façon de l'utiliser a été d'installer le driver d'un micro casque Senheiser PC363D (le soucis est arrivé le jour d'après de l'installation) mais comme sus-nommé, après formatage le problème subsiste.
 
Voici la config. dudit PC :
 
Processeur : Intel Core i7 2600K + Corsair CWC-H60 pour le cooler
CG : NVIDIA GeForce GTX 570
Carte mère : P8P67 Pro Rev 3.0
RAM : G.Skill Kit Extreme3 2 x 8 Go PC12800 Ripjaws X CAS9
16384 Mo, PC12800 (1600 MHz), 9-9-9, F3-1600C9D-16GXM
Alim : Seasonic X-Series 660watts 80+
OS : Windows 7 Familial Premium 64bits (oem)
 
Voilà, j'me tiens à votre disposition pour toutes informations, j'écris ce message depuis un iPhone et je n'arrive donc pas à link de photo du bug, en gros c'est plein de traits verts partout sur l'écran, il arrive que le PC boot normalement, que je puisse aller sur internet etc ... Mais même quand la CG n'est pas dispensable le problème survient.
 
Je suis perdu et terriblement frustré, j'ai un projet à rendre pour Lundi à un client et je suis dans une merde noire ...
 
Merci par avance.
 
 
 
 
 
 
 
 
 
 

mood
Publicité
Posté le 06-12-2014 à 19:01:33  profilanswer
 

n°9351328
klemo
Jave Mustfield
Posté le 08-12-2014 à 08:55:33  profilanswer
 

ton proco et/ou ta CG chauffent?


---------------
I usually only break the G-string
n°9351345
Kingus 430​0
D'oh! Nut
Posté le 08-12-2014 à 09:32:02  profilanswer
 

Hello,
 
Si tu as le même soucis en mode sans échec, dans le BIOS et tout, ça sent très mauvais pour la CG. Testes là sur un autre PC ou teste une autre CG sur ton PC.  
 
:hello:


---------------
Config principale: InWin GRone blanc - Seasonic Prime Ultra 550W Platinum - ASRock B450 Pro4 - Ryzen 2700 @ 3.9Ghz 1.28V - 2x16Go 3200Mhz Ripjaws 5 - GTX1070 Accelero IV - SSD 850Pro 512Go + 1To MX500
n°9351347
BlackWaves
Posté le 08-12-2014 à 09:33:23  profilanswer
 

Ou vérifie si elle est bien branchée ? Je dis ca juste comme ca on ne sait jamais

n°9351358
the_skwi
Posté le 08-12-2014 à 09:50:49  profilanswer
 

Je ne sais plus s'il y a un chipset graphique dans ton proc, mais tu as essayé d'allumer ton PC en ayant retiré la carte graphique?
 
Ceci afin de bien cibler le problème.

n°9351363
Kingus 430​0
D'oh! Nut
Posté le 08-12-2014 à 09:55:13  profilanswer
 

J'y ai pensé mais il a un P67 comme moi donc pas de sortie pour brancher un écran sur la carte mère.  [:ghilghamesh]  
 


---------------
Config principale: InWin GRone blanc - Seasonic Prime Ultra 550W Platinum - ASRock B450 Pro4 - Ryzen 2700 @ 3.9Ghz 1.28V - 2x16Go 3200Mhz Ripjaws 5 - GTX1070 Accelero IV - SSD 850Pro 512Go + 1To MX500
n°9351364
klemo
Jave Mustfield
Posté le 08-12-2014 à 09:55:55  profilanswer
 

oui il y a une hd 3000 intégrée au i7 2600k


---------------
I usually only break the G-string
n°9351381
Kingus 430​0
D'oh! Nut
Posté le 08-12-2014 à 10:13:58  profilanswer
 


 

klemo a écrit :

oui il y a une hd 3000 intégrée au i7 2600k


 

Kingus 4300 a écrit :

J'y ai pensé mais il a un P67 comme moi donc pas de sortie pour brancher un écran sur la carte mère.  [:ghilghamesh]  
 


---------------
Config principale: InWin GRone blanc - Seasonic Prime Ultra 550W Platinum - ASRock B450 Pro4 - Ryzen 2700 @ 3.9Ghz 1.28V - 2x16Go 3200Mhz Ripjaws 5 - GTX1070 Accelero IV - SSD 850Pro 512Go + 1To MX500
n°9352060
MikwaG
waGed
Posté le 08-12-2014 à 21:02:49  profilanswer
 

Et oui hélas pas de branchement possible en dehors de la CG pour l'écran :(

 

Les artefacts interviennent effectivement même dans le BIOS et en mode sans échec, même après formatage etc ...

 

CG mal branchée peu probable étant donné que le problème est arrivé en plein état de marche de l'appareil, peut-être les câbles PCI-E qui ont eu un soucis ? (C'est possible ?)

 

J'ai pas d'autre CG sous la main hélas pour faire le test mais je vais voir ce que j'peux faire !

 

Merci pour vos réponses.

 

La défaillance viendrait donc le plus probablement de la CG ?

 

Quelle CG compatible me conseilleriez-vous dans ce cas pour la remplacer ? Le gaming et les logiciels de 3D / CAO / DAO étant mes plus grandes activités.

 

Le boîtier est un HAF-X by the way

Message cité 1 fois
Message édité par MikwaG le 08-12-2014 à 21:09:11
n°9352086
zendb
Posté le 08-12-2014 à 21:25:48  profilanswer
 

Bah des artefacts c'est quand même très symptomatiques d'un GPU à problème.
ça semble matériel étant donné que tu as des soucis dans le bios et en mode sans échec !
 
CG compatible ça va dépendre de ton budget :)

mood
Publicité
Posté le 08-12-2014 à 21:25:48  profilanswer
 

n°9352161
MikwaG
waGed
Posté le 08-12-2014 à 22:37:44  profilanswer
 

Le problème c'est que je suis pas sûr d'utiliser le bon terme quand j'appelle ça un artefac.

 

Pour bien vous décrire le truc c'est tout un tas de traits verts uniquement horizontaux qui se foutent un peu partout et qui changent de position au fil du temps / de ce qui s'affiche à l'écran.

 

Est-ce qu'à tout hasard l'écran pourrait être la cause de mon malheur ? Pourquoi le PC reboot de lui-même dans ce cas ?

 

Pour ce qui est de la CG j'ai un budget qui va pas au delà de 300€ de préférence si jamais j'arrive à identifier la cause


Message édité par MikwaG le 08-12-2014 à 22:38:52
n°9352179
zendb
Posté le 08-12-2014 à 22:57:59  profilanswer
 

Essaie de brancher ton pc sur une télé hdmi

n°9352217
the_skwi
Posté le 09-12-2014 à 00:04:33  profilanswer
 

Il ne peut pas, sa CM l'en empêche (aucune sortie vidéo)

n°9352224
zendb
Posté le 09-12-2014 à 00:11:27  profilanswer
 

Il utilise un pc sans sortie vidéo ?!  [:eneytihi]  
 
Si ils veut savoir si c'est l'écran ou le gpu il branche le gpu sur un écran, si ça règle les soucis c'est que c'est pas le gpu.

n°9352279
the_skwi
Posté le 09-12-2014 à 06:34:13  profilanswer
 

J'ai écrit : "sa CM n'a aucune sortie vidéo", il peut brancher un écran que sur sa CG et vu que c'est cette dernière qui semble HS...
 
http://www.asus.com/fr/Motherboard [...] fications/
 
Le seul test qu'il peut faire c'est brancher un autre écran sur la carte vidéo s'il en a un / ou sur une télé s'il a une prise HDMI.
 
Mais comme symptôme des lignes vertes et un reboot de l'ordi, je ne pense pas que ça vienne du périphérique.

n°9352410
iparmenion​i
Posté le 09-12-2014 à 10:18:35  profilanswer
 

Quand ya des artefact 90% du temps la CG est morte.

n°9352420
WizardPC
Posté le 09-12-2014 à 10:34:30  profilanswer
 

MikwaG a écrit :

Et oui hélas pas de branchement possible en dehors de la CG pour l'écran :(  
 
Les artefacts interviennent effectivement même dans le BIOS et en mode sans échec, même après formatage etc ...  
 
 


 
Juste pour souligner hein :o Soit c'est l'écran soit la CG


---------------
Modding/Watercooling : PiBoy! ~ WaterBox // Achat / Vente !!
n°9352423
Neji Hyuga
Modérateur
:grut:
Posté le 09-12-2014 à 10:39:46  profilanswer
 

Vu le descriptif du problème, ça m'étonnerait que ce soit l'écran, mais effectivement il vaut mieux tester au cas où :o
 
Si ça ne vient pas de l'écran, au point où il en est il peut toujours tenter un reflow mais même si ça fonctionne, à terme il vaut quand même mieux changer de carte.


---------------
Le Topic Unique des collections de cartes graphiques - GPUCHAN.ORG

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [Urgent] problème d'artefacts verts à répétition/plantage du PC

 

Sujets relatifs
Avis config PC Gamer/Développeur/MultimédiaTunning PC : Fiable ou non?
Amélioration PC pour jouerPb mémoire DDR2 PC 6400 OCZ
[-HELP-] Améliorations d'un PC pour GameRQuel processeur prendre ? URGENT
PC Gamer 700€Problème boot SSD
PC Gaming Ultra mais rame en jeuProblème demarage SSD
Plus de sujets relatifs à : [Urgent] problème d'artefacts verts à répétition/plantage du PC


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR