Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
803 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  probleme que j'arrive pas a résoudre... help

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

probleme que j'arrive pas a résoudre... help

n°3745130
Proov
Art & Science
Posté le 31-12-2004 à 02:31:17  profilanswer
 

salut
 
je tente en vain de savoir ce qui va pas dans la config de mon pote, mais je n'y arrive pas... le probleme: les jeux rament chez lui alors qu'il n'y a aucune raison...
 
sa config:
AthlonXP 2000+ 1.67ghz
2*256mo DDR PC2100 (Nanya)
MSI K7TPro266 Pro2 (VIA KT266A)
ATI RAdeon 8500 BBA 64mo
DD Seagate 120 Go
Alim noname 350w
 
 
le pire c'est que 3dmark 2003 lui donne un bon score (1300) mais vu sa config c normal, g pratiquement la meme et je fais 1500...  
on vient de formater, je lui ai installer windows xp pro avec le sp2 intégré, je lui ai mis tous les drivers (catalyst 4.10), les drivers VIA 4.55 (de clubic), le VIA AGP... j'ai fais un memtest86, aucune erreurs... et tous les jeux rament anormalement
meme son second pc équipé d'une simple geforce2 ti le surpasse dans les jeux...
 
je croyais que ca venait de son modem usb, pui il a recu la freebox...meme en ethernet les jeux rament... la moindre scene avec des unités dans warcraft il doit tomber a 15 fps :sweat: détails a fond ou pas, toujours pareils, ça rame...
 
 
il a le dernier bios pour sa carte mere et je pense avoir fait les bons réglages dedans :??:  
 
si qqun a une idée... je suis preneur :jap:  
 :hello:


Message édité par Proov le 01-01-2005 à 18:36:00
mood
Publicité
Posté le 31-12-2004 à 02:31:17  profilanswer
 

n°3745543
Proov
Art & Science
Posté le 31-12-2004 à 11:45:08  profilanswer
 

c casse tete hein ? celui qui trouve c un bon [:xp1700]  
 
moi j'y suis depuis ché pas combien de temps... sans succès :wahoo:

n°3748128
Proov
Art & Science
Posté le 01-01-2005 à 18:36:21  profilanswer
 

up [:xp1700]  
 
ya personne qui a une idée ?

n°3748172
Toby14
Toby or not Toby
Posté le 01-01-2005 à 18:52:17  profilanswer
 

les 64 mo de la carte graph.
moi j'ai une config similaire et j'ai pas trop de pb avec une gforce 3 ti 200 128MO et une carte mere msi Kt3 ultra2

n°3748180
Ouiche
Posté le 01-01-2005 à 18:56:27  profilanswer
 

Combien de 3Dmark2001?
 
Euh, truc stupide, il n'y aurai pas l'aa d'activé, par hasard? :heink:

n°3748207
Total Anni​hilation
Posté le 01-01-2005 à 19:05:08  profilanswer
 

Salut,  
-T'as tenté de regarder les températures ??
Ventilo du proc sale, ventilo CG, changement de radiateur recement, de pate thermique ....
-Tente une remise du bios en défaut au cas ou t'aurais activé un truc qui faudrais pas.
-Version de directX à jour ?
-Disque dur un peut fatigué ?
-Tu fait combien sur warcraft en FPS pour comparer ?
-Le disque est pas trop plein, (j'ai un pote qui n'a pas pu démarrer son PC, il lui resté moin de 10Mo sur son disque) ?
A+

n°3748504
Proov
Art & Science
Posté le 01-01-2005 à 20:59:12  profilanswer
 

Toby14 a écrit :

les 64 mo de la carte graph.
moi j'ai une config similaire et j'ai pas trop de pb avec une gforce 3 ti 200 128MO et une carte mere msi Kt3 ultra2


 
j'ai la meme carte graphique, et j'ai pas le moindre problème dans les jeux, mon warcraft est fluide meme avec beaucoup d'unités...  
 

glocaume a écrit :

Combien de 3Dmark2001?
 
Euh, truc stupide, il n'y aurai pas l'aa d'activé, par hasard? :heink:


 
ben non, sinon il ferai beacoup moins a 3dmark
 

Total Annihilation a écrit :

Salut,  
-T'as tenté de regarder les températures ??
Ventilo du proc sale, ventilo CG, changement de radiateur recement, de pate thermique ....
-Tente une remise du bios en défaut au cas ou t'aurais activé un truc qui faudrais pas.
-Version de directX à jour ?
-Disque dur un peut fatigué ?
-Tu fait combien sur warcraft en FPS pour comparer ?
-Le disque est pas trop plein, (j'ai un pote qui n'a pas pu démarrer son PC, il lui resté moin de 10Mo sur son disque) ?
A+


 
- je pensais au températures aussi, donc je lui ai changé le ventirad de sa carte graphique, je lui ai foutu un rad de pentium il est toujours tiede... je trouve ça un peu bizarre paske sur la mienne j'ai aussi mis un rad et il est chaud par contre.... ?? mais chui pratiquement sur que je lui ai bien mis, je l'ai poncé, mis la bonne dose de pate thermique...
 
- version de directx: 9.0c (sp2)
 
- pour le DD, on l'a échangé avec son autre pc, maintenant il a un Seagate 120 Go 7200.7 donc ça doit aller :D  
 
- pour warcraft je sais pas mé c tjs fluide alors que lui on voit bien que c pa agréable a jouer au début et carrément saccadé quand ya une trentaine d'unités
 
- on vient de formater et il lui reste au moins 10 Go, donc ca doit pas venir de là je pense :/
 
 
ptet son chipset qui est trop chaud... c'est un kt266a, la derniere fois il a atteint 60°C :sweat: j'ai mis le doigt dessus il était brulant... c normal qu'un chipset chauffe autant ? :??:

n°3749395
Total Anni​hilation
Posté le 02-01-2005 à 12:13:52  profilanswer
 

Je suis pas sur qu'un chipset doit pouvoir fonctionner de facon stable à cette température. A l'origine ce chipset est en fanless ou avec ventilateur ??
Y a pas eu d'OC qui aurait fait que des transistor serait HS ds la CG ou le proc ??
T'as essayé avec ta CG sur sa config ?? pour éliminer un prob de sa CG.

n°3749503
Proov
Art & Science
Posté le 02-01-2005 à 12:45:08  profilanswer
 

Total Annihilation a écrit :

Je suis pas sur qu'un chipset doit pouvoir fonctionner de facon stable à cette température. A l'origine ce chipset est en fanless ou avec ventilateur ??
Y a pas eu d'OC qui aurait fait que des transistor serait HS ds la CG ou le proc ??
T'as essayé avec ta CG sur sa config ?? pour éliminer un prob de sa CG.


 
moi je pense que ça viendrai peut etre de son chipset... c pas normal qu'il ai atteint cette température :sweat: il est d'origine en fanless avec un petit radiateur MSI orange :D  
 
non pas testé avec ma CG, fodrai voir ça un jour :jap:  
 
en tout cas merci d'avoir lu ce topic, c chiant je dois dire de faire "SOS PC" :D  :hello:

n°3750840
Total Anni​hilation
Posté le 02-01-2005 à 20:11:16  profilanswer
 

Tente de mettre un ventilo devant le chipset style un 80mm qui traine et faites des éssais.

mood
Publicité
Posté le 02-01-2005 à 20:11:16  profilanswer
 

n°3750938
Proov
Art & Science
Posté le 02-01-2005 à 20:41:10  profilanswer
 

et si je met un rad passif genre Zalman NB47J ?
 
moi j'ai ça sur mon nforce2 (avec vdd a fond) et ça marche :D

n°3752936
Total Anni​hilation
Posté le 03-01-2005 à 17:40:14  profilanswer
 

Tente déja de mettre 1 8cm devant ça te donnera une idée de si ca provient de ça.

n°3754141
Proov
Art & Science
Posté le 03-01-2005 à 23:16:14  profilanswer
 

j'en ai un mais c le ventilo orange du Tharmaltake volcano 9 :sweat: c une horreur ce truc... mé bon ça souffle au moins :o

n°3756897
Total Anni​hilation
Posté le 04-01-2005 à 21:55:27  profilanswer
 

Alors ??

n°3756907
Zantetsuke​n
Jusqu'ici, tout va bien.
Posté le 04-01-2005 à 21:58:39  profilanswer
 

Le problème c'est bien ta carte graphique.
Essaye avec une radeon 9600 (pro ou xt) ca te coutera pas trop cher et tes jeux passeront mieux. (Mais pour Half Life 2, il faudrait aussi revoir le processeur et la RAM)

n°3757243
Proov
Art & Science
Posté le 04-01-2005 à 23:34:02  profilanswer
 

je te signale que Half Life 2 doit tourner a 60 fps en moyenne sur ma config, et j'ai aussi une radeon 8500
 

n°3757245
Proov
Art & Science
Posté le 04-01-2005 à 23:35:01  profilanswer
 


 
ben je l'ai pas fait encore :o g du boulot cette semaine... puis mon pote il a pas trop la tete a ça en ce moment :/
 
ce week end :jap:


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  probleme que j'arrive pas a résoudre... help

 

Sujets relatifs
Probleme avec nForce4 4x sur GA-K8NF-9Radeon 9200 se Gros probleme
probleme demarrage avec asus A7N8X-EHelp changement de carte graphique ou changement de config ?
Probleme de memoire qui passe pas en double chanel ?6600 GT probleme
ati radeon 9200 problemeChangement alim help
Help !Je veux du silence avec ma 6800GT !!![MAJ importante]gros problème sur un pc
Plus de sujets relatifs à : probleme que j'arrive pas a résoudre... help


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR