Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1735 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème affichage " aucun signal" sous windows 8

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème affichage " aucun signal" sous windows 8

n°10068271
c0rt0
Posté le 13-02-2017 à 19:26:24  profilanswer
 

Bonjour,
 
voici mon problème qui me prend la tête :  :sarcastic:  
 
j'ai voulu regarder un film sur mon pc en branchant ma tv sony via un câble hdmi. Jusque là pas de problème.
 
Je l'ai déjà fait avec mon ordinateur portable ( sous windows 7 ) cela marche très bien. J'ai voulu le faire avec mon pc fixe sous windows 8.
 
Le hic c'est qu'au moment d'afficher , en choisisant la source de la tv , rien , pas d'affichage.
 
J'ai donc cherché un tuto pour avoir l'écran du pc qui s'affiche sur ma tv. J'ai fini par trouver un tuto qui expliquait comment faire sous windows8.
Celui-ci :  
http://www.windows8facile.fr/gerer-deuxieme-ecran-tv/
 
Donc après avoir choisi dans la barre des " charmes ", l'onglet " projeter" , je me suis trompé et j'ai cliqué sur " deuxième écran uniquement", résultat mon écran est noir , et ma tv n'affiche rien.
 
J'ai redémarré plusieurs fois, avec et sans le câble hdmi sur la bonne source, essayé de rebooter et passer en mode sans échec pour rétablir les paramètres par défauts... Seulement je tourne en rond et j'ai toujours mon écran qui affiche " aucun signal".
 
Alors que je vois l'icône windows au démarrage , j'arrive à aller dans le bios ...
 
Merci de m'aider  , je suis en train de péter un câble !!!  [:tceupa]  [:louloup2]  . Tout ça pour regarder un film ... :o :o
 
P.S: je ne sais pas si mon post est au bon endroit !
 

mood
Publicité
Posté le 13-02-2017 à 19:26:24  profilanswer
 

n°10068379
Nono0000
Posté le 13-02-2017 à 21:44:54  profilanswer
 

Salut,
 
Si tu utilises la combinaison de touches Windows+p cela ne marche pas ?


---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10068630
c0rt0
Posté le 14-02-2017 à 12:03:12  profilanswer
 

Merci à toi nono , ça n'a pas marché au premier coup mais après plusieurs tentatives ça a fini par marcher !!
 
Tu m'enlèves une belle épine du pied !
 
Bon maintenant je vais essayer de projeter mon écran pc sur ma tv via cette option !


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème affichage " aucun signal" sous windows 8

 

Sujets relatifs
Windows a rencontré un problème et doit rémarrerProblème compatibilité ?
Carte graphique non reconnue par le système (version windows)Problème RAM avec ma carte mère (P45 C51) HELP
Problème d'installation pilote nvidia avec windows 10probleme de boot sous W10
windows se bloque !! besoin remettre disque 00000PROBLEME FPS CARTE GRAPHIQUE
Plus de sujets relatifs à : Problème affichage " aucun signal" sous windows 8


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR