Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1213 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème d'affichage

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème d'affichage

n°6492973
zeronet
Posté le 14-07-2008 à 17:28:33  profilanswer
 

Alors voila ca fait 2 jour que j'ai un petit problème d'affichage.
J'étais entrin de jouer a gw, quand mon écran est devenu noir 2-3 secondes puis j'ai eu un message indiquant que le pilote graphique avait été récupérer suite a une erreur. Je me dis rien de grave je continu a jouer (j'avais déjà eu cette erreur)
Mais la cette erreur se répéte de plus en plus vite, jusqu'a aboutir à un écran bleu. Donc redémarage et la impossible de redémarer ... écran bleu.
 
Je vais faire un petit tour dans le bios et la c'est le drame :s Voila ce que je peux voir a l'écran :
http://img296.imageshack.us/img296/8629/dscf0147bm7.th.jpg
 
Puis j'essaye un démarage en mode sans échec, et la ca démare. Cette fois ci j'obtiens des ligne jaunes sur mon écran :
http://img296.imageshack.us/img296/9474/dscf0143jo5.th.jpg
 
Ce matin je me dis bon aller je vais essayer de trouver une solution ... j'essaye de démarer et la impossible ... l'ecran de chargement du bios ne s'affiche meme pas. L'ecran de ma carte mere bloque sur "det dram" avant de recommencer a zero et de reboquer sur "det dram" et ainsi de suite.
 
Ma config:  
Asus striker extreme
Asus 8800gtx
E6400
Alim advance 750w
 
Je précise que je suis en watercooling et que j'avai eu une tite fuite sur la cm il y a quelque jours .. et aprés essuyage séchage tout remarchait bien donc je ne m'en suis pas inquiété.
 
Je tourne actuelement avec une vieille cm MSI avec chip graphique intégré.
SVP aidez moi ^^

mood
Publicité
Posté le 14-07-2008 à 17:28:33  profilanswer
 

n°6493259
zeronet
Posté le 14-07-2008 à 20:19:03  profilanswer
 

up svp je deviens fous  :pt1cable:  
 
Je vais essayer de récupérer ma vieille 7600gt que j'ai passer a un pote pour voir si c'est la carte graphique ou la carte mére qui a un problème
Qu'en pensez vous ??

n°6493499
Cedric9534​0
Posté le 14-07-2008 à 22:39:00  profilanswer
 

tu a pas une carte vidéo intégré pour testé ??

n°6493511
zeronet
Posté le 14-07-2008 à 22:47:40  profilanswer
 

non la striker extreme n'a pas de chip graphique intégré. C'est pour ca que je doit récupérer mon ancienne carte graphique.
 
Au début j'avait pensé a un probléme lié a la carte graphique ... mais avec le probléme du reboot infini arriver a "det dram" j'hésite entre Carte mère et Carte graphique voir les deux ... :/

n°6493595
zeronet
Posté le 15-07-2008 à 00:14:50  profilanswer
 

Bon j'ai tester ma 8800gtx avec mon ancienne carte mère, il semblerait donc que ce soit elle qui ai un problème, Car les lignes jaune apparraissent à nouveaux.
Je testerais demain la striker avec une ancienne carte graphique pour vérifier qu'elle soit totalement hors de cause.
 
D'aprés vous d'ou peux venir le problème sur la carte graphique ?

n°6500114
zeronet
Posté le 19-07-2008 à 05:05:23  profilanswer
 

Je vous donne des petites nouvelles même si personne ne s'intéresse a mon cas .. :/
 
Alos ma carte graphique remarche "normalement" .. je n'ai plus ces bugs d'affichage... en revanche j'ai maintenant un score de 8819 sous 3dmark06 ... contre environ 11000 avant ........
 
Et j'ai un autre problème aussi. Impossible de redémarer, cad juste après avoir éteint le pc , je dois couper l'alim avec l'intérupteur puis attendre un moment avant de relancer ma machine sinon le boot se bloque sur "det dram"
 
Quelqu'un a une solution svp ?

n°6500567
andrei66
Vive le HB
Posté le 19-07-2008 à 15:04:52  profilanswer
 

Moi aussi, sur ma Striker Extreme, j'ai eu Det dram et reboot infini au montage de ma 8600 Gt, c'est parce que le connecteur PCI-E était poussièreux, j'ai nettoyé et ça marche.
 
Il se peut que ta carte graphique ait un souci (surchauffe pendant le jeu)
 
Au sujet de l'alim Advance, tu as ça : http://www.canardplus.com/dossier- [...] oname.html
Je te recommande une Fortron Epsilon avec des "vrais" 800W ou une Corsair, Seasonic, Antec ... toujours avec des "vrais" watts, pas comme la Advance, qui fait 500W environ .

n°6500789
zeronet
Posté le 19-07-2008 à 18:29:56  profilanswer
 

Je sais que la advance est pas terrible, mais le magasin ou je l'ai acheté n'avait plus de m12 pour remplacer la mienne qui été défectueuse .. ils m'ont proposé la advance gratuite et remboursement j'ai pas pu dire non ^^
 
Pour la carte graphique ce n'ai pas une surchauffe, elle est sous water a 35-40°.
 
Je vais nettoyé les cables la prochaine fois que j' éteins l'ordi .. je préfère l'éteindre le moins souvent possible maintenant, je sais jamais si il voudra redémarré après :/
 
Je vous tient au courant :)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème d'affichage

 

Sujets relatifs
[DELL Inspiron 9400] probleme materiel affichage, lignes verticales...Probleme affichage ecran
Problème d'affichage : écran 'brouillé'Gros problème d'affichage
gros probleme d'affichage avec 7800gtProblème d'affichage
Problème affichage 7600 GTProblème d'affichage
Probleme d' affichageProblème d'affichage des disques dures
Plus de sujets relatifs à : Problème d'affichage


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR