Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2571 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème affichage 7600 GT

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème affichage 7600 GT

n°6424716
Talus
Posté le 11-06-2008 à 21:14:18  profilanswer
 

Bonsoir,  
 
Depuis quelques temps (mois) j'ai de temps à autre des pertes des éléments graphiques lorsque je joue à un jeu. (n'importe le quel, récent).
 
J'ai d'abord pensé a un mauvais branchement de la carte, qui n'était pas tout à fait horizontale. Après l'avoir bien rebranchée j'ai cru à une amélioration, mais pas du tout. :(  
 
Voici ma config :
 
    * Proc : AMD Athlon 64 3200+
    * CG : Asus NVidia 7600 GT 256 mo
    * CM : Asus A8N-E chipset NVidia nForce 4 Ultra
    * RAM : 2 Go Corsair XMS PC 3200 (2*1Go)
    * écran : Hyundai ImageQuest Q17+ Je l'ai mis mais je ne pense pas que le problème vienne de lui.
 
 
 
aux moments des incidents j'ai relevé les températures de certains point importants :
 
Proc est à 34°
DD est à 40°
GPU est à 48°
CM est à 40°
 
rien grave du coté température.
 
Voici une photo du problème en question.
 
http://images0.hiboox.com/images/2 [...] ab04e7.jpg
 
Je voudrais savoir si d'où vient se genre de problème, est ce que ma carte est en train de rendre l'âme ...  :??:  
 
merci :)

mood
Publicité
Posté le 11-06-2008 à 21:14:18  profilanswer
 

n°6424967
Narm
3dfx gone, but never forgotten
Posté le 11-06-2008 à 23:29:20  profilanswer
 

J'ai eu ce souci lorsque à l'époque j'avais trop OC ma 9600pro.
As tu overclockée la tienne ?


---------------
Besoin d'un dépannage informatique dans le 41 ?
n°6424976
Talus
Posté le 11-06-2008 à 23:35:47  profilanswer
 

Pas du tout :x

n°6425308
Narm
3dfx gone, but never forgotten
Posté le 12-06-2008 à 10:43:08  profilanswer
 

Bon bin avant de déclarer ta CG comme morte on peut toujours chercher ailleurs...
As tu overclocké ta config ?
As tu une alimentation un minimum costaude ?
Ensuite, ce qui serait bien c'est que tu es une seconde carte graphique un second pc pour tester une autre carte graphique sur ton pc, et ta CG sur un autre pc...
Et as tu changé de drivers récement ?


Message édité par Narm le 12-06-2008 à 10:47:44

---------------
Besoin d'un dépannage informatique dans le 41 ?
n°6425476
Talus
Posté le 12-06-2008 à 11:54:52  profilanswer
 

Je n'ai jamais overclocké quoi que se soit ^^  
J'ai une alim de 500W
C'est prévu qu'on me prête une 2eme carte pour tester ce soir, ou ce week end.  
J'ai mis à jour les drivers nvidia mais le problème existait avant, et ca n'a rien changé.  
 
Voili voilou.

n°6425567
aurelien_f​r
Posté le 12-06-2008 à 12:50:20  profilanswer
 

Est-ce que tu es sous Windows XP ou Vista ?
 
Parce que sous Vista avec ma 7600 GT (AGP) j'avais des artefacts presques similaires mais beaucoup moins prononcé quand même...
 
Regardes également si Windows ne t'as pas installé un autre driver pour ta carte graphique ou pour ta carte mère (lors d'un Windows Update).
Sous XP cela m'était arrivé, il m'avait remplacé un driver de la carte mère et après j'ai eu des sacrés soucis d'affichage. Du coup je les ai désinstallé et remis les bons et le problème était réglé.

n°6425631
Talus
Posté le 12-06-2008 à 13:32:20  profilanswer
 

Je suis sur XP Sp2.  
 
Les pilotes de la carte graphique sont bons. (désinstallés / réinstallés hier)
Les pilotes de la carte mère n'ont pas bougés.  
Les pilotes de l'écran sont bon aussi.  
 
:(

n°6425648
Profil sup​primé
Posté le 12-06-2008 à 13:41:13  answer
 

J'ai eu une 7600GT en AGP et j'ai jamais eu de soucis (Comparé à ma X1900XT...) que ce soit sous XP ou Vista.  
 
As-tu bien installé les drivers pour ta carte mère avant les pilotes graphiques ? J'ai déjà eu le cas, en installant seulement les driver de la carte graphique chez un ami (Qui m'a reprit ma 7600GT) sans installer les drivers AGP, et c'était le vrai bordel graphiquement.


Message édité par Profil supprimé le 12-06-2008 à 13:42:30
n°6425662
Talus
Posté le 12-06-2008 à 13:46:25  profilanswer
 

Ouep j'avais, à l'époque, bien tout installé dans l'ordre.  
Je rapelle qu'elle a très bien tournée pendant plus d'un an (achetée en mai 2006). Et qu'elle n'est pas en AGP mais en PCI Express.  
 
 
Voilou.

n°6425760
Narm
3dfx gone, but never forgotten
Posté le 12-06-2008 à 14:30:05  profilanswer
 

Bah oui vu ta CM c'est forcement du PCIE :D
 
Et ca te le fait uniquement en jouant ou également sur le bureau ?
Si ca te le fait uniquement en jouant, essaye d'abaisser les fréquences de fonctionnement en mode 3D pour voir si ça fait quelque chose...
 
Et tester une autre carte permettra de lever le doute !


---------------
Besoin d'un dépannage informatique dans le 41 ?
mood
Publicité
Posté le 12-06-2008 à 14:30:05  profilanswer
 

n°6425848
Talus
Posté le 12-06-2008 à 15:09:29  profilanswer
 

Uniquement en jouant.  
 
Pour les fréquences, mon écran (avec les bons pilotes) me limite à 60Hz je ne peux pas en changer :). Si c'est bien de ca dont tu parlais.  
 
Pour le test avec une autre, ce soir j'espère.

n°6426138
Narm
3dfx gone, but never forgotten
Posté le 12-06-2008 à 16:54:47  profilanswer
 

Nop, je ne parlais pas de ca.
 
Ta carte tourne au ralenti lorsqu'elle fait de la 2D afin de moins chauffer et de moins consommer. Lorsqu'elle détecte qu'on l'utilise pour faire de la 3D elle passe à ses fréquences normale pour offrir de meilleurs performances.
Il existe des logiciels qui te permettent de modifier ces valeurs (riva tuner, atitool) : je te parlais de baisser de quelques mhz (par exemple 50mhz) les valeurs par défaut qui sont utilisés en mode 3D pour voir si tes problèmes surgissent toujours...
 
Sinon ta carte a pas été choquée ? n'a pas reçu de coup ? tu as pas un condensateur qui a une tête différente des autres ?


---------------
Besoin d'un dépannage informatique dans le 41 ?
n°6426228
Talus
Posté le 12-06-2008 à 17:19:11  profilanswer
 

Non je ne bats mes composants :p  
 
Plus sérieusement, elle na jamais été choquée électriquement, pas d'orage, pas de coupure de courant ou autre.
J'vais la déposée et contrôler si elle va bien.

n°6427130
Talus
Posté le 12-06-2008 à 23:21:03  profilanswer
 

Voilà je teste depuis 5 heures avec une Radeon 1950XT ... J'ai aucun problème.  
 
Parallèlement la 7600 GT est installée à la place de la Radeon et là c'est l'horreur ^_^

n°6429286
Narm
3dfx gone, but never forgotten
Posté le 14-06-2008 à 00:07:40  profilanswer
 

et bien tu as ta réponse, alors :D


---------------
Besoin d'un dépannage informatique dans le 41 ?

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème affichage 7600 GT

 

Sujets relatifs
nouvelle config probleme d'allumageProbleme de freeze + perte d'internet liés a la connection wifi
[Drivers] Problème pilote ASUS 9800 gtxCM AsusM2A-VM HDMI : problème port usb et carte son
[ probleme ] picots proceceur tordusProblème détection ram
Probleme de Boot asus striker extreme/raptorProbleme fréquence INTEL e8400
Probleme affichage 7600 GT 
Plus de sujets relatifs à : Problème affichage 7600 GT


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR