Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
353 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  probleme affichage dans les jeux

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

probleme affichage dans les jeux

n°10769817
titiseve
Posté le 19-05-2020 à 22:26:21  profilanswer
 

Bonjour a tous ,
Voila je possède un I5-6500,carte mère b150 gaming m3 et 8 go ddr4 2666 mhz et carte graphique rx vega 56 , windows 10 ,voila mon problème :il y a un an environ mon GPU amd radeon rx 290 tri x ,a rendu l’âme (je n'en connais pas la cause ) ,je l'ai donc changé pour une rx vega 56 qui dans plusieurs test était plutôt correct associé a mon CPU . mais depuis quelques semaines je me rend compte que mon GPU ne marche pas avec toutes ces capacité ! , je m'explique :
Dans le jeux Rise of tomb raider par exemple j'ai vraiment du mal a avoir plus de 30 fps avec des saccades et teste avec after burner la carte travail a peine a 10 % alors que mon CPU et a 100 % .
Hier j'ai obtenu GTA V ,je l'ai lancé , les paramètres vidéo tous au minimum et j'obtiens environ 60 fps mais alors en jeux c'est une horreur par exemple en voiture j'ai les décors qui apparaisse avec beaucoup de retard des fois ma voiture se trouve dans le vide ou sous la route c'est une horreur et en regardant avec msi afterburner ma carte travaille a peine 12 % !
J'ai testé mon GPU avec FurMark et les résultats son très bon ! j'ai pourtant trouve des vidéo de personne avec la même config , les même jeux et tout tourne a fond !
Un ami ma dis qu'il avez peur que cela vienne de ma carte mère ,le pourquoi peut être de la perte de ma 1er carte ?
Quand pensez vous sil vous plait , aidez moi et merci d'avance et si vous pensez aussi a la carte mère laquelle me conseillez vous ?

mood
Publicité
Posté le 19-05-2020 à 22:26:21  profilanswer
 

n°10769842
kabyll
Posté le 19-05-2020 à 23:59:27  profilanswer
 

Salut,
 
Tu peux lancer un benchmark comme https://www.userbenchmark.com/
 
Histoire de voir où se situe tte la machine vite fait, et poste un screen du resultat.


---------------
Infographiste 3D & Post-Production - Freelance
n°10769932
titiseve
Posté le 20-05-2020 à 09:26:04  profilanswer
 

merci de votre reponse voila les premier resultat :
 
https://www.userbenchmark.com/UserRun/28309514
 
Je remarque aussi que j'ai aussi souvent des probleme de son gerer par Realtek de ma carte mere pilote a jour ) ,par contre dans les infos systeme je vois qu'il y a aussi le pilote installé AMD high definition de ma carte graphique faut t'il que je le desinstal ?  
 
merci

n°10769946
kabyll
Posté le 20-05-2020 à 09:48:05  profilanswer
 

Bizarre, ton cpu est a la ramasse, bien en dessous de la moyenne des cpu identiques, idem pour d'autres composants.
 
Pourtant il est mentionné seulement 4% de cpu background > a priori y a pas un prog qui tourne derriere et  bouffe des ressources.
 
Il est refroidi comment ton cpu? Ventirad, aio? Les ventilos tournent? Au cas où il throttle pcq il surchauffe.
 
Peux te installer hwinfo, (bouton download du bas, 1ere colonne > local us)
 
Tu le lances, tu choisis sensor only. Tu laisses ouvert et tu relances un userbenchmark.
 
Ca donner plus d'infos, temperatures, frequences, etc.


---------------
Infographiste 3D & Post-Production - Freelance
n°10770078
titiseve
Posté le 20-05-2020 à 15:09:48  profilanswer
 

Voila les donnees demandé pour le refroidissement cpu j'ai :Ventirad pour processeur BE QUIET Pure Rock .
Pendant un jeu je test avec MSI afterburner et il est indiqué 28°c pour le CPU ! et ca ne monte pas plus !!!
Pour l' UserBenchmark pendant que je lance Hwinfo voila les donnees :
https://www.userbenchmark.com/UserRun/28318474
Et pour les donnees Hwinfo je ne sais pas comment t'envoyer les donnees !j'ai bien sauvegarder un fichier de resultat avec l'extension CSV mais je sais pas si c'est cela que tu veus ? et comment te partager les resultats  
merci

n°10770084
kabyll
Posté le 20-05-2020 à 15:15:29  profilanswer
 

sur le 2eme screen t'as 30% de solicitation cpu, c'est pas bon
 
(soit t'as un prog qui tourne en arriere plan > ferme le, soit t'as choppé une crasse)
 
 
 
pr le screen Hwinfo, fais juste 2 ou 3 printscreen des 1eres infos (ce qui concerne le cpu, les temperatures et tension, le throttling, etc)


---------------
Infographiste 3D & Post-Production - Freelance
n°10770096
titiseve
Posté le 20-05-2020 à 15:39:29  profilanswer
 

Je suis bete je crois j'ai fais une capture d'ecran avec l'outil capture de windows car en passant par la touche impression ca ne marche pas , j'ai donc capturé 3 ecrans et sauvegarde sur mon pc mais je n'arrive pas a coller ou a vous partager ses donnees comment je peus faire merci et desolé  

n°10770123
kabyll
Posté le 20-05-2020 à 16:11:28  profilanswer
 

Poste plusieurs images, c pas grave
 
Tu peux les upload sur https://fr.imgbb.com/


---------------
Infographiste 3D & Post-Production - Freelance
n°10770167
titiseve
Posté le 20-05-2020 à 17:33:29  profilanswer
 

Merci voila les captures d'ecrans:
https://ibb.co/Nm3mjMH
https://ibb.co/Rbbc13J
https://ibb.co/tPwZXxV
Il y a quand même une chose qui m'interpelle "la mort" de ma première carte graphique ? J'ai effectué une analyse complète avec mon antivirus(suite de securité orange) et une analyse avec malwarebyte et rien a signaler de special !
 

n°10770175
kabyll
Posté le 20-05-2020 à 17:53:49  profilanswer
 

La mm chose (hwinfo) ms en laissant tourner pdt un userbenchmark  
 
Là tu as pris les screens en faisant rien, ton cpu est a 800 mhz


---------------
Infographiste 3D & Post-Production - Freelance
mood
Publicité
Posté le 20-05-2020 à 17:53:49  profilanswer
 

n°10770212
titiseve
Posté le 20-05-2020 à 19:04:03  profilanswer
 
n°10770218
titiseve
Posté le 20-05-2020 à 19:09:10  profilanswer
 

je vais refaire une capture ca me plais pas  !!

n°10770220
titiseve
Posté le 20-05-2020 à 19:16:27  profilanswer
 

Voila j'ai refais les tests et ca me convient mieux et plus faciles a lire pour vous !
merci de donner de votre temps !
https://ibb.co/4jZ7Y5k
https://ibb.co/wgjQrdY
https://ibb.co/NTg4TWt
https://ibb.co/k97Yy5Q

n°10770243
titiseve
Posté le 20-05-2020 à 20:09:25  profilanswer
 
n°10770245
kabyll
Posté le 20-05-2020 à 20:14:39  profilanswer
 

En effet, ton cpu reste bloqué a 800 mhz.

 

Load les parametres par defaut du bios pour voir

 

Sinon, clear cmos
Si tjs rien maj du bios
En dernier recours une reinstall windows?


Message édité par kabyll le 20-05-2020 à 20:15:27

---------------
Infographiste 3D & Post-Production - Freelance
n°10770263
titiseve
Posté le 20-05-2020 à 20:45:11  profilanswer
 

pour les derniere suggestions ,il y a 3 jours j'ai reinstallé w10 au cas ou et mis le bios de ma carte mere a jour !
pour le reste je regarderai demain pour ce soir je vous laisse tranquille et a combien devrais monter mon cpu en mhz ?
bonne soiree

n°10770381
titiseve
Posté le 21-05-2020 à 08:54:50  profilanswer
 

bonjour ,
avant de réinitialisé mon bios j'ai regardé dans le bios les paramètres et je me suis appercu que l'option Intel Adaptative Thermal Monitor étais sur activé , je l'ai donc désactivé ! et je me suis dit que la première fois ou ma carte graphique a cramé a cause de la panne de deux ventilo
mon bios a du activer se paramètre pour protéger mon CPU !
Donc après j'ai rebouté et vu dans le bios que la fréquence était passé a 3.2 ghz au lieu des 800 mhz !! et j'ai relancé différent test que l'on avait fait ensemble et la miracle tout est bon et dans mes jeux je retrouve les fps au top en un mot je retrouve un nouveau ordinateur  
Grace a votre aide j'ai réussi a trouver le problème merci infiniment ,je vous met quelques résultat pour voir la différence  
merci encore pour tout et a bientôt peut etre  
 
https://www.userbenchmark.com/UserRun/28340689
https://ibb.co/D8QNnvh

n°10770384
disabled 9​3
Posté le 21-05-2020 à 09:14:35  profilanswer
 

Intel Adaptative Thermal Monitor est toujours activé par défaut pour protéger le CPU.
 
Le test CPU-Z est anormal.
Meme un I5 6500 qui tourne a 3290Mhz sur tout les cores ne peut pas etre a 30W de consommation sous ce bench.
Et 40°C c'est très suspect aussi.
Le VID aussi d'ailleurs.
 
 
Reload le bios par défaut parce que la c'est n'importe quoi.
 
 


Message édité par disabled 93 le 21-05-2020 à 09:18:01

---------------
Corsair 500D/Seasonic 850W Focus Platinum/Asrock Z370 Taichi/I7 8700K/Thermalright Le Grand Macho RT/G.Skill 4x8Go 1600Mhz DDR4/EVGA RTX2080 XC Ultra/SSD 970 EVO 500Go/SSD 840 EVO 120GB/SSD BX100 500Go/SSD M500 1To/Acer Predator 32"-4K
n°10770399
kabyll
Posté le 21-05-2020 à 10:11:49  profilanswer
 

Hwmonitor est peut etre ds les choux,
Utilise HWInfo, c mieux.
 
En tt cas le userbench s'ameliore.
 
Faudrait voir pourquoi le ssd sous performe aussi,
 
Et verifier si les xmp de la ram sont bien load, si les barrettes sont sur les bons slots.


---------------
Infographiste 3D & Post-Production - Freelance
n°10770412
titiseve
Posté le 21-05-2020 à 10:50:47  profilanswer
 

Donc tout va bien pour moi ?
Merci les gars vous etes super !!

n°10770413
kabyll
Posté le 21-05-2020 à 10:51:00  profilanswer
 

Pour hwmonitor, je voulais pas lancer un debat, c juste que hwinfo est plus complet de tte facon.

 

La frequence qu'on retrouve pour la ram sur les fiches ark c'est la frequence native (sans oc de la ram). On peut tres bien depasser cette valeur.

 

Reste le ssd qui est en dessous de la moyenne.
Soit c'est a cause de la cm, soit le cable?, soit de fausses optimisations faites par notre ami (trop de tutos conseillent des choses inutiles), soit le ssd est pas une balle

 

Tu peux tjs lancer un crystaldiskmark si tu veux verifier ca,

 

Par contre, tu as raison, sa cm ne permet pas plus de 2133


Message édité par kabyll le 21-05-2020 à 10:53:31

---------------
Infographiste 3D & Post-Production - Freelance
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  probleme affichage dans les jeux

 

Sujets relatifs
Ecran qui s'éteint en jeux et ne se rallume pasprobleme affichage en jeux (nvl CG amd)
probleme affichage en jeux (nvl CG amd)problème d'affichage durant les jeux
Problème affichage jeux 1080pProbleme affichage FB + application "Origin" pour les jeux
Problème d'affichage jeuxProblème d'affichage des textures dans les jeux 3D
Probleme d'affichage dans jeux avec Sapphyre ATI 6870[Résolu] Problème d'affichage dans les jeux et vidéo
Plus de sujets relatifs à : probleme affichage dans les jeux


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR