Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2042 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Prob de connexion [speed touch USB] +win xp ???

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Prob de connexion [speed touch USB] +win xp ???

n°1808987
no_hand
Fr4gY it's me!
Posté le 15-09-2002 à 01:36:51  profilanswer
 

Bonjour,
 
Ma config:  
AMD ATHLON 1G
Carte mère: abit KT7A-RAID
Modem: Alcatel speed touch usb (conexion ADSL)
 
J'étais en windows 98 SE tout marchait bien le modem aussi.
Je suis passé en windows XP PRO(aprés avoir formaté mon disque dur).
Sous XP PRO mon modem s'éteignait au bout de 1h00 voir 30 minutes, pour résoudre ce problème j'ai installé divers drivers pour mon modem de la version 1.4 / 1.4.1 / 1.4.1.b / 1.4.2 / 1.6.1.5 puis voyant le problème non résolu je me suis penché sur la carte mère.
J'ai mis à jour ma carte mère en la passant en "version A9" tout s'est bien passé avec succès.
J'ai redémarré mon PC et là surprise dès que j'arrive sous windows XP PRO les 2 lumières de mon modem(l'une USB et l'autres ADSL) s'éteignent directement donc incapacité d'aller sur internet, voyant ça j'ai installé des drivers pour USB 2.0 je ne sais plus lesquels car je ne sais pas quel chipsets j'ai sur ma carte mère.
Le résultat a été le même, c'est à dire incapacité à aller sur internet.  
J'ai donc formaté le disque dur est j'ai remis la version windows 98 SE avec mes anciens drivers, mais le résultat est le même le modem s'allume au chargement de windows et s'éteint dès que j'arrive dessus, je pense que le problème vient des drivers USB ou alors le modem est HS, mais il marchait tres bien avant que je formate et que je mettes win XP....
 
SVP pourriez-vous m'aider, dois-je installer d'autres drivers ou alors renvoyer mon modem???  :gun:  
 
(et juste pour savoir : est-ce que c'est possible de revenir a une version precedente du BIOS... car je ne sais pas si c'est acause de ca...) Merci a tous!  :hello:


Message édité par no_hand le 15-09-2002 à 01:54:31
mood
Publicité
Posté le 15-09-2002 à 01:36:51  profilanswer
 

n°1809037
no_hand
Fr4gY it's me!
Posté le 15-09-2002 à 01:57:31  profilanswer
 

A oui, mon modem a moins d'un an, et il a toujours tres bien marche sous Windows 98 SE et depuis que je suis passer a win xp je n'arrive plus a rien  :( !!!! (et meme en repassant sous 98 SE ca remarche toujours pas!!!! sniffffffffffffffffffff
 
Aidez-moi SVP!!! :)

n°1809122
AbsO
Posté le 15-09-2002 à 03:55:59  profilanswer
 

Salut A Toi
tu l'as installé comment ton modem ?
perso voila comment moi j'ai install (et apparemment c'est comme ca qu'il faut faire ...)
1-tu demarre XP sans ton modem
2-tu lance l'installe depuis le CD fourni avec le modem
3-tu enchaine tout les MAJ 1.3->1.4->...->1.6
4-tu eteins ton PC et tu branche ton modem
5-au demmarage tu laisse installer tout seul et tu cree ensuite ta connection internet
 
bonne chance @+
AbsO

n°1809186
Profil sup​primé
Posté le 15-09-2002 à 08:52:04  answer
 

Ta carte mere c'est du VIA ? Si oui, met a jour ca aussi. Mais fait dans l'ordre :  
 
Vire tes pilotes du modem (a mettre ajour absolument aussi)  
redemarrage
installe les VIA  
redemarrage
install pilote modem (modem non branché)
redemarrage(brancher le modem a l'arret de l'ordi)
teste connexion
 
 
 Essaie ca aussi :  
http://www.wanadoo.fr/bin/frame.cg [...] nse107.asp  
 
 
Bonne chance.  :hello:

n°1811015
no_hand
Fr4gY it's me!
Posté le 15-09-2002 à 21:51:58  profilanswer
 

Merci a vous les ptits gars!


---------------
L'humour qui ne fait pas rire n'est-t-elle pas une bonne comédie pour tromper?
n°1811042
Profil sup​primé
Posté le 15-09-2002 à 21:57:23  answer
 

no_hand a écrit a écrit :

Merci a vous les ptits gars!




 
ca fonctionne bien now ?  :) Si oui alors tant mieux scool  ;)

n°1814019
no_hand
Fr4gY it's me!
Posté le 17-09-2002 à 00:32:21  profilanswer
 

J'ai essayé tous ce que vous m'avez dit ça n'a pas résolu le problème.
J'ai flashé ma carte mère en version TL (version de 2000) trés proche de la mienne et ça à l'air de marcher puisque ça fait 20 minutes que je suis sur le net mais j'espère que mon modem ne va pas s'éteindre bientôt!!!!
 
Encore merci à tous et je vous tiens au courant.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Prob de connexion [speed touch USB] +win xp ???

 

Sujets relatifs
prob boot/moboQuelle mobo choisir si je veux absolument l'USB 2.0?
5V de l'USB qui se barre > où brancher ?Cordon USB HS !!!!
Problème connexion webcam en lignebranchement imprimante à aiguille sur port USB ?!!
Probleme USB avec WinXPPROB USB fourni avec ASUS A7V333
Prob CM MSI k7t266pro2-A+radeon 8500 
Plus de sujets relatifs à : Prob de connexion [speed touch USB] +win xp ???


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR