Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1292 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Portable Vaio ne boot plus après changement CM

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Portable Vaio ne boot plus après changement CM

n°7457055
May Ewan
Desperate Midwife
Posté le 31-05-2010 à 23:40:09  profilanswer
 

Bonjour à tous !
 
Je viens ici poster mes mésaventures en désespoir de cause, car je commence à perdre espoir de trouver une fin heureuse à mon problème...
 
Petite Longue histoire donc :
En juillet 2007, je fais l'acquisition à la Fn** d'un pc portable Sony Vaio VGN-C2Z (à 1199€, aïe le porte-monnaie...).
 
Tout va bien jusqu'en juin 2009 ou la batterie commence à donner des signes de faiblesses. Elle lâchera totalement en septembre 2009 (pas important pour l'histoire je pense, mais sait-on jamais).
Je me retrouve avec un portatif, pas très pratique mais tant pis.
 
En octobre 2009 je passe sous Seven. RAS, je retrouve la plupart de mes pilotes sans soucis, tout marche à peu près.
 
Mais en mai 2010, mon portable commence à faire des trucs bizarres, j'ai de plus en plus de bluescreen d'origines diverses mais souvent liés au pilote nvidia, l'écran s'éteint tout seul pendant que je regarde un film ou je rédige un mail par exemple, et lorsque je le redémarre, des lignes bleues étranges apparaissent sur le logo de Vaio. Jusqu'au jour où il refuse de booter, bloque sur un écran noir ou bien strié de bleu, un truc pas beau quoi. Je tente une réinstallation usine de la bête qui, si elle s'effectue nickel, ne changera pas le problème, au bout de quelques heures je ne peux à nouveau plus booter. A noter qu'aucun bip ne sort de la machine, je ne peux que faire des théories sur l'origine de la panne (chipset nvidia, quand tu nous tient...).
 
Parallèlement à ce problème, cela faisait plusieurs mois que je trouvais que mon portable chauffait énormément, malgré le fait qu'il soit toujours posé sur un bureau ou au pire une BD, afin de le laisser respirer au mieux. Speedfan m'annonce en quasi-permanence des températures supérieures à 70°, mauvais tout ça. Je tente de le dépoussiérer, mais ne parviens pas à ouvrir la bête complétement...
 
Bref mi-mai je me retrouve sans portabletif, et je recherche des évènements similaires sur le net.
Je découvre que ma série est touché par un problème de puce graphique, (nVidia GeForce 7400).  
J'appelle immédiatement le service client de Sony, qui m'annonce d'abord un prix de 527€ pour le remplacement de la CM. Je fais mention de la note sur leur site, et 5 secondes plus tard tout est gratuit.
 
Je passe sur l'envoi et le retour de la machine, pour le coup j'ai été trèèèès agréablement surprise (enlevé par UPS à mon domicile le mardi, revenu le vendredi même, apparemment réparé, délais de rêve et le tout sans dépenser un centime).
 
Je recommence à utiliser tranquillement mon portable, sans réinstaller seven de suite.
 
Et ce soir, le drame : Je décide de passer mon portable sur mon réseau CPL. Je coupe donc le wifi, branche le câble, et... rien. La connexion ne se fait pas.  
Je me dis qu'un petit redémarrage pourrait lui faire du bien (sans trop savoir pourquoi ça ne marche pas de suite alors que d'habitude no problème).
Donc je pars pour "démarrer", "arrêter", "redémarrer l'ordinateur".
 
Sauf que l'ordi ne veut plus démarrer ;___; .
 
A savoir, j'appuie sur le bouton "on", les ventilos démarrent, les loupiotes pour le bluetooth et le wifi s'allument puis s'éteignent (normal), le lecteur cd fait son petit bruit habituel, je pense entendre le dd démarrer après, mais sinon rien d'autre.  
Rien sur l'écran, le DD ne fait pas son petit bruit de DD qui cherche à booter, pas de tactactactac  indiquant qu'il (le DD) se meure sous mes doigts (sait-on jamais hein...), pas loupiote indiquant que le DD fait son job, rien.
Je laisse l'ordi éteint tranquille pendant 3 bonnes heures, et quand je veux le redémarrer, il me lance cette fois des bips stridents dont je n'ai pas pu identifier un schéma précis, que des bip courts toutes les 1/2 secondes sans arrêt.
 
Je l'éteint à nouveau, tente de booter sur un live cd ubuntu qui trainait, mais de ce que j'entend le lecteur commence à faire tourner le CD, puis s'arrête, puis recommence, et s'arrête, et ainsi que suite. Rien sur l'écran.
Je redémarre à nouveau, plus de bip... mais toujours rien...
 
Je n'ai pas encore branché mon portable sur un écran externe (faut que je retrouve un écran avec une prise vga, j'ai plus ça chez moi) des fois que, mais je suis peu confiante.
 
 
 
Bref, longue histoire pour un souci basique mais totalement handicapant.  
 
Pensez-vous que le SAV de Sony aurait pu merder quelque part au moment de désosser mon PC (on m'a annoncé le changement de la CM dans le rapport de réparation) ?
J'ai fait une mauvaise manip quelque part ?
Que pourrais-je tester afin d'avoir une idée plus précise du problème ?
Une idée de l'origine de cet écran désespérément noir ?
 
A noter que tous les éléments (sauf la CM normalement) sont d'origine, je n'ai pas touché à la RAM.
 
Merci à tous ceux qui ont eu le courage de lire ce long monologue et plus encore à ceux qui auraient une petite (ou grande hein) idée pour m'aider  :)


---------------
"Mathematics is the only science where one never knows what one is talking about nor whether what is said is true."
mood
Publicité
Posté le 31-05-2010 à 23:40:09  profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Portable Vaio ne boot plus après changement CM

 

Sujets relatifs
Pb de son sur CM ASUS CUSL2-C / XP SP3DD non reconnu par W7 et blocage du boot
PC qui ne boot plus, des idées de tests non croisé? Des indiceschoix couple CM et processeur
WD Elements Portable non reconnu windowsProblème artefact + le pc ne boot plus.
Boot cd avec Gigabyte GA-890GPA-UD3H Impossible de booter - pc portable.
Pb boot sur Asus P5E64 WS Evolution 
Plus de sujets relatifs à : Portable Vaio ne boot plus après changement CM


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR