Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
2031 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Plus de son suite à une résintal XP

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Plus de son suite à une résintal XP

n°5022356
Pink_Floyd​11
On the road again !!!
Posté le 29-08-2006 à 19:21:13  profilanswer
 

Bonjour !!!

 

Je vais éssayer d'être claire pour vous eplxique mon problème...

 

Alors, pour commencer, je n'ai plus de son sur mon PC !!! C'est arrivé après une réinstal de XP Home... J'ai cherché sur internet, mais l n'y a pas de solution qui fonctionne.

 

Alors, j'ai éssayé d'installer les drivers, mais il me dit "Cannot find audio device" ou "La carte son AC'97 n'est pas activée dans le dios, veuillez l'activer". J'ai étais vérifier, mais elle est activée mais non reconnu, dans le gestionnaire des périphériques, il n'y à rien sur la carte son.

 

J'ai éssayé de réinstaller XP, mais toujours rien, impossibilité d'installer les drivers !!! J'ai éssayé en les installants manuellement (ajout de matériel --> Sélectionner dans la liste) mais là, il me met un code erreur 10...

 

Donc, je fais appel à vous...

 

Pour infos, ma carte mère est une Soltek SL-75DRV5

 

http://www.active-hardware.com/fra [...] rv5-fr.htm

 

http://www.tomshardware.fr/10_cart [...] 30-17.html

 

Merci d'avance

mood
Publicité
Posté le 29-08-2006 à 19:21:13  profilanswer
 

n°5023323
bibor
dabor
Posté le 30-08-2006 à 10:28:05  profilanswer
 

doc de ta carte mere ou pas les bon pilote son...?

n°5024253
Pink_Floyd​11
On the road again !!!
Posté le 30-08-2006 à 15:30:11  profilanswer
 

Déja regardé sur la Doc de la mobo, rien d'indiqué, sinon, les drivers, je ne peux pas les installers !!! Puisque qu'il me dit "Cannot find audio device"... Sinon, j'ai tenté un clearCMOS (des fois que ce soit une mauvaise option d'activée...) mais toujours rien...

n°5024270
louis6
Posté le 30-08-2006 à 15:34:26  profilanswer
 

Pour moi ton probleme est tout dans le titre. Tu as re-installé le XP et donc tu ne l'as pas mis entièrement a jour ou voir pas du tout.
Il y a peu de temp ou les même problèmes sur les même périphériques son ont été évoqués. Problèmes lié à une mise a jour sécurité de xp.
Alors prend tout les maj de XP et tout devrait rentrer dans l'ordre.

n°5024278
Pink_Floyd​11
On the road again !!!
Posté le 30-08-2006 à 15:36:59  profilanswer
 

ok, merci !!! Je vais éssayer... Et on va voir, je vous tiens au courant.

n°5025991
Pink_Floyd​11
On the road again !!!
Posté le 31-08-2006 à 10:09:14  profilanswer
 

Bon, eh bien hier, j'ai fais les 63 mises à jour (facultatives comme prioritaires) qu'il me demandait, toujours rien...
 
Je vais ré-essayer aujourd'hui, voir si il lui reste d'autres mises à jour...

n°5026047
grotius
Posté le 31-08-2006 à 10:38:56  profilanswer
 

faut trouver le bon pilote pour ta carte son, si il refuse d installer le pilote c est que c est pas le bon

n°5026063
Pink_Floyd​11
On the road again !!!
Posté le 31-08-2006 à 10:50:47  profilanswer
 

Mais si, c'est le bon !!! Mais il refuse de me l'installer parce que comme Windows ne détecte pas ma carte son intégré (VIA AC'97), il ne la trouve pas non plus, et du coup il croit qu'elle n'est pas activée dans le bios...
 
Il me faut simplement arriver à faire en sorte que Windows détecte cette carte son de tous les malheurs.

n°5026069
grotius
Posté le 31-08-2006 à 10:53:44  profilanswer
 

tu peux installer les pilotes de peripheriques qui ne sont meme pas installer dans l ordi encore, c est d ailleurs la procedure normale pour les usb. En l occurence winxp reconnait la carte son mais la signature est differente du pilote. Ce que tu peux c est effacer la carte son du gestionnaire de perif, redemarrer desactive la carte son dans le bios, installer le pilote, redemarrer activer la carte son. Si cela ne marche c est ton pilote qui est pourri

n°5026093
Pink_Floyd​11
On the road again !!!
Posté le 31-08-2006 à 11:03:58  profilanswer
 

Eh bien en fait, j'ai ajouté manuellement la carte son dans le gestionnaire des périphs !!! J'aid éjà éssayé de désinstaller, de désactiver, d'installer manuellement, puis d'activer, mais toujours rien... Je ne sais plus quoi faire !!!
 
Je vais quand même ré-essayer...

mood
Publicité
Posté le 31-08-2006 à 11:03:58  profilanswer
 

n°5026132
copan
Posté le 31-08-2006 à 11:21:09  profilanswer
 

Le problème ne vient pas du pilote mais de la non-détection du chipset son par l'OS.
 
Il est possible que ce dernier soit HS.  
 
Si tel est le cas, une carte son PCI est la seule solution...

n°5026159
Pink_Floyd​11
On the road again !!!
Posté le 31-08-2006 à 11:32:15  profilanswer
 

Ah bon, il est possible que le chip son tout seul sort HS ??? Je ne pensais pas... Donc, si tous ce qu'il me reste à éssayer ne fonctionne pas, alors cela signifira que le chip son est HS !!! Et je n'aurais plus qu'à racheter une crate son PCI... Mouais... J'éspére qu'il n'est pas HS !!!

n°5026229
copan
Posté le 31-08-2006 à 12:01:22  profilanswer
 

Cela m'est déjà arrivé sur une carte mère Soltek.
Plus de son détecté, idem que sur une carte mère sans son intégré et sans carte son.
Le gestionnaire de périphérique ne détectait rien.
 
De plus le chipset son AC97 est immédiatement détecté et configurer par XP.
 
J'ai bien peur qu'il soit HS ou devenu inexploitable.
 
 
 

n°5026239
Power Nabo​t
Verticalement désavantagé.
Posté le 31-08-2006 à 12:06:56  profilanswer
 

Les drivers de ta CM sont à jour aussi ?


---------------
Encore une victoire de canard !
n°5028885
Pink_Floyd​11
On the road again !!!
Posté le 01-09-2006 à 13:30:16  profilanswer
 

Oui...
 
Bon, je vais donc investir dans une carte son bas de gamme, et on verra !!!


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Plus de son suite à une résintal XP

 

Sujets relatifs
impossible d'installer Nokia pc suite toute versionprobléme suite a l'instalation d'une nouvelle CG
pb de boot suite ajout carte pciProblème directx suite à désinstallation
Perte de son suite a une erreur Win32 servicesredémarrages récurents suite ajout RAM ... Help
Problèeme étrance suite à changement de boitierProblème etrange suite au changement de boitier
Pb suite au dual screen ? 
Plus de sujets relatifs à : Plus de son suite à une résintal XP


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR